abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214T - Standby bzw. "Energie sparen" Modus funktioniert nicht.

Highlighted
Contributor
Nachricht 1 von 6
76.278 Aufrufe
Nachricht 1 von 6
76.278 Aufrufe

P2214T - Standby bzw. "Energie sparen" Modus funktioniert nicht.

Standby bzw. "Energie sparen" Modus funktioniert nicht!

Da es an anderer Stelle recht treffend zusammen gefasst wurde, zitiere ich hier einfach mal:

Quelle: http://community.medion.com/t5/Notebook-Netbook/P2214-bootet-in-Bios-Flash/m-p/15771

 

*******************************************************

Nach Flashen des Bios V7.02 kommt es bei vielen P2214T- Convertibles  zu Fehlern beim Energie-Spar-Verhalten  (Voreinstellung bei Windows für alle Energie-Spar-Schalter)

 

Ein Wiederaufwecken funktioniert nicht, weder durch Tastatur, kurz Powerknopf drücken noch durch Deckel Aufklappen: 

 

> es erfolgt keine Reaktion  

> Einzige Abhilfe > > 4 Sek. Powertaste (eigentliche Abschalt-Fkt.jedes PC) führt nicht zum Abschalten, sondern zu einem

> Reboot ins Bios mit 5. Karteireiter >  Flashing..., das mangels bin-Datei sofort abbricht und zu einem vollständigem Reboot (mit Passworteingabe) führt. Egal ob auf Akku-Betrieb oder mit Netzteil.

 

*********************************************************

Ich weiß nicht wie Medion darüber denkt, aber ich halte den Standby Modus, speziell bei einem Tablet für recht sinnvoll...

 

5 ANTWORTEN 5
Highlighted
Superuser
Nachricht 2 von 6
76.265 Aufrufe
Nachricht 2 von 6
76.265 Aufrufe

Re: P2214T - Standby bzw. "Energie sparen" Modus funktioniert nicht.

Hi @lev2000

 

Es macht keinen Sinn zu versuchen ein Thema so zu pushen wie du es machst. 

 

Dieser zitierte Beitrag  wurde erst gestern von mir im Thread "P2214-bootet-in-Bios-Flash" erstellt!

 

Und wenn du mich mit einem ganzen Absatz wörtlich zitierst, wäre es sinnvoll die Quelle zu verlinken.

 

Darin gehe ich auf das Thema mit mehr informativen Überlegungen zur Ursache ein, die hier fehlen!. 

 

Auch wirkt es nicht gerade "stilvoll" eine solch "schreiende" Bemerkung in grell-roter Riesenschrift  

 

zu dem Thema zu machen, wie du es in deinem  letzten Post im verlinkten Thread machst.

 

All dieses hilft der Sache nicht wirklich, sondern verwässert das Thema nur.

 

Gruss, daddle

 

 

 

Highlighted
Contributor
Nachricht 3 von 6
76.250 Aufrufe
Nachricht 3 von 6
76.250 Aufrufe

Re: P2214T - Standby bzw. "Energie sparen" Modus funktioniert nicht.


daddle schrieb:

Hi @lev2000

 

Es macht keinen Sinn zu versuchen ein Thema so zu pushen wie du es machst. 

 

Zum einen geht es in dem anderen Thread ums unfreiwillige booten ins Bios und hier um nicht funktionierenden Standby => andere Baustelle.

Ob und wie das alles zusammenhängt, wird hoffentlich geklärt werden.

Zudem existiert hier ein gravierender Mangel, speziell da es sich um ein mobiles Gerät handelt.

Es nervt "elendich" und ehrlich gesagt, hätte ich das Gerät zurückgegeben, wenn es noch in DE wäre.

Stell dir vor, du müsstest dein Smartphone jedesmal neu booten...völlig unakzeptabel.

 

 

Auch wirkt es nicht gerade "stilvoll" eine solch "schreiende" Bemerkung in grell-roter Riesenschrift....

Wir sind hier nicht im Knigge und Etikette Forum und bei solch einem Bock, schadet imho ein wenig Aufmerksamkeit nicht.

Du hast es ja auch bemerkt 😉

 

schönen Tag noch.

Highlighted
Superuser
Nachricht 4 von 6
76.166 Aufrufe
Nachricht 4 von 6
76.166 Aufrufe

Re: P2214T - Standby bzw. "Energie sparen" Modus funktioniert nicht.

Ich will deine Einstellung hier nicht weiter kommentieren, ich habe eine Andere! 

 

Hier irrst du dich allerdings:

 

Es ist die selbe "Baustelle":  funktioniert der Energiesparmodus, kommt es nicht zum fehlerhaften Aufruf der Bios-Flash-Maske.

 

Andersherum, beim Versagen des WakeUp aus dem Energie-Sparmodus und dem dann nur über Ausschalten über längerem Druck auf den Powerbutton des Notebooks möglichem Fortfahren, was ja normalerweise ein Win-Gerät ausschaltet, kommt fehlerhafterweise die Bios-Flash-Maske mit nachfolgendem vollständigem Reboot.

 

Also immer im Zusammenhang mit dem Auslösen eines Energie-Spar-Modus, bzw. beim Versuch des WakeUp!

  

Bei allen anderen, ebenfalls auftretenden irritierenden plötzlichen Reboots in die Flash-Maske ist, analysiert man die Abfolge, immer im Verlauf vorher zumindest einmal ein Energie-Spar-Modus aktiviert gewesen, sei es automatisch oder manuell ausgelöst.

 

Die Schwierigkeit besteht darin, die Zusammenhänge zu erkennen und zu analysieren, da dieses Verhalten manchmal konstant, also bei jedem Aufruf des Energie-Spar-Modus, genauer dem Versuch des WakeUp daraus erfolgt, andererseits auch scheinbar zeitlich willkürlich und nicht jedesmal auftritt.

 

daddle

Highlighted
Contributor
Nachricht 5 von 6
76.149 Aufrufe
Nachricht 5 von 6
76.149 Aufrufe

Re: P2214T - Standby bzw. "Energie sparen" Modus funktioniert nicht.

Ok, ich denke ich bin (hoffentlich) ein Stück weiter.

"Vermutlich" hängt das Verhalten mit der "Schnellstart" Einstellung in den Windows Energieoptionen zusammen.

 

Ich habe zuerst den "Schnellstart" deaktiviert und mindestens fünfzig mal das Gerät schlafen geschickt.

Es ist jedes Mal aufgewacht, egal ob durch Tastendruck, oder kurzen Druck auf den Einschaltknopf.

Desweiteren habe ich das Gerät zig Mal neu gebootet, in den Ruhezustand versetzt oder komplett heruntergefahren.

Batterie oder Netz, völlig egal, Standby funktioniert.

 

Danach testweise im BIOS "Fastboot" aktiviert und ebenfalls in den Windows Einstellungen den "Schnellstart" reaktiviert.

Resultat: Standby funktioniert!

 

Scheint, das ein deaktivierter BIOS "Fastboot" in Kombination mit aktiviertem Windows "Schnellstart", zu diesem unerwünschten Verhalten geführt hat. (Hopefully).

Ich werde weiter beobachten.

 

Highlighted
Superuser
Nachricht 6 von 6
76.124 Aufrufe
Nachricht 6 von 6
76.124 Aufrufe

Re: P2214T - Standby bzw. "Energie sparen" Modus funktioniert nicht.

Diese Kombinationen hatte ich auch durchprobiert; aber egal welche der vier möglichen Zustände ich auch wählte,

kam das Fehlverhalten  wieder. Jeweils auch mit einem neuem Bios-Flash vor dem Wechsel der Bios-Fastboot- +und Windows- Schnellstart- Einstellungen ausprobiert.

 

Und in dem Zustand, in dem das Tab penetranterweise konstant nach jedem WakeUp-Versuch aus dem "Energie Sparen" in der Bios-Flash-Maske landete, machte es auch keinen Unterschied.

 

Da half nur ein Neu_Flash des Bios, um für eine (unbestimmte) Zeit Ruhe vor dem Phänomen zu haben.

 

Und wie ich bereits in dem anderem Thread schrieb, funktionierte der Ruhezustand, Neu starten oder Herunterfahren sowieso immer ohne Probleme, unabhängig von den Schnellstart- und Fastboot-Einstellungen, nur nicht wenn die Einstellungen in den Energie-Optionen für die Energie-Schalter auf  "Energie sparen" eingestellt sind!

 

Du hast den Thread ja selber  "Energie Sparen funktioniert nicht" genannt, dies ist eine definierte Windows- Energie-Option und nicht beliebig. Nur wenn man das beachtet reden wir über dasselbe.

 

Nur mit dieser Einstellung "Energie Sparen", egal für welchen Schalter, kam der unfreiwillige Einsprung in die Bios-Flash-Maske statt des Ausschaltens, wenn man die Powertaste mehr als 4 Sekunden drückt um das Notebook aus dem Zustand, indem es auf keine Aktion reagiert, heraus zu bekommen. 

Und wie oben schon gesagt, unabhängig von den verschiedenen Schnellstart- und Fastboot-Einstellungs-Kombinationen.

 

daddle