abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Mein Medion Erazer P7643 startet nach Energiesparmodus nicht mehr

2 ANTWORTEN 2
volley70
New Voice
Nachricht 1 von 3
2.123 Aufrufe
Nachricht 1 von 3
2.123 Aufrufe

Mein Medion Erazer P7643 startet nach Energiesparmodus nicht mehr

Mein Erazer P7643 startet nach Energieeinsparmodus nicht mehr, die Ein/Austaste blinkt.

Leider ist die Batterie fest eingebaut. Muss ich warten bis die Batterie leer ist (wie lange wird dies dauern?), oder kann ich diese selbst ausbauen. Wenn ja , wie kann ich diese ausbauen?

Es kann ja wohl nicht sein, dass das Gerät desswegen eingeschickt werden muß?!

2 ANTWORTEN 2
daddle
Superuser
Nachricht 2 von 3
2.120 Aufrufe
Nachricht 2 von 3
2.120 Aufrufe

@volley70

 

Willkommen im Forum.

 

Der Akku ist nicht fest eigebaut. Es sind neben dem Akkuschlitz am Boden 2 Schräubchen zu entfernen, die verhindern dass der Akku rausrutscht. Wurde früher mit zwei kleinen Riegeln oder Schnäpper gemacht.

Neben den passenden Schraubenlöchern ist je ein Batteriesymbol eingeprägt, und es sind möglicherweise Gummistopfen in den Löchern, die man erst mit einem spitzen Gegenstand rauspulen muss, um an die Schrauben ran zu kommen.

-> Netzteil ab -> dann Akku entnehmen -> ca 15 Sekunden die Einschalttaste betätigen (leert den Reststrom von der Platine) -> dann Akku wieder einsetzen, -> Netzteil dran und ->  das Notebook wieder starten.

 

Hast du schon dasBios -Update V2.18 geflasht. Das hilft dieses zu vermeiden. Und auch die Deaktivierung des Schnellstarts in Windows -> Energieeinstellungen.

 

Gruss, daddle

 

volley70
New Voice
Nachricht 3 von 3
2.012 Aufrufe
Nachricht 3 von 3
2.012 Aufrufe

Vielen Dank, Problem gelöst

2 ANTWORTEN 2