abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E1318T SSD-Platte

6 ANTWORTEN 6
Derhorax
New Voice
Nachricht 1 von 7
509 Aufrufe
Nachricht 1 von 7
509 Aufrufe

Akoya E1318T SSD-Platte

Hallo Community,

ich versuche das Notebook mit einer SSD Platte auszurüsten. Leider funktioniert es nicht.

Im Bios wird die neue Platte zwar unter "Advance" angezeigt, aber in "Boot/Boot Option Priorities" nicht.

Sicher ist die Fragestellung plump und mit wenigen Informationen.

Leider weis ich nicht, was relevant für die Problemlösung ist, sodass ich gerne alles geforderte nachreiche.

MfG

 

6 ANTWORTEN 6
daddle
Superuser
Nachricht 2 von 7
504 Aufrufe
Nachricht 2 von 7
504 Aufrufe

@Derhorax 

 

Hallo, ist denn auf der Platte schon was drauf? Sie wird nur auf der Bootseite angezeigt, wenn ein bootbares Betriebssystem installiert ist.

Schau mal in der Datenträgerverwaltung (Win Taste + X), und es kann sein dass die Platte erst initialisiert werden muss, dann partitioniert und formatiert (NTFS)

 

Gruss, daddle

Derhorax
New Voice
Nachricht 3 von 7
491 Aufrufe
Nachricht 3 von 7
491 Aufrufe

Hallo daddle,

die Platte ist in NTSF formatiert. MBR wurde auch geschrieben.

 

Heute habe ich die Platte mit Linux vom USB installiert. Vorher nochmal formatier In FAT32.

Soweit lief alles gut. Doch nach einem neuen Booten kam die Meldung-->

"EFI Network for IPv4 (0c-54-A5-F5-6D-AB) boot failed"

Es war auch nicht möglich die Platte im Bios auszuwählen.

MfG

 

Derhorax
New Voice
Nachricht 4 von 7
487 Aufrufe
Nachricht 4 von 7
487 Aufrufe

Nachtrag.

Unter Windows/Datenträgerverwaltung wir die Platte erkannt.

Es bleibt weiterhin das Problem die Platte als Bootmedium im Note auszuwählen.

MfG

daddle
Superuser
Nachricht 5 von 7
484 Aufrufe
Nachricht 5 von 7
484 Aufrufe

@Derhorax 

 

Dann ist möglicherweise die Platte nicht UEFi konform installiert. Bzw das Linux ist nicht von Microsoft zertifiziert.

Kannst Du Secure Boot ausschalten? Und evtl., glaube ich aber nicht bei den kleinen Windows-Modellen den CSM Modus einschalten (oder Win / Others oder "Legacy mode"). Dein Modell wurde aber 2013 mit Win 8 verkauft, 2014 mit Win 8.1. Vielleicht ist in dem 2013er Modell noch ein klassisches Bios drin, das auch Booten von nicht zertifizierten Datenträgern ermöglicht.Nach Datenblatt ein InsydeH2O.

 

Welches Linux (Name u nd Version ) willst du denn installieren bzw booten?

Gruss,daddle

Derhorax
New Voice
Nachricht 6 von 7
474 Aufrufe
Nachricht 6 von 7
474 Aufrufe

Zitat:

Dann ist möglicherweise die Platte nicht UEFi konform installiert. Bzw das Linux ist nicht von Microsoft zertifiziert.

In wie fern hat Windows was mit meiner Hardware zu tun?

Eine Platte UEFi konform installieren, wie geht das?

Man hat ja nur eine Auswahl, wie FAT/FAT32/NTFS/exFAT!

Secure Boot konnte ich auf Standard und Custom stellen. Beides hat nicht geholfen.

Legacy USB ist Enabled.

SATA Mode ist AHCI. IDE Macht ja wohl kein Sinn, aber trotzdem mal probiert.

Die SSD habe ich probehalber in mein Main-PC eingebaut mit Linux. Es gab keine Probleme.

BIOS InsydeH2O ja.

Ich hatte mal den Akoya mit ChromeOS laufen lassen und es war OK.

Liegt es vllt. am BIOS selbst?

MfG

 

 

 

daddle
Superuser
Nachricht 7 von 7
470 Aufrufe
Nachricht 7 von 7
470 Aufrufe


@Derhorax  schrieb:

Zitat:

Dann ist möglicherweise die Platte nicht UEFi konform installiert. Bzw das Linux ist nicht von Microsoft zertifiziert.

In wie fern hat Windows was mit meiner Hardware zu tun?

@Derhorax 

Hatte ich doch klar gesagt, und du zitierst es sogar. Ein Bootmedium muss von Microsioft zertifiziert sein, um im UEFI Modus zu booten zu können.

Es  gibt darüber im Internet  viele Seiten, da kannst Du das ja nachlesen. Es macht keinen Sinn dass man diese Voraussetzungen in den Einzelheiten immer wieder erneut beschreiben würde.

 

Gruss, daddle

6 ANTWORTEN 6