abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

AKOYA S3409 Display Pixel Probleme

Newcomer
Nachricht 1 von 2
116 Aufrufe
Nachricht 1 von 2
116 Aufrufe

AKOYA S3409 Display Pixel Probleme

Hallo, ich habe mir das MEDION® AKOYA® S3409 gekauft.

Allerdings habe ich große Probleme mit dem Display, bzw. dem Intel Grafik Treiber.

Ich habe Windows 10 Home neu installiert. Ohne Internet Verbindung und mit dem Standard Windows Treiber ist das Bild in Ordnung.

Installiere ich dann aber den Intel Grafik Treiber von der Medion Homepage, habe ich plötzlich diese Pixel. Die sind aber nicht fest an einer Stelle wie auf dem Bild, sondern blitzen überall kurz auf wie bei einem Spiel.

Wenn Windows 10 sich per Zwangsupdate den neueren Treiber holt, wird dieser Effekt sogar noch intensiver. Hole ich mir den aktuellsten Treiber von der Intel Homepage, wird es dann nochmals intensiver.

 

Bin daher mit meinem Latein am Ende.


IMG_4697.JPG

 

 

 

1 ANTWORT 1
Master Moderator
Nachricht 2 von 2
90 Aufrufe
Nachricht 2 von 2
90 Aufrufe

Re: AKOYA S3409 Display Pixel Probleme

Hallo @Akkon3141 und herzlich willkommen in der Community.

 

Sind denn alle Windowsupdates schon installiert? Bitte drücke einmal die Tastenkombination Windowstaste + R und gib dort winver ein. Welche Version, bzw. Build hat dein Windows 10 momentan?

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.