abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

AKOYA E1239T - nach Mainboardtausch kein (Flash) Laufwerk für Neuinstallation sichtbar, nur BIOS...?

Highlighted
New Voice
Nachricht 1 von 6
295 Aufrufe
Nachricht 1 von 6
295 Aufrufe

AKOYA E1239T - nach Mainboardtausch kein (Flash) Laufwerk für Neuinstallation sichtbar, nur BIOS...?

Hallo allerseits, 

 

vielleicht bin ich ja nur blöd, und jemand kann mir rasch helfen: der geliebte Convertible (E1239T MD60792) einer Freundin von mir ist abgeraucht (falsches Netzteil angeschlossen). Im Internet hab ich mir ohne große Hoffnung ein gebrauchtes Mainboard besorgt (E1239T MD60792) und eingebaut.

Das Einschalten sieht schon ganz gut aus: Bildschirm, Maus, Tastatur geht alles, allerdings meldet sich sofort das BIOS wegen fehlendem Boot-Device. Ich bekomme die ganze Auswahl an Tools (Boot Manager, Device Management, Secure Boot Option, SCU), kann ins BIOS, sehe aber überhaupt keinen Device - eigentlich müsste ich doch die 64GB Flash-Disk sehen, oder? Das BIOS schaut "aktuell" aus (TM13-W)
Wenn ich W10 (32bit) neu installieren will (per USB-Stick) dann startet zwar das W10-Setup ohne Probleme, findet aber nirgendwo eine Disk auf der ich installieren könnte.

Irgendwie hänge ich da komplett - oder kann es sein, dass die interne Flash-Disk bei diesem Mainboard defekt ist? 
Mit einer SD-Karte im Slot hab ich's auch noch probiert - sehe ich ebenfalls nirgendwo...
Kann mir da bitte irgendwer einen kleinen Hinweis geben, was ich hier falsch mache?
Danke!!!

5 ANTWORTEN 5
Highlighted
New Voice
Nachricht 2 von 6
293 Aufrufe
Nachricht 2 von 6
293 Aufrufe

Re: AKOYA E1239T - nach Mainboardtausch kein (Flash) Laufwerk für Neuinstallation sichtbar, nur BIOS

Sorry, kleiner Tipfehler: die Originalversion war E1239T - MD60254, das Ersatz-Mainboard ist E1239T - MD60792. Das sollte aber wahrscheinlich egal sein, für dieses Problem, oder?

Highlighted
Superuser
Nachricht 3 von 6
281 Aufrufe
Nachricht 3 von 6
281 Aufrufe

Re: AKOYA E1239T - nach Mainboardtausch kein (Flash) Laufwerk für Neuinstallation sichtbar, nur BIOS

@wresele 


@wresele  schrieb:

Irgendwie hänge ich da komplett - oder kann es sein, dass die interne Flash-Disk bei diesem Mainboard defekt ist? 


 

Hallo. Natürlich kann das sein. Aber woher sollen wir das denn hier wissen?

 

Wenn der Win 32-bit Installationsstick keine Disk findet, ist das ein schlechtes Zeichen. Bzw wie wolltest Du denn Windows instrallieren? mit welchem Medium?

Warum bzw wegen welchem Defekt wurde denn das 1239T gebraucht angeboten?

 

Ich würde nochmal mit einem mit dem MediaCreationTool erstellten dualem Windows 10 Installationsstick (Minimum 8 GB, für 32- und 64-bit  Windows) versuchen ob dann der Flash-Speicher erkannt wird.

Wenn nicht gehts es eben nicht. Und eine Rep lohnt sich da nicht.

 

Gruss, daddle

Highlighted
New Voice
Nachricht 4 von 6
273 Aufrufe
Nachricht 4 von 6
273 Aufrufe

Re: AKOYA E1239T - nach Mainboardtausch kein (Flash) Laufwerk für Neuinstallation sichtbar, nur BIOS

Hallo daddle,

 

vielen Dank für die prompte Antwort! 
Ich bin eher durch Zufall über die Platine als Ersatzteil bei myeparts.de gestoßen - dort werden noch mehr solche Teile angeboten, mit "100% Funktion" (z.B. https://myeparts.de/Ersatzteile-Handel-Shop/Medion-Notebook/Mainboard-Motherboard-Hauptplatine--Medi...). Ich hab für meine €62 gezahlt (also noch etwas billiger, vor zwei Wochen...?), und eigentlich keine großen Hoffnungen auf die Reparatur gesetzt. Als aber nach dem Einbau der Bildschirm wieder anging, und Tastatur + Pad auch wieder funktioniert haben, da habe ich Blut geleckt und wollte dann nicht glauben dass ausgerechnet das "neue" Teil einen Defekt hat, noch dazu einen so fundamentalen...

Aber wahrscheinlich ist es so....

Mein Hausverstand sagt mir, dass der Rechner niemals booten kann & wird, wenn das Volume im BIOS überhaupt nicht auftaucht. 
Kurze Zeit war ich jetzt aber verunsichert, weil man ja bei der W10 Installation im erweiterten Installationsmodus - so wie früher - HDD-Treiber vor der eigentlichen Installation noch manuell laden kann. Da dachte ich mir, vielleicht braucht man einfach einen speziellen Treiber, um auf die interne Flashdisk zugreifen zu können?

Wenn mir hier jemand im Forum einfach versichern könnte, dass man eine solche interne Flashdisk natürlich schon im BIOS als Device sehen kann (und muss), dann wäre ich mir schon ziemlich sicher, dass das gekaufte Mainboard leider einfach defekt ist, und ich einfach Pech hatte...

Vielleicht gibt es ja irgendeinen User von so einem Gerät (oder ähnliches, jedenfalls mit interner Flashdisk), der mal kurz in das BIOS reinschauen könnte, und mir sagen könnte was man da so sieht...?

Lieben Gruß aus Ö,
Wolfgang

Highlighted
Superuser
Nachricht 5 von 6
265 Aufrufe
Nachricht 5 von 6
265 Aufrufe

Re: AKOYA E1239T - nach Mainboardtausch kein (Flash) Laufwerk für Neuinstallation sichtbar, nur BIOS

@wresele 

 

Je nach UEFI-Bios kannst Du die Platte erst und nur indirekt sehen wenn sie einen Eintrag des Windows Bootmanager auf der Boot Seite macht. Also sie wird nicht notwendigerweise unbedingt als Hardware gelistet.

Bei drei meiner Win10-Rechner mit je 64 GB eMMC-Speicher wird in keinem UEFI dieser als Festplatte gelistet, 

aber sie werden vom Windowsinstallationsmedium gefunden und sind ansprechbar.

 

Aber "Volumes" werden nie im Bios gelistet, nur die HDD/SSD Hardware mit Firmen-Namen.

 

Ein Volume ist eine logisches Konstrukt durch die Partionierung, Formatierung und Vergabe des Laufwerkbuchstabens durch Windows.

 

Hast Du mal versucht mit Secure Boot ausgeschaltet und dann die Win-Installation mit dem durch das MediaCreationTool auf einem USB-Stick erstellte Medium zu booten? Dabei muss natürlich der USB-2.0 Stick, mindestens 8 GB, vor dem Einschalten bereits angesteckt sein. Und nimm die USB 2.0 Buchse, nicht 3.0 wenn es sich vermeiden lässt.

 

Und wenn Dir eine 100% ige Funktion zugesagt wurde, könntest Du ja eventuell umtauschen oder wandeln (zurück geben).

Aber ich vermute immer noch einen fehlerhaften Installationsversuch.

Versuch doch mit dem Installationsstick gleich zu Anfang die Reparatur-Optionen aufzurufen, ob sich danach was ändert.

 

Gruss, daddle

Highlighted
New Voice
Nachricht 6 von 6
239 Aufrufe
Nachricht 6 von 6
239 Aufrufe

Re: AKOYA E1239T - nach Mainboardtausch kein (Flash) Laufwerk für Neuinstallation sichtbar, nur BIOS

Danke für die Tipps, und sorry dass ich da bei der Verwendung von "Volume" etwas ungenau war...

Ich habe gestern noch Etliches probiert, mit neuer Version des USB Sticks (komplett neu per media creation tool, 32 & 64bit, etc...), aber hatte leider keinen Erfolg, noch immer nichts zu sehen von dieser Disk, egal was ich auch probiere...

Allerdings habe ich jetzt dank deiner Hinweise bezüglich eMMC-Sichtbarkeit im UEFI, und nach Lektüre von vielen anderen Installationsproblemen mit eMMC-Disken noch immer die Hoffnung, dass die Disk zwar da ist (und funktioniert), für mich aber momentan einfach nicht sichtbar ist. Muss erst mal auf neue Ideen kommen (ev. einen anderen USB-Stick verwenden), bevor ich es ganz aufgebe...


Danke jedenfalls nochmals für die Inputs, ich melde mich hier, falls ich mit meinen weiteren Versuchen doch noch Erfolg haben sollte...