abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt

GELÖST
Highlighted
Trainee
Nachricht 1 von 7
1.064 Aufrufe
Nachricht 1 von 7
1.064 Aufrufe

MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt

Hallo
mein NAS MD 86769 – Firmware 1.01(UZD.2) – wird nur beim zuerst gebooteten Rechner automatisch angezeigt. Bei den anderen Rechnern im als privat deklarierten Netzwerk habe ich nur über eine erstellte Verknüpfung oder über \\NASName  Zugriff auf die darauf eingerichteten Verzeichnisse. Natürlich sind alle Rechner in der gleichen Arbeitsgruppe; sie werden im Dateiexplorer auch angezeigt. Die SMB-1-Einstelllungen – Unterstützung für die SMB 1.0/CIFS-Dateifreigabe mit Aktivierung  des Client und Server – wurden schon bei den einzelnen Rechnern geändert. Ohne diese Änderungen könnte gar kein Rechner zugreifen.

 

Meine bisherige Internetrecherche legt eine Überprüfung der NAS-Einstellungen nahe: „Überprüfen Sie, ob SMB/CIFS (Server Message Block/ Common Internet File System) im NAS aktiviert ist. … Meist finden Sie die Option unter „Systemeinstellungen -> Dateidienst“ oder „Netzwerkdienst -> Win/Mac/NFS“. Setzen Sie das Häkchen etwa bei „Dateidienst für das Microsoft-Netzwerk aktivieren“. Allerdings finde ich auf meinem Dashboard unter Systemeinstellung nur „Server-Name“ und „Datum/Uhrzeit“. Weder dort noch bei den anderen Kategorien finde ich weder „Datei- noch Netzwerkdienst“
Eine andere Ursache könnte auch die Masterdeklaration sein, die aber wohl auch bei den SMB-Einstellungen der NAS erfolgen müsste.


Vielleicht bin ich bei meinen bisherigen Recherchen auf dem Holzweg. Daher bin ich gespannt, ob „mein Problem“ hier eine Lösung findet. Oder werden dazu noch weitere Angaben benötigt?

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Highlighted
Master Moderator
Nachricht 2 von 7
1.041 Aufrufe
Nachricht 2 von 7
1.041 Aufrufe

Re: MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt

Hallo @Rath57 und herzlich willkommen in der Community.

 

Das ist ja wirklich ein seltsames Verhalten. Habe ich so in der Form auch noch nicht gehört. Wenn du einen anderen Rechner zu erst bootest, siehst du den NAS dort im Windows-Explorer und bei dem Rechner, bei dem es vorher funktioniert hat, funktioniert es dann nicht mehr? Habe ich das richtig verstanden? Wie lange hast du denn nach dem Boot gewartet? Manchmal dauert es ein paar Minuten, bis die Broadcastmeldungen in Windows-Netzwerken jeden Rechner erreicht haben und tatsächlich alles angezeigt wird.

 

Hast du auf den Rechnern irgend eine Sicherheitssoftware wie Norton, Avast oder McAffee laufen? Vielleicht wird dadurch etwas blockiert.

 

Hast du zufällig einen Bekannten, der auch mehrere Rechner besitzt? Dann kannst du den NAS ja einmal testhalber an seinen Router anstöpseln und bei seinen Rechnern schauen, ob dort das gleiche Verhalten auftritt. Vielleicht lässt sich das Problem ja dadurch auf den NAS oder deine Rechner eingrenzen.

 

Seit wann besteht denn das Problem? Hast du kürzlich irgend etwas im Netzwerk verändert? Du könntest auch testhalber mal ein anderes LAN-Kabel anschließen. Auch wenn das jetzt für dich unlogisch klingt, aber aus eigener Erfahrung von LAN-Partys weiß ich, dass ein defektes Kabel die seltsamsten Fehlerbilder mit sich bringen kann. Ein simpler Routerneustart kann übrigens auch Wunder bewirken. Notfalls kannst du auch den NAS einmal auf die Werkseinstellungen zurücksetzen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Trainee
Nachricht 4 von 7
917 Aufrufe
Nachricht 4 von 7
917 Aufrufe

Re: MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt


@Rath57  schrieb:

Da muss ich mir erst mal geeignete "Zwischenspeicher" besorgen.

 

Ich werde zunächst mal sehen, ob ein neues LAN-Kabel hilft. Auch die Idee mit einem Fremdnetzwerk werde ich im Fall der Fälle in die Tat umsetzen.


Also: anderes LAN-Kabel und Einsatz in einem Fremdnetzwerk haben "natürlich" nichts gebracht.
Also hab ich dann den NAS auf die Werkseinstellungen zurückgesetzt. Vorsichthalber hatte ich zuvor die Dateien - verteilt auf mehrere Festplatten - gesichert. Und siehe da, die NAS war sofort auf allen laufenden Rechnern sichtbar. Es war nicht ein Mal notwendig, die Arbeitsgruppe anzupassen. (Das hatte ich immer wieder im Internet als wichtige Voraussetzung gelesen.

 

Wenn ich das richtig in Erinnerung habe, war die Datei-Sicherung nicht einmal notwendig. Bei den Werkseinstellungen wird die Festplatte offensichtlich nicht "leergefegt"/formatiert. Es hätte vermutlich gereicht, die User und die Freigaben manuell nachzutragen. Wie gesagt: Vermutungen und wage Erinnerungen ohne Erfahrungswert. Vielleicht hat da der ein oder andere "Mitleser" zuverlässigere Informationen. Daher setzte ich dieses Thema - noch nicht - auf gelöst.

Hätte, hätte, Fahrradkette: Da ich ja meine Sicherungskopien hatte, hab ich die Festplatte zusätzlich formatiert und neu eingerichtet. Dabei hab ich dann zumindest einigen "Schrott" gefunden, den ich bedenkenlos übergehen konnte.  🙂

 

LG

Ralph

Lösung in ursprünglichem Beitrag anzeigen

6 ANTWORTEN 6
Highlighted
Master Moderator
Nachricht 2 von 7
1.042 Aufrufe
Nachricht 2 von 7
1.042 Aufrufe

Re: MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt

Hallo @Rath57 und herzlich willkommen in der Community.

 

Das ist ja wirklich ein seltsames Verhalten. Habe ich so in der Form auch noch nicht gehört. Wenn du einen anderen Rechner zu erst bootest, siehst du den NAS dort im Windows-Explorer und bei dem Rechner, bei dem es vorher funktioniert hat, funktioniert es dann nicht mehr? Habe ich das richtig verstanden? Wie lange hast du denn nach dem Boot gewartet? Manchmal dauert es ein paar Minuten, bis die Broadcastmeldungen in Windows-Netzwerken jeden Rechner erreicht haben und tatsächlich alles angezeigt wird.

 

Hast du auf den Rechnern irgend eine Sicherheitssoftware wie Norton, Avast oder McAffee laufen? Vielleicht wird dadurch etwas blockiert.

 

Hast du zufällig einen Bekannten, der auch mehrere Rechner besitzt? Dann kannst du den NAS ja einmal testhalber an seinen Router anstöpseln und bei seinen Rechnern schauen, ob dort das gleiche Verhalten auftritt. Vielleicht lässt sich das Problem ja dadurch auf den NAS oder deine Rechner eingrenzen.

 

Seit wann besteht denn das Problem? Hast du kürzlich irgend etwas im Netzwerk verändert? Du könntest auch testhalber mal ein anderes LAN-Kabel anschließen. Auch wenn das jetzt für dich unlogisch klingt, aber aus eigener Erfahrung von LAN-Partys weiß ich, dass ein defektes Kabel die seltsamsten Fehlerbilder mit sich bringen kann. Ein simpler Routerneustart kann übrigens auch Wunder bewirken. Notfalls kannst du auch den NAS einmal auf die Werkseinstellungen zurücksetzen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Trainee
Nachricht 3 von 7
1.026 Aufrufe
Nachricht 3 von 7
1.026 Aufrufe

Re: MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt

Hallo Andy
lieben Dank, dass du dich der Problematik annimmst.

 

 


Das ist ja wirklich ein seltsames Verhalten. Habe ich so in der Form auch noch nicht gehört. Wenn du einen anderen Rechner zu erst bootest, siehst du den NAS dort im Windows-Explorer und bei dem Rechner, bei dem es vorher funktioniert hat, funktioniert es dann nicht mehr? Habe ich das richtig verstanden?

Es hat nichts mit dem Funktionieren des NAS zu tun. Über eine Verknüpfung ist das Gerät jederzeit von jedem Rechner anzusprechen. Aber es wird nur beim "Erstrechner" im Dateiexplorer angezeigt. Wird der "Erstrechner" heruntergefahren, erscheint der NAS im nächsten Rechner, aber auch nur bei dem und nicht bei den anderen im Netz verbleibenden Rechnern.

 

 


Wie lange hast du denn nach dem Boot gewartet? Manchmal dauert es ein paar Minuten, bis die Broadcastmeldungen in Windows-Netzwerken jeden Rechner erreicht haben und tatsächlich alles angezeigt wird.

Auch eine Aktualisierung nach Stunden ändert nichts am Erscheinungsbild.

 

 


Hast du auf den Rechnern irgend eine Sicherheitssoftware wie Norton, Avast oder McAffee laufen? Vielleicht wird dadurch etwas blockiert.


Nur Windows-Sicherheit von WIN10.

 

 


Hast du zufällig einen Bekannten, der auch mehrere Rechner besitzt? Dann kannst du den NAS ja einmal testhalber an seinen Router anstöpseln und bei seinen Rechnern schauen, ob dort das gleiche Verhalten auftritt. Vielleicht lässt sich das Problem ja dadurch auf den NAS oder deine Rechner eingrenzen.

Zumindest nicht in erreichbarer Nähe. Somit ist dieser Test nicht kurzfristig durchzuführen. Aber ich werd es im Auge behalten.

 

 


Seit wann besteht denn das Problem? Hast du kürzlich irgend etwas im Netzwerk verändert?

Da kann ich nur spekulieren. Ich vermute, nachdem ich auf dem Erstrechner und einigen Laptops WIN10 neu installiert habe.

 

 


Du könntest auch testhalber mal ein anderes LAN-Kabel anschließen. Auch wenn das jetzt für dich unlogisch klingt, aber aus eigener Erfahrung von LAN-Partys weiß ich, dass ein defektes Kabel die seltsamsten Fehlerbilder mit sich bringen kann.

Das werd ich mir dann mal morgen besorgen und testen.

 

 


Ein simpler Routerneustart kann übrigens auch Wunder bewirken.

Die Speedport wird alle 4 Tage automatisch getrennt und neu gestartet.

 

 


Notfalls kannst du auch den NAS einmal auf die Werkseinstellungen zurücksetzen.

Da muss ich mir erst mal geeignete "Zwischenspeicher" besorgen.

 

Ich werde zunächst mal sehen, ob ein neues LAN-Kabel hilft. Auch die Idee mit einem Fremdnetzwerk werde ich im Fall der Fälle in die Tat umsetzen.
Natürlich werde ich die Ergebnisse hier veröffentlichen. 
Bis dahin, alles Gute und vor allem bleib gesund.

LG - Ralph

Highlighted
Trainee
Nachricht 4 von 7
918 Aufrufe
Nachricht 4 von 7
918 Aufrufe

Re: MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt


@Rath57  schrieb:

Da muss ich mir erst mal geeignete "Zwischenspeicher" besorgen.

 

Ich werde zunächst mal sehen, ob ein neues LAN-Kabel hilft. Auch die Idee mit einem Fremdnetzwerk werde ich im Fall der Fälle in die Tat umsetzen.


Also: anderes LAN-Kabel und Einsatz in einem Fremdnetzwerk haben "natürlich" nichts gebracht.
Also hab ich dann den NAS auf die Werkseinstellungen zurückgesetzt. Vorsichthalber hatte ich zuvor die Dateien - verteilt auf mehrere Festplatten - gesichert. Und siehe da, die NAS war sofort auf allen laufenden Rechnern sichtbar. Es war nicht ein Mal notwendig, die Arbeitsgruppe anzupassen. (Das hatte ich immer wieder im Internet als wichtige Voraussetzung gelesen.

 

Wenn ich das richtig in Erinnerung habe, war die Datei-Sicherung nicht einmal notwendig. Bei den Werkseinstellungen wird die Festplatte offensichtlich nicht "leergefegt"/formatiert. Es hätte vermutlich gereicht, die User und die Freigaben manuell nachzutragen. Wie gesagt: Vermutungen und wage Erinnerungen ohne Erfahrungswert. Vielleicht hat da der ein oder andere "Mitleser" zuverlässigere Informationen. Daher setzte ich dieses Thema - noch nicht - auf gelöst.

Hätte, hätte, Fahrradkette: Da ich ja meine Sicherungskopien hatte, hab ich die Festplatte zusätzlich formatiert und neu eingerichtet. Dabei hab ich dann zumindest einigen "Schrott" gefunden, den ich bedenkenlos übergehen konnte.  🙂

 

LG

Ralph

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Master Moderator
Nachricht 5 von 7
855 Aufrufe
Nachricht 5 von 7
855 Aufrufe

Re: MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt

Hallo @Rath57.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Trainee
Nachricht 6 von 7
845 Aufrufe
Nachricht 6 von 7
845 Aufrufe

Re: MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt

Hallo  @Andi 

 

Schön, dass es nun funktioniert.

Aber leider nicht mehr lange. Wenn der Flashplayer Ende das Jahres ausläuft, können weder meine Schüler noch ich die Festplatte über das Internet nutzen. Medion will kein Flashplayer-Alternativen-Update zur Verfügung stellen, wie ich aus anderen Themenforen erfahren habe. Letzten Endes wohl vergebliche Liebesmüh - leider.  😞

Mit traurigen Grüßen

Ralph

 

Highlighted
Master Moderator
Nachricht 7 von 7
832 Aufrufe
Nachricht 7 von 7
832 Aufrufe

Re: MD 86769 - NAS unter Windows 10 nur beschränkt angezeigt

Hallo @Rath57.

 

Aufgrund des Gerätealters wird es wohl kein Update des NAS mehr geben. Wenn der Flashplayer am Jahresende automatisch wirklich so deinstalliert wird, dass er sich auch nicht mehr (durch eventuell jetzt noch herunterladbare Setups) nachinstallieren lässt, hätte ich ab nächstem Jahr leider auch keinen heißen Tipp mehr.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.