abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lan verbindung hat keinen Speed mehr !

Beginner
Nachricht 1 von 4
578 Aufrufe
Nachricht 1 von 4
578 Aufrufe

Lan verbindung hat keinen Speed mehr !

Hallo@all

Seit einiger Zeit habe ich nur noch einen Bruchteil meines Netzwerkspeeds . Meine Hardware ist der Erazer X5360 F mit dem Netzwerk Controller Gbit Lan von Realtek (10/100/1000)

, mein Ruter ist die Fritzbox 6490 Cabel und Ich habe eine 400 Internet Flat von Kabeldeutschlad . Beim Speedtest auf Kabeldeutschland hate ich zu beginn einen dowlodspeed zwichen 350 - 390 jetzt bloß noch etwa 8 - 25 , der Upload ist der gleiche etwa bei 25 . Eine Meldung zeigt an das der Speed in der FRitz box auch ankommt . Also kein Leitungsproblem . Habe mir dan die Neuesten Treiber für den Netzwerk Controller besorgt und Installiert . Das Netzwerk zurückgesetzt . Hat alles nichts geholfen . Hat jemand einen Rat oder Tip für mich ? Oder kann es sein das das letze Windows 10 Update den Müll verursacht hat , wäre nicht das erste mal ? 

3 ANTWORTEN 3
Superuser
Nachricht 2 von 4
572 Aufrufe
Nachricht 2 von 4
572 Aufrufe

Re: Lan verbindung hat keinen Speed mehr !

Moin @Knotschi,

du müßtest mal Messungen innerhalb deines Netzes machen, erst dann weißt du, ob es an KD oder deinem Netz liegt.

Ich tippe allerdings auf Vodafone/ KD. Die Anzeige der Fritzbox stimmt grundsätzlich nicht.
Hast du mal zu unterschiedlichen Zeiten gemessen?
Ich habe auch einen Anschluss von KD. 100er Leitung mit 6 Mbit Upload.
Fritzbox zeigt immer 106 mBit an. Mache ich tagsüber Messungen, erreiche ich auch Werte um die 100.
Aber ab 20 Uhr geht der Wert rapide in den Keller, teilweise nur 3-6 Mbit.
Antwort von KD: "Das sind eben Engpässe, die nur durch einen Ausbau beseitigt werden können. Und Bauarbeiten dauern eben."
Digitales Entwicklungsland eben.
Und das mitten in Hamburg.

Gruß
Rainer
Beginner
Nachricht 3 von 4
565 Aufrufe
Nachricht 3 von 4
565 Aufrufe

Re: Lan verbindung hat keinen Speed mehr !

Ja ich habe schon jede menge Messungen gemacht , zu allmöglichen Zeiten . Die Ergebnisse bescheiden bis Beschissen .Was ich Ja nicht so ganz verstehe " warum ist der Upload schneller wie der Download Speed ?" 

Superuser
Nachricht 4 von 4
556 Aufrufe
Nachricht 4 von 4
556 Aufrufe

Re: Lan verbindung hat keinen Speed mehr !

Auch bei mir hat der Upload immer volle Leistung. Nur der Download bricht ein.
Aber wie schon geschrieben, ist es sehr stark von der Tageszeit abhängig.

Gruß
Rainer