annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Lifecloud agent kan niet meer inloggen op NAS MD86783

OPGELOST
9 ANTWOORDEN 9
alainG
Newcomer
Bericht 1 van 10
7.636 Weergaven
Bericht 1 van 10
7.636 Weergaven

Lifecloud agent kan niet meer inloggen op NAS MD86783

Hallo,

 

sinds kort kan ik niet meer inloggen via de lifecloudagent op mijn NAS MD 86783.  Ik krijg steeds de melding "ongeldige gebruikersnaam of wachtwoord, probeer het opnieuw".

 

Via het net kan ik wel nog inloggen met dezelfde gebruikersnaam en wachtwoord.  Ik heb dus nog wel toegang tot al de bestanden die op de NAS staan maar ik kan er geen meer bijplaatsen omdat die niet toegangkelijk is via de agent.

 

Ik heb ook al via voorkeurinstelling de wachtwoorden aangepast, ik kan steeds inloggen via het net maar niet via de agent.  Ook als ik een nieuwe gebruiker toevoeg kan ik niet inloggen via de agent.

 

Heeft iemand een idee hoe ik dit probleem kan oplossen.

 

Mvg

 

Alain

1 GEACCEPTEERDE OPLOSSING

Geaccepteerd Solutions
BartVijfwegen
Newcomer
Bericht 6 van 10
6.335 Weergaven
Bericht 6 van 10
6.335 Weergaven

Beste Alain,

Ik had hetzelfde voor en na lang zoeken naar heb ik het gevonden.

Ik heb 2 PC's met windoxs 10 en plots kon ik op eentje ervan mijn NAS niet meer bereiken zoals u beschreef.

Het heeft te maken met het CIFS-protocol. Door een ongekende reden staat deze niet (meer) actief in de windows app features. Zet deze terug aan en je kan uw paswoord terug ingeven, verkennen met LifeCloud Agent en een netwerkdrive aanmaken.

Hoe je het CIFS-protocol (client) terug kan aanzetten is te vinden in een youtube filmpje, zoeken naar cifs winows 10.

succes,

Bart

Bekijk de oplossing in de community in het oorspronkelijke bericht

9 ANTWOORDEN 9
Iks-Jott
Superuser
Bericht 2 van 10
7.472 Weergaven
Bericht 2 van 10
7.472 Weergaven

Hoi @alainG

 

welkom bij de community.

 

Jij hebt niet gezegd over welk besturingssysteem jij het hebt.

Ik veronderstel Windows. Heb je al geprobeerd via de Windows verkenner verbinding te maken met jouw NAS met gebruikersnaam en wachtwoord?

Zo is het b.v. met Windows 7:

 

NAS.jpg

 

Groetjes

Iks-Jott

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
alainG
Newcomer
Bericht 3 van 10
7.463 Weergaven
Bericht 3 van 10
7.463 Weergaven

Ik gebruik windows 10.  Tot twee weken geleden geen enkel probleem gehad.

 

in mijn netwerk zie ik enkel mijn nas als multimedia apparaat, als ik er op klik dan kom ik op de Medion Cloud hoofdpagina terecht '192.168.

 

 

Iks-Jott
Superuser
Bericht 4 van 10
7.457 Weergaven
Bericht 4 van 10
7.457 Weergaven

@alainG

 

Het spijt me, maar met Windows 10 heb ik heel weinig ervaring. Zit op mijn reserve pc die ik gelukkig niet nodig heb.

 

Maar een vraag nog. Hoezo kun je via het net geen files bijplaatsen?

____________________________________________________
Auch ein Maulwurfn findet mal ein Huhn!
viviletang
Beginner
Bericht 5 van 10
6.658 Weergaven
Bericht 5 van 10
6.658 Weergaven

Beste

 

Is dit reeds opgelost ?, zit ook met zelfde probleem sinds 2018, lukt me niet om via lifecloudAgent verbinding te maken. Via webbrowser wel.

BartVijfwegen
Newcomer
Bericht 6 van 10
6.336 Weergaven
Bericht 6 van 10
6.336 Weergaven

Beste Alain,

Ik had hetzelfde voor en na lang zoeken naar heb ik het gevonden.

Ik heb 2 PC's met windoxs 10 en plots kon ik op eentje ervan mijn NAS niet meer bereiken zoals u beschreef.

Het heeft te maken met het CIFS-protocol. Door een ongekende reden staat deze niet (meer) actief in de windows app features. Zet deze terug aan en je kan uw paswoord terug ingeven, verkennen met LifeCloud Agent en een netwerkdrive aanmaken.

Hoe je het CIFS-protocol (client) terug kan aanzetten is te vinden in een youtube filmpje, zoeken naar cifs winows 10.

succes,

Bart

Bekijk de oplossing in de community in het oorspronkelijke bericht

rataplan
Beginner
Bericht 7 van 10
5.692 Weergaven
Bericht 7 van 10
5.692 Weergaven

Thx, werkt !!

Nautilus
Newcomer
Bericht 8 van 10
5.083 Weergaven
Bericht 8 van 10
5.083 Weergaven

Ik heb hetzelfde probleem met mijn Medion Nas 86946. Na veel gedoe eindelijk op de medionlifecloud pagina terecht gekomen, maar bij zoeken naar mijn apparaat wordt de Nas niet herkend, ook niet nadat ik in mijn configuratiescherm het SMB protocol heb terug aan gezet.  "Als je NAS namelijk gebruik maakt van het SMB 1.0-protocol, dan is de toegang vanaf Windows 10 geblokkeerd. Maar via dit trucje schakel je SMB/CIFS weer in." Helaas, geen idee hoe ik weer bij mijn Nas kan. Heeft Medion hier geen ondersteuning meer?

Nautilus
Newcomer
Bericht 9 van 10
5.074 Weergaven
Bericht 9 van 10
5.074 Weergaven

Inmiddels heb ik toegang tot de site gekregen en wordt mijn NAS herkend. Alleen zie ik nu nog geen mogelijkheid om rechtstreeks mijn Nas te benaderen en lokaal als NAS te gebruiken. Klopt dit dat het alleen via de lifecloud-site kan? Ik vind de lifecloud-omgeving erg gebruikersonvriendelijk moet ik zeggen. Het enige dat ik wil is de NAS gewoon in mijn eigen lokale netwerk gebruiken, maar kan dat met de behuizing en software van Medion wel? 

Nautilus
Newcomer
Bericht 10 van 10
5.072 Weergaven
Bericht 10 van 10
5.072 Weergaven

Oplossing wellicht als volgt: Heb je onlangs Windows 10 opnieuw geïnstalleerd? Dan heb je misschien gemerkt dat je in sommige gevallen geen toegang meer kunt krijgen tot gedeelde mappen. Als je NAS namelijk gebruik maakt van het SMB 1.0-protocol, dan is de toegang vanaf Windows 10 geblokkeerd. Maar via dit trucje schakel je SMB/CIFS weer in. Zie onderstaande link.

 

 

 

https://computertotaal.nl/artikelen/apps-software/zo-krijg-je-in-windows-10-weer-toegang-tot-je-nas/

9 ANTWOORDEN 9