abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Aldi POI

Highlighted
New Voice
Nachricht 1 von 7
47.569 Aufrufe
Nachricht 1 von 7
47.569 Aufrufe

Aldi POI

Hallo,

 

ich habe das E 5470(MSN 30018855) mit der AE-Version neu im MEDIONShop erworben. Trotz Hilfe von MEDION ist es bislang nicht gelungen, Aldi-POI`s mit dem Assistenden zu synchronisieren, besser gesagt in der Karte mit dem Aldi Icon sichtbar zu machen.

Unter Sonderzielsuche(in der Nähe) findet man zwar die Adressen der Märkte, aber in der Karte wird nur der kleine blaue Einkaufswagen angezeigt. Andere, wie z.B. Tankstellen oder die Sparkassen werden  mit dem Symbol/Icon normal angezeigt.

Welche Kabel müßten hier umgelötet werden, bzw. welche Stromstärkeanpassung(380V?) muß den hier angewandt werden? 😉

 

Ich hoffe es kennt sich jemand aus.

 

Mit freundlichen Grüßen

Denis

6 ANTWORTEN 6
Highlighted
Master Moderator
Nachricht 2 von 7
45.735 Aufrufe
Nachricht 2 von 7
45.735 Aufrufe

Re: Aldi POI

Hallo @Denis_ und herzlich willkommen in der Community.

 

Dass dein Gerät die ALDI-POIs nicht mit einem ALDI-Symbol anzeigt ist völlig normal, weil du das Gerät bei uns im Webshop gekauft hast. Nur bei ALDI verkaufte Geräte zeigen die ALDI-POIs mit einem ALDI-Symbol an. Auf diesen Geräten befindet sich dann eine ALDI-Variante der GoPal-Software (GoPal AE 7.5A statt GoPal AE 7.5).

 

Das ist jetzt zwar noch keine Lösung, aber zumindest schonmal eine Erklärung. Smiley (zwinkernd)

 

 

Du kannst ja mal testhalber die ALDI POIs aus dem GoPal Assistant herunterladen und synchronisieren. Eventuell werden diese mit einem ALDI-Symbol in der Karte dargestellt.

 

POIs.JPG

 

 

Damit diese POIs aber überhaupt dargestellt werden können, musst du zusätzlich den POI Warner Light für GoPal 7.x synchronisieren.

 

 

 

 

POI Warner Light.JPG

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 3 von 7
45.714 Aufrufe
Nachricht 3 von 7
45.714 Aufrufe

Re: Aldi POI

Hallo Andi

 

Vielen Dank für die Begrüßung. Deinen beschriebenen Weg hatte ich natürlich schon ausprobiert. Und auf Grund der Information vor dem Kauf im Shop, wurde mir versichert, daß die Aldi`s nach der Synchronisation vorhanden wären.

Auch die Hilfestellung per E-Mail von Euch verbreitet diese Information.

 

Macht ja auch eigentlich Sinn, wenn die POI`s kostenlos zum Download angeboten werden, oder?Smiley (fröhlich)

Deswegen sind bei mir tausend Frezeichen über meinem Kopf, weil es ebenauf meinem Gerät nicht funktioniert.

Alles was ich bis jetzt eben an Informationen darüber, auch in anderen Foren, gefunden habe, geht in die Richtung; Gerät mit dem Assi verbinden, Synchronisieren und alles ist gut.

 

Ich habe auch einen zweiten Rechner benutzt um auszuschließen, daß eine Fehleinstellung die Übertragungen stört(natürlich auch die neueste Version vom Assistenten).

 

Gruß Denis

 

Highlighted
New Voice
Nachricht 4 von 7
45.713 Aufrufe
Nachricht 4 von 7
45.713 Aufrufe

Re: Aldi POI

Das sind natürlich keine Frezeichen sondern Fragezeichen über meinem Kopf.

Highlighted
New Voice
Nachricht 5 von 7
45.191 Aufrufe
Nachricht 5 von 7
45.191 Aufrufe

Re: Aldi POI

Was ich mit Hilfe des Forums "Gopal Navigator.de" herausgefunden habe, ist das sich nicht im Ordner MFD\Navigation \ poi_800x480 die notwendige Datei aldi.pc installiert.

Dies sollte eigentlich der Fall sein wenn man per Assistenden synchronisiert. Es wird lediglich im Ordner MapRegions die Datei aus dem Shop "aldi_eu_psf50.psf" übertragen. Ich vermute das deswegen, dann über "Sonderziele in der Nähe suchen" eine Adresse eines Aldimarktes herausgesucht werden kann.

 

Was auch sehr stutzig macht; selbst mit Ordner 24, vor der Installation in den Ordner Install eingefügt, bringt kein anderes Ergebnis, also keine Icons.

 

Gruß Denis

Highlighted
Master Moderator
Nachricht 6 von 7
45.133 Aufrufe
Nachricht 6 von 7
45.133 Aufrufe

Re: Aldi POI

Hallo @Denis_.

 

Du kannst ja das Gerät einmal komplett löschen und sauber neu installieren. Eventuell ist die Software bei den Installations Versuchen irgendwie durcheinandergekommen. In unserem FAQ-Portal findest du eine umfangreiche Anleitung, die eine komplette Neuinstallation gut erklärt. Gib bei "Ihre FAQ ID:" einfach 7542 ein.

 

Ich würde bei der Neuinstallation jedoch einfach nur:

 

- die GoPal Software übertragen

- die Deutschlandkarte übertragen

- den POI Warner übertragen

- die ALDI POIs übertragen

 

und die ganze restliche Software erstmal weglassen und testen. Wenn es dann nicht mit den ALDI-Symbolen funktioniert, scheint die Anzeige der Einkaufswagensymbole bei Softwareversionen ohne das "A" wohl normal zu sein.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 7 von 7
44.973 Aufrufe
Nachricht 7 von 7
44.973 Aufrufe

Re: Aldi POI

Hallo Andi,

 

die neuen "sauberen" Neuinstallationen kann ich schon gar nicht mehr zählen. Den POI Warner habe ich so für 7.5 nicht mehr gefunden(Wird wohl in kostenlosen Variante nicht mehr angeboten?). Was ich lesen konnte, war das dieser sich auch ab Version 6.X erübrigt hat, also nicht mehr erforderlich sein soll.

 

Normal kann das mit dem Einkaufswagen ja nicht sein, wenn es bei allen anderen mit den POI's funktioniert.

Habe ich vielleicht eine""alte"" Version von der 7.5 AE erwischt?

 

Grüße Denis