abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Geschirrspüler Fehler E4 (Wasser im Gerät)

6 ANTWORTEN 6
caballero89
Newcomer
Nachricht 1 von 7
19.157 Aufrufe
Nachricht 1 von 7
19.157 Aufrufe

Geschirrspüler Fehler E4 (Wasser im Gerät)

Hallo liebe Community,

ich wende mich nun in letzter (vorletzter) Instanz an euch, bevor ich dieses Ding einfach entsorge

Folgendes Problem:

Ich habe beim Neueinzug in diese Wohnung von meinem Vormieter netterweise einen Geschirrspüler der Marke Medion geschenkt bekommen, obwohl das Gerät noch relativ neu war und noch Garantie darauf besteht. Ich kann nur sagen dass er circa 180-200€ gekostet hat, eine Singlespülmaschine (also schmaler als die standard Geschirrspüler) und Ende 2018 gekauft wurde - da ich mittlerweile den Kassenbon verloren habe den mir der Vormieter da gelassen hat und ich auch das Handbuch nicht mehr finde.

Das Modell ist intelligenterweise auch nirgends auf der Front oder anderswo ersichtlich, deswegen kann ich dazu leider im Moment auch keine genaue Angabe machen. Ich prüfe das aber nochmal genau.

 

Grundlegend ist das Problem dass der Geschirrspüler nach dem Einschalten Fehler E4 anzeigt. Nach dem Einschalten und dem Starten eines Programms pumpt er kurz Wasser an, dann kommt der Fehler und er arbeitet dann noch etwas weiter, danach ist Schluss. E4 bedeutet Wasser im Gerät o.ä., jedoch ist das Gerät fast neu gewesen.

 

Kundendienst bzw. Garantie ist aufgrund des Verlustes des Kassenbelegs leider keine Option mehr. Ich hatte diesen schon mal deswegen konaktiert aber bekam leider keine Reaktion. Ich habe schon den Ablauf bzw. Schlauch auf Knick geprüft, alles gut.

 

Hat jemand eine Idee was den Fehler auslöst oder ausgelöst hat? Bedarf es vielleicht nur eines Zurücksetzen des Fehlerspeichers?

 

Das Gerät ist ansonsten für mich nutzlos und ich entsorge es, was schade wäre, und ich wäre über Lösungsansätze sehr dankbar.

 

Viele Grüße

 

B.

6 ANTWORTEN 6
Fishtown
Superuser
Nachricht 2 von 7
19.155 Aufrufe
Nachricht 2 von 7
19.155 Aufrufe

Moin @caballero89 und willkommen

Wasser im Gerät (E4) bedeutet, das der Schwimmerschalter( sitzt in einen Styroporkörper) der sich im Gerät befindet (Boden nähe) aufgeschwommen ist beziehungsweise geschaltet hat.

Entweder hast du eine Leckstelle und es sammmelt sich Wasser in der geschlossenen Bodenwanne oder der Schalter hat eine Fehlfunktion bzw. hat nicht wieder zurückgeschaltet wenn mal Wasser da war.

 

Stecker raus und die untere vordere Blende abnehmen, kontrolliere ob wirklich Wasser in der Wanne steht,

dieses entfernen und Neustart durchführen dabei beobachten, wenn Wasser kommt, woher es kommt.

Aufkleber mit MSN Nummer, such einmal auf der Rückseite oder ob eine eingelasert ist im Edelstahlblech im Innenbereich/Tür.

Anhand dieser kann man auch herrausbekommen zu welchen Zeitraum der GS verkauft wurde.

Hat dein Vormieter das Produkt bei Medion registriert?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
caballero89
Newcomer
Nachricht 3 von 7
19.152 Aufrufe
Nachricht 3 von 7
19.152 Aufrufe

Hallo @Fishtown und erstmal danke für die schnelle Antwort.

Ich habe schon versucht die Vorderblende zu entfernen um den Schwimmschalter bzw. die Wanne zu kontrollieren, aber leider lässt sich die Blende nach dem Entfernen der beiden Schrauben links und rechts immer noch nicht ohne größere Gewalt entfernen, deswegen habe ich es sein gelassen.

Jedoch stand der Geschirrspüler zwischenzeitlich 2 Monate ohne Betrieb herum (also im Fehlerzustand, heißt also kein kurzes Anpumpen von Wasser), was m.E. Wasserreste in der Wanne ausgetrocknet haben sollte. Aber das ist natürlich nur eine Vermutung und sollte wahrscheinlich einfach mal geprüft werden. Ich werde mich der Blende die Tage noch einmal annehmen.

 

Das Modell ist MD 37187, anhand der im Internet gefundenen Bedienungsanleitung konnte ich es identifizieren.

 

 

Also heißt es für mich Schwimmschalter prüfen, bestenfalls klemmt er nur. Aber selbst dann muss ja mal irgendwie unsachgemäß Wasser in die Wanne gelangt sein.

 

 

 

Fishtown
Superuser
Nachricht 4 von 7
19.142 Aufrufe
Nachricht 4 von 7
19.142 Aufrufe

Moin @caballero89 

Richtig, erst mal Schwimmmerschalter finden und als Ursache ausschließen, eventuell ein Kabelschuh am Schalter versuchsweise abziehen

wenn kein Messgerät zur Verfügung steht, dann kurzen Funktionstest durchführen.

Hat das Gerät bei dir nach Übernahme vom Vormieter funktioniert?

Wurde das Gerät transportiert von A nach B und danach trat der Fehler auf?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
ar_re70
Beginner
Nachricht 5 von 7
17.873 Aufrufe
Nachricht 5 von 7
17.873 Aufrufe

Hallo zusammen,

 

@Fishtownich hatte das gleiche Problem mit dem Überlaufen der Maschine. Ich habe festgestellt, dass der Abflussschlauch geknickt war und habe das behoben. Das Wasser ist jetzt aus der Maschine rausgepumpt. Ich konnte aber eben wie @caballero89 die Vorderblende nicht abmontieren, um die Wanne vom Wasse zu befreien und zu trocknen. Wie kann man das Teil abbekommen? Die beiden Schreuben an der Seite sind schin gelöst.

 

Ich habe sonst versucht, soweit wie es ging, die Maschine zu kippen, damit das Restwasser aus der unteren Wanne rauskommt. Reicht es, wenn ich die Maschine ein Tag noch trocknen lasse? Oder soll ich unbedingt, die Wanne erreichen und das Wasser komplet rauswischen?

 

Danke für deine Antwort im Voraus.

 

Beste Grüße

AR

Fishtown
Superuser
Nachricht 6 von 7
17.840 Aufrufe
Nachricht 6 von 7
17.840 Aufrufe

Moin @ar_re70 und willkommen

leider kenne ich nur die allgemeinen Funktionsweise eines Geschirrspüler`s,

Diesen selber kenn ich nicht und kann dir leider nicht sagen ob noch mehr Schrauben da sind oder die Blende

irgendwo eingeclipt ist. Ob genug Wasser raus ist, siehst du ja wenn du in einschaltest, kommt keine Fehlermeldung

ins genug raus. Wenn nicht und du die Blende nicht abbekommst, so kannst du ein Loch zb. 3,2mm in die Bodenwanne bohren, Wasser ablaufen lassen und dann das Loch mit einer Edelstahlschraube (metrisch 4mm) wieder verschliessen, eine Knibbingschraube (Rostfrei) tut`s auch, ist ja nur ein Kunststoffboden. (Nur so tief reinbohren wie auch die Dicke der Wanne ist, auch die Schraube so kurz wie möglich).

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
lcmr
Newcomer
Nachricht 7 von 7
15.266 Aufrufe
Nachricht 7 von 7
15.266 Aufrufe

Hallo zusammen,

 

ich habe mir extra für die Beantwortung der Frage einen Account erstellt, um anderen das lästige suchen zu ersparen. Bei mir war durch Verschmutzungen der Schwimmer blockiert und das Styropor gebogen, sodass der Schalter dauerhaft aktiv war. Man kann die Spülmaschine einfach auf die Seite legen und den Boden rausbauen (ist nur festgeklemmt). Einfach alles reinigen und fertig. Hat 4 Tage gedauert bis ich die Lösung gefunden habe 😄 Am besten auch eine Seitenwand abmachen, damit man druck auf den Boden vom inneren ausüben kann. Funktioniert nun wieder alles ohne Probleme! Bei Fragen könnt ihr euch gerne melden 🙂  

6 ANTWORTEN 6