abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

ERAZER Beast X10 (MD 61804) Laut und heiß

3 ANTWORTEN 3
Klaus-Tom
New Voice
Nachricht 1 von 4
725 Aufrufe
Nachricht 1 von 4
725 Aufrufe

ERAZER Beast X10 (MD 61804) Laut und heiß

Hallo zusammen,

mein ERAZER Beast X10 (MD 61804 / MSN: 30029074) wird im Standby auf dem Windows 11 Desktop teilweise sehr laut und heiß, vor allem wenn es am Netzteil angeschlossen ist. Im Akkubetrieb ist es deutlich leiser und das Undervolting(-25mv) hat auch etwas geholfen, aber glücklich bin ich damit noch nicht.

 

Ich habe die Biosversion 1.06 und finde keine neue Version über die Serviceseite und auch Windows Update/Treibersuche findet keine neue Version. Über die Suche hier im Forum kam ich nur auf andere Modell bzw. MSNs und das wollte ich nicht riskieren.

 

Gibt es keine neue Bios-Version und wenn doch wurde das Lüfter und Hitzeproblem mittlerweile behoben?

Und ist in der neuen Bios-Version das Undervolting weiterhin möglich?

 

Vielen Dank im Voraus,

Klaus

Tags (2)
3 ANTWORTEN 3
Andi
Master Moderator
Nachricht 2 von 4
692 Aufrufe
Nachricht 2 von 4
692 Aufrufe

Hallo @Klaus-Tom und herzlich willkommen in der Community.

 

Bevor wir hier von einem generellen "Lüfter und Hitzeproblem" sprechen:
Wie warm wird denn die CPU? Hast du mal Core Temp laufen lassen?

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Klaus-Tom
New Voice
Nachricht 3 von 4
687 Aufrufe
Nachricht 3 von 4
687 Aufrufe

Hallo @Andi 

vielen Dank für die schnelle Rückmeldung. 

Die CPU(Intel Core i7-10750H) wird bei offenem Browser und eventuell noch Windows Updates im Hintergrund um die über 95°C heiß.

 

Nach Reduzierung der maximalen CPU Leistung auf 99%(via Windows Energiesparplan) und ein Undervolting von 25mv via BIOS, geht die Temperatur auf 85°C runter und der Laptop ist leise. Aber das kann ja nicht normal sein oder? 

 

Andi
Master Moderator
Nachricht 4 von 4
670 Aufrufe
Nachricht 4 von 4
670 Aufrufe

Hallo @Klaus-Tom und vielen Dank für die Rückmeldung.

 

95 Grad sind für mein Empfinden auch zu hoch. Vor allem dann, wenn man bedenkt, dass die "T Junction" für die i7-10750H CPU laut Spezifikation 100 Grad beträgt. Da ist es bis zur maximal zulässigen Temperatur nicht mehr weit.

 

Das Beast X10 (MD 61804) wurde Mitte 2020 verkauft und ist jetzt ca. 3 Jahre alt. Da du dich erst jetzt meldest, gehe ich mal davon aus, dass die CPU-Temperatur in der Vergangenheit noch kein großes Thema war und das Gerät erst in letzter Zeit zu warm wird. Das lässt den Rückschluss zu, dass es nicht an der vorhandenen BIOS-Version liegt, da das Gerät diesen Effekt vermutlich bisher nicht gezeigt hat. Es sei denn du hast kürzlich ein BIOS-Update installiert und das zu starke Erwärmen trat genau ab diesem Zeitpunkt auf. Trotzdem verlinke ich dir hier die Version 1.09, die du gerne mal testen kannst. Öffne dazu im Gerätemanager den Punkt "Firmware", klicke den Unterpunkt "Systemfirmware" mit rechts an, wähle "Treiber aktualisieren" aus und navigiere dann in den Ordner, in dem sich das Update befindet.

 

Sollte das BIOS-Update nicht helfen, lade bitte einmal die Standardwerte (Setup Defaults) im BIOS und teste erneut. Sollte auch das nicht helfen, installiere Windows bitte per Media Creation Tool sauber neu.

 

Sollte auch das erfolglos bleiben, gehe ich davon aus, dass die Wärmeleitpaste zwischen CPU und Kühlkörper aufgrund des Alterungsprozesses nicht mehr so effektiv arbeitet, wie es noch zum Kauf des Gerätes der Fall war. In diesem Fall müsste die Paste erneuert werden.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
3 ANTWORTEN 3