abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

GELÖST
Trainee
Nachricht 1 von 8
45.043 Aufrufe
Nachricht 1 von 8
45.043 Aufrufe

Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Hallo,

 

ich habe seit einigen Jahren o.g. PC Microstar Prof I52000 / 8757  DE

 

Seit kurzem habe ich eine SSD-Platte eingebaut (weisse SATA-Anschl. auf dem Mobo ) Port 5

Die Testprogramme signalisieren mir, dass der Port 5 nicht SATA III ( 600MB/s ) , sondern nur 300MB/s schnell ist.

Die CHIP-Satztreiber (Intel  Vers. 9.4.0.1026  WIN 8.1 ) von Medion habe ich schon 2x neu installiert. Es ändert sich nichts.

 

Der Support von Medion sagt, dass die Chipsatztreiber nicht installiert wären.

 

Der Port 1 auf dem Mobo liefert SATA III ( 600MB/s ) z.Zt.  HDD

Der Port 2  150MB/s  hier hängt ein DVD-Brenner

Der Port 3  nicht aktiv ??!!  SSD wurde hier nicht erkannt

Der Port 5  300MB/s  SSD

Der Port 6  habe ich noch nicht angeschlossen

Nun meine Frage: 1. Wo kann man nachsehen, welche Version des CHIP-Satztreibers installiert ist ?

2. Ist es günstiger den CHIP-Satztreiber bei INTEL zu suchen ? Welcher muss es dann sein ?

3. Sollte ich ein BIOS-Update machen ?

 

Wer kann mir helfen ?

 

MfG  henk

 

Antwort bitte per E-Mail

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Superuser
Superuser
Nachricht 6 von 8
46.576 Aufrufe
Nachricht 6 von 8
46.576 Aufrufe

Re: Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Hallo @henk,

 

ich vermute dann mal ins Blaue, dass der Port 3 die mSATA-Schnittstelle versorgt und deshalb der Anschluss bereits belegt ist und die Ports 3-6 nur den SATA II-Standard unterstützen - Port 1 und 2 hingegen SATA III.

 

Die Community freut sich nach deiner Prüfung über eine Rückmeldung. Dann kannst du den Beitrag ggf. auch gleich als Lösung kennzeichnen und Kudos vergeben Smiley (zwinkernd) .

 

Gruß

UFO

7 ANTWORTEN 7
Superuser
Superuser
Nachricht 2 von 8
45.014 Aufrufe
Nachricht 2 von 8
45.014 Aufrufe

Re: Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Hallo @henk,

 

willkommen in der Community!

 

Zunächst unterstelle ich einmal, dass du ein Windows 8.1 auf deinem PC installiert hast, weil du von dem Chipsatztreiber Intel  Vers. 9.4.0.1026  WIN 8.1 geschrieben hast. Für das System gibt es einen etwas neueren Nachfolger, den du direkt bei Intel herunterladen kannst. Er gilt zwar lt. Intel nur für Intel-Boards, sollte aber auch bei dir funktionieren. Ich denke aber nicht, dass es daran liegt, wenn die o. a. Version bei dir installiert ist.

 

Die Version des installierten Treibers kontrollierst du im Geräte-Manager (<Win>+<Pause> --> Geräte-Manager), dann Doppelklick auf IDE ATA/ATAPI-Controller, Rechtsklick auf den Speichrcontroller und Wechsel in den Reiter Treiber.

 

Es ist normalerweise bei Motherboards üblich, wenn an SATA-Buchsen unterschiedliche Schnittstellen-Geschwindigkeiten wegen unterschiedlicher Controller geliefert werden, diese auch unterschiedlich eingefärbt sind (z. B. hellblau, dunkelblau , grau). Darüber hinaus ist die angebotene Geschwindigkeit der Schnittstellen das eine, die Fähigkeit der angeschlossenen Geräte das andere. Wenn am Port 1 für die Festplatte 600 MBit/s angeboten werden, dann gilt das auch für den Port 2 - da lege ich mich fest. Es könnte also durchaus sein, dass die Ports 1-2 oder 1-4 SATA III unterstützen, der Rest nur SATA II. Kontrolliere einfach einmal die Farben der Ports und stecke die Geräte so um, dass deine Festplatten an den Ports 1 und 2 liegen.

 

Ein BIOS-Update sollte man zwingend machen, wenn man ernsthafte Probleme hat und es Informationen darüber gibt, was durch das Update geändert/verbessert wurde. Mit diesen Informationen geht Medion leider sehr zurückhaltend um.

Grundsätzlich schadet ein BIOS-Update aber nie und ich installiere grundsätzlich neue Versionen.

 

Gruß

UFO

 

Warum sollten wir dir per E-Mail antworten - dies ist ein User2User-Forum und die Lösung deines Problems könnte auch für andere interessant sein.

 

Trainee
Nachricht 3 von 8
41.375 Aufrufe
Nachricht 3 von 8
41.375 Aufrufe

Re: Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Hallo UFO,

 

interessant deine Hinweise. Prima.

 

Ich habe eben den z.Zt. installierten Chipsatztreiber überprüft:

Version 14.5.0.1081  vom 3.6.2015  Intel R  8 Series C220 chipset Fam. SATA AHCI Contr.

Ich merke gerade, dass der chipsatz-Treiber von Medion ja älter ist als der jetzige, eigenartig.

Obwohl ich den Medion-Treiber mehrfach installiert habe.??

Frage: Es werden wohl immer nur die aktuellsten Treiber akzeptiert?  Ich weiss nicht, woher der jetzige Treiber

14.5.0.1081 von 2015  stammt.

 

Welchen Treiber sollte ich nun von Intel nehmen?  Welches Intel Mainboard trifft für mich zu ?

 

Wenn etwas schiefgeht, kann ich dann den Chipsatztreiber von Medion wieder installieren??

 

Ich habe auf dem Mobo 5 weisse Sata-Anschl. Port 4 müsste das mSata sein .(soll lt. Medion nur SATA II liefern )

Ich werde in den nächsten Tagen mal die SSD  an Port 2, dann nochmal an Port 3, dann an Port 6  hängen.

Port 1 hat ja 6GB/s.... z.Zt. HDD angeschlossen.

Port 2 hängt z.Zt. die DVD

 

Mit dem BIOS-Update bin ich vorsichtig. Oder kann da nicht viel schiefgehen??

 

Viele Fragen.

 

Es wäre schön, wenn du mir helfen könntest.

 

Übrigens: In 2 Monaten bevor das kostenlose Win 10-Upgrade abläuft, will ich den PC auf Win 10 upgraden und dann

die SSD als Systemplatte verwenden.

 

MfG  henk

 

Superuser
Superuser
Nachricht 4 von 8
41.336 Aufrufe
Nachricht 4 von 8
41.336 Aufrufe

Re: Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Moin @henk,

 


... Ich habe eben den z.Zt. installierten Chipsatztreiber überprüft:

Version 14.5.0.1081  vom 3.6.2015  Intel R  8 Series C220 chipset Fam. SATA AHCI Contr.

Ich merke gerade, dass der chipsatz-Treiber von Medion ja älter ist als der jetzige, eigenartig.

Obwohl ich den Medion-Treiber mehrfach installiert habe.??

Frage: Es werden wohl immer nur die aktuellsten Treiber akzeptiert?  Ich weiss nicht, woher der jetzige Treiber

14.5.0.1081 von 2015  stammt. ...


O.K. du hast den Chipsatz-Treiber (mehrfach) installiert und wunderst dich, warum die Versionsnummer nicht passt. Die Erklärung liegt darin: der Treiber des AHCI-Controller gehört zur Intel Rapid Storage-Technologie (RST) und wird mit einem eigenen Software-Paket installiert. Dieser hat auf der Medion-Seite die Version 14.6.0.1029 für Win 10 64bit. Es gibt aber schon die Version 14.8.0.1042 (z. B. bei ZD-Net).

Ich denke aber nicht, dass veraltete Treiber dein Problem sind, wenn im Geräte-Manager keine gelben Ausrufezeichen auftauchen.

Wenn alle 6 Ports weiß sind, dann sollten sie auch alle die gleiche geschwindigkeit liefern. Port 4 ist mit Sicherheit nicht mSATA, denn dieser Begriff bezeichnet eine physikalische Schnittstelle, die nichts mit der Übertragungsgeschindigkeit zu tun hat.

 

Aber egal, wie oder was ...

 

Wenn du am 1. SATA-Anschluss SATA III-Datendurchsatz hast, dann schließe die SSD einfach und ohne weitere Tests an diesen Port an. Dann muss die SSD nach deinen Aussagen die volle Leistung bringen (HDD an Port 2 und DVD an port 3).

 

Sollte das Board/derChipsatz überhaupt unterschiedliche Geschwindigkeiten liefern, was ich wegen der einheitlichen Färbung der Ports eigentlich für unwahrscheinlich halte, dann ist die Grenze immer eine gerade Anzahl von Schnittstellen. Andere Konstellationen sind mir nicht bekannt.

Wenn Port 1 SATA III unterstützt, dann tun dies auch Port 2. Kann gut sein, dass die Ports 3-6 dann eben nur SATA II unterstützen - oder eben Port 1-4 SATA III und Port 5-6 SATA II.

 

Du kannst also auch die HDD am Port 1 belassen und steckst die SSD an den Port 2 - beide Platten sollte dann SATA III Datendurchsatz liefern.

 

Zum BIOS-Update habe ich meine Meinung geschrieben. Ich habe schon unzählige BIOS-/Firmware-Updates durchgeführt und noch nie ein Problem gehabt. Wenn du dich exakt an die Anleitung hälst, tendiert das Risiko gegen Null.

Es ist aber nicht unbedingt notwendig, wenn dein System fehlerfrei läuft und wenn du Bedenken hast, dann lass es einfach.

 

Gruß

UFO

Trainee
Nachricht 5 von 8
40.949 Aufrufe
Nachricht 5 von 8
40.949 Aufrufe

Re: Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Hallo UFO,

 

danke für deine hilfreichen Hinweise.

Ich habe tatsächlich nur 5 weisse SATA-Anschlüsse. Und MEDION schrieb mir mal, dass mSATA nur 3GB/s liefert.

Port 3 funktioniert nicht. Das habe ich gestern wieder probiert.

Na ja, Port 1,  2  ,  5  und  6  reichen mir eigentlich.

Ich werde dann Port 1 für die SSD,  port 2  für die  HDD nutzen und Port 5 für die DVD.

 

Danke für deine Bemühungen.

 

MfG  henk

Superuser
Superuser
Nachricht 6 von 8
46.577 Aufrufe
Nachricht 6 von 8
46.577 Aufrufe

Re: Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Hallo @henk,

 

ich vermute dann mal ins Blaue, dass der Port 3 die mSATA-Schnittstelle versorgt und deshalb der Anschluss bereits belegt ist und die Ports 3-6 nur den SATA II-Standard unterstützen - Port 1 und 2 hingegen SATA III.

 

Die Community freut sich nach deiner Prüfung über eine Rückmeldung. Dann kannst du den Beitrag ggf. auch gleich als Lösung kennzeichnen und Kudos vergeben Smiley (zwinkernd) .

 

Gruß

UFO

Trainee
Nachricht 7 von 8
40.255 Aufrufe
Nachricht 7 von 8
40.255 Aufrufe

Re: Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Hallo UFO,

 

alles klar.

Ich merke, du verstehst was von der Materie PC .

Frage: Wenn ich wieder mal  'ne Frage habe, wie erreiche ich dich dann ?

 

mfg henk

Highlighted
Superuser
Superuser
Nachricht 8 von 8
40.203 Aufrufe
Nachricht 8 von 8
40.203 Aufrufe

Re: Medion-PC MSN:10018223 SATA-Anschlüsse nicht alle SATA III (6GB/s ) tauglich

Moin @henk,

 

genau hier, an dieser Stelle erreichst du mich und viele Andere. Ich schaue - soweit es meine Zeit zulässt - regelmäßig vorbei. Im Übrigen gibt es hier einige User, die richtig viel Wissen und Erfahrung und zwar über die gesamte Palette der Hard- und Software haben - aber trotzdem "Danke" für die Blumen.

 

Daneben gibt es - für Ausnahmefälle und wenn man angemeldet ist - über das Brief-Symbol oben rechts die Möglichkeit eine PM zu schreiben. Dann reicht bereits ein Blick in den Mail-Eingang (und nicht ins Forum).

 

Einen schönen Tag

UFO