abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Kein Sound

Highlighted
Beginner
Nachricht 1 von 7
545 Aufrufe
Nachricht 1 von 7
545 Aufrufe

Kein Sound

Ich habe seit ca. 2 Wochen keinen Sound. Treiber aktualisiert, hat nicht gebracht, Kontaktspray - kein Erfolg.. Habe dann im Gerätemanager Soundkarte deinstalliert, was wohl ein großer Fehler war und nun neben dem Lautsprechersymbol das weiße Kreutz im roten Punkt. Mehrfacher Neustart, auch nach vollständigem Herunterfahren ohne Erfolg. Lautsprecher und Kopfhörer sind o.K., funktionieren an anderem Rechner.

So wie hier dargestellt gestellt, kann ich die Daten eines Desktops nicht ermitteln. Es ist von 2012.

Es steht dort: MED S/N: 1********, 4962 01 MED DE, 30020296, Modell: PC MT 14.

Hoffe sehr, dass man mir helfen kann, weil den Rechner sehr gerne weiter nutzen möchte.

 

 

Admin Edit:
Persönliche Daten (Seriennummer) unkenntlich gemacht.
Bitte die Nutzungsbedingungen beachten.

 

6 ANTWORTEN 6
Highlighted
Superuser
Nachricht 2 von 7
543 Aufrufe
Nachricht 2 von 7
543 Aufrufe

Re: Kein Sound

Moin @r2d2lock und willkommen

MSN 30020296 = E6421 / MD99866

auf der Medion Service Seite findest du die Orginaltreiber unter Eingabe von 30020296 bei Treiber.

Ein technischer Defekt ist nicht auszuschliessen.

Tschüss Fishtown

Nachtag: Ich glaube ich war etwas zu schnell, das ist wie ein 6er im Lotto, das es die MED NR. 30020296 auch als MSN Nr. gibt.

Du hast ja einen Desktop PC und kein Notebook. Sind das die Daten von unten am Bodenblech? Was steht dort?

Hast du eine seperate Soundkarte und kannst diese woanders testen?

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Highlighted
Beginner
Nachricht 3 von 7
533 Aufrufe
Nachricht 3 von 7
533 Aufrufe

Re: Kein Sound

Danke für die Antwort.

Die Daten sind alle vom Bodenbereich.

Es handelt sich um eine onboard-Soundkarte, weshalb ich sie nicht separat testen kann.

Highlighted
Beginner
Nachricht 4 von 7
530 Aufrufe
Nachricht 4 von 7
530 Aufrufe

Re: Kein Sound

Nachtrag, wenn ich auf der Medion Service Seite auf der Suche nach Treibern 30020296 eingebe, erhalte ich als mein Produkt das NB E6421 MEDION MD99866 NL, was eben ein NB ist und nicht mein desktop PC.

Daher frage ich mich wie ich mein Gerät finden kann.

Highlighted
Superuser
Nachricht 5 von 7
529 Aufrufe
Nachricht 5 von 7
529 Aufrufe

Re: Kein Sound

Moin @r2d2lock 

gibt es dort keine Art.-Nr. die mit 100..... anfängt?

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Highlighted
Beginner
Nachricht 6 von 7
509 Aufrufe
Nachricht 6 von 7
509 Aufrufe

Re: Kein Sound

Danke: es ist die 10016957 Nummer.

Finde auf der Medion-Seite allerdings nur Treiber bis Win 8.1. Habe bereits Win 10.

Muss auch der chipsatz-Treiber und der garfik-Treiber (intel+Audio) installeirt werden.

Wie funktioniert die Installation genau?

Highlighted
Beginner
Nachricht 7 von 7
428 Aufrufe
Nachricht 7 von 7
428 Aufrufe

Re: Kein Sound

Auch ein Aufspielen sämtlicher von der Medion-Seite herunterladbarer Treiber konnte mein Problem nicht lösen.

Fazit: leider weiter kein Sound, möglicherweise Hardware-Defekt.

Sollte wohl am besten einen neuen PC kaufen.