abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Keine IP-Adresse vom DHCP-Server P85066

New Voice
Nachricht 1 von 10
341 Aufrufe
Nachricht 1 von 10
341 Aufrufe

Keine IP-Adresse vom DHCP-Server P85066

Guten Abend Community,

 

ich habe das oben im Titel genannte Problem. Meine beiden großen Töchter haben vorletztes Weihnachten zwei Internetradius (P85066) erhalten, da Sie gerne bestimmte Streams hören und außerdem auf ihre riesige Sammlung von digitalisierten Hörbüchern zugriff haben.

 

Nun zu den Problemen: Die Radios werden des öfteren "hart" ausgeschaltet (also über den Hauptschalter hinten). Da das Licht beim Schlafen stört. Danach starten die Radios zwar wieder problemlos, bekommen aber sehr sehr oft keine IP-Adresse vom DHCP-Server. Auch feste IP-Adressen führen nicht dazu, dass die Radios wieder eine Verbindung mit dem Netzwerk eingehen. Sprich kein Internet und auch kein Zugriff auf die NAS.

 

Die Radios haben dies von Anfang an getan. Nun häuft sich aber die Wahrscheinlichkeit nach einem Ausschalten eine komplette Neukonfiguration der Netzwerkverbindung machen zu müssen. Oft hilft auch diese nicht und es muss viele viele Male neu konfiguriert werden, bis eine Verbindung entsteht (z.B. durch Wechseln zwischen fester IP-Adresse und DHCP-Server).

 

Ich hoffe, dass Ihr mir helfen könnt. Denn: Die Software ist aktuell und die Radios machen dies auch bei meinen Eltern und meinen Schwiegereltern im Netzwerk.

 

Grüße,

TheMexican

9 ANTWORTEN
New Voice
Nachricht 2 von 10
312 Aufrufe
Nachricht 2 von 10
312 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

Kleiner Nachtrag: Es funktioniert über WLAN tadelos. Mit einem geliehenen Netzwerkkabel-Überprüfungsgerät und einem Laptop habe ich nun auch sicherstellen können, dass die beiden LAN-Dosen i.O. sind.

Ein einzelnes Radio funktioniert nach wie vor einwandfrei am Netz...

New Voice
Nachricht 3 von 10
278 Aufrufe
Nachricht 3 von 10
278 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

Nachtrag des Nachtrags: In meiner Verzweiflung habe ich einen Freund um Hilfe gebeten, der Systemadministrator in einem mittelständischen Unternehmen ist. Er hat mein Netzwerk komplett neu eingerichtet. Also Router, NAS, IP Cameras, PCs, Apple TV, Radios... Ergebnis: Nach einem Tag der gleiche Fehler wieder. Die Radios melden sich nicht an. 20 Netzwerkgeräte sind es insgesamt und die beiden Radios sind die einzigen, die gemeinsam Zicken machen.

 

Mein Fazit: 2x 140 Euro für die Tonne. Mein letztes Medion-Produkt

Moderator
Nachricht 4 von 10
255 Aufrufe
Nachricht 4 von 10
255 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

Hallo @themexican und herzlich willkommen in der Community.

 

Es tut mir leid, dass du gleich mit 2 Geräten Probleme hast. Der von dir beschriebene Fehler ist mir nicht bekannt. Unsere Testgeräte arbeiten hier einwandfrei. Bisher ist mir dieses Thema auch in der Community noch nicht begegnet. Bitte wende dich einmal an unseren Support. Wir sollten uns die Geräte einmal in der Werkstatt ansehen.

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 5 von 10
251 Aufrufe
Nachricht 5 von 10
251 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

Hallo Andi,

 

schön, dass ein Offizieller sich meldet. Ich werde die Geräte einschicken. Bitte noch ein Mal zur Klarstellung: Beide Radios für sich laufen einwandfrei! Erst das morgendliche Einschalten (nacheinander) führt dazu, dass ein Radio ordnungsgemäß angemeldet wird und auf NAS und Internet zugreifen kann.

 

Grüße,

TheMexican

Moderator
Nachricht 6 von 10
244 Aufrufe
Nachricht 6 von 10
244 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

Hallo @themexican.

 

Nur noch einmal kurz zur Klarstellung:

 


themexican schrieb:

Ein einzelnes Radio funktioniert nach wie vor einwandfrei am Netz...


Auch bezüglich des IP-Adressen-Bezugs vom DHCP Server?

 

 


themexican schrieb:

Beide Radios für sich laufen einwandfrei! Erst das morgendliche Einschalten (nacheinander) führt dazu, dass ein Radio ordnungsgemäß angemeldet wird und auf NAS und Internet zugreifen kann.


Heißt das jetzt, dass das Beziehen der IP vom DHCP über LAN-Kabel eigentlich immer klappt, sofern du nur eins der beiden Radios einzeln verwendest (egal welches) und erst, wenn du beide gleichzeitig im Netzwerk hast, gibt es Probleme?

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 7 von 10
239 Aufrufe
Nachricht 7 von 10
239 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

So ist es. Verwende ich statt des DHCP aber fixe IP-Adressen, kommt ein Netzwerk-Timeout. Wie man es dreht und wendet: Zwei Radios am Netz -> Radios laufen -> Radios ausschalten und wieder einschalten -> Nur noch ein Radio hat Zugriff auf Internet und NAS.

 

Die Radios haben unterschiedliche MAC-Adressen. Da hatte ich schon den Fehler vermutet.

Moderator
Nachricht 8 von 10
234 Aufrufe
Nachricht 8 von 10
234 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

Hallo @themexican.

 


themexican schrieb:

Die Radios haben unterschiedliche MAC-Adressen. Da hatte ich schon den Fehler vermutet.


Darauf wollte ich hinaus. Gut, dass du das schon beantwortet hast.

 

Zu erst hatte ich vermutet, dass du den DHCP-IP-Adressen-Pool einfach zu klein ausgelegt hast. Es könnte sein, dass dieser im Router auf eine Anzahl von 20 Clients voreingestellt ist. Da du ja ziemlich genau 20 Netzwerkgeräte zu Hause betreibst, war das zunächst eine plausible Möglichkeit. Da das Verhalten aber auch bei deinen Eltern und Schwiegereltern auftritt und ich nicht glaube, dass auch diese 20 Netzwerkgeräte betreiben und der DHCP-Pool erschöpft sein könnte, hatte ich diese Idee wieder verworfen.

 

Nimm bitte mal 2 neue LAN-Kabel und schließe damit die Radios an. Ja ich weiß, du hast mit einem Gerät die Kabel, bzw. LAN-Buchsen überprüft. Nimm bitte trotzdem mal zwei andere Kabel. Mal angenommen, du hast genau diese Kabel auch zum Testen mitgenommen zu den Eltern und Schwiegereltern, dann hast du den Fehler auch mitgenommen, falls ein Kabel doch defekt ist oder einen Wackelkontakt hat.

 

Haben die Eltern und Schwiegereltern und du zufällig das gleiche Routermodell? Hast du die Radios vielleicht an eine LAN-Buchse angeschlossen, die für IP-TV vorgesehen ist o.ä.?

 

 

Gruß - Andi


MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 9 von 10
230 Aufrufe
Nachricht 9 von 10
230 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

Hallo Andi,

 

es ist so, dass ich eigentlich der jenige bin, der in der Familie die Netzwerke verwaltet. Aber wie oben beschrieben bin ich mit den Radios an meine Grenzen gestoßen. Sowohl bei meinen Eltern und Schwiegereltern werkeln FritzBoxen aktuellen Baujahrs herum (max 2-3 Jahre alt). Die Radios hingen außer bei meinen Schwiegereltern stets an einem gemeinsamen Gigabitswitch. Bei meinen Schwiegereltern direkt an der Fritzbox mit 100mbit-Port.

 

Da meine NAS auch einen DHCP-Server hat, hatte ich auch das probiert ohne Erfolg. In allen Netzwerken vergebe ich von 192.168.1.100-200 die Adressen durch den DHCP-Server. Darunt liegen dann die fixen IP-Adressen. Alle PCs 1x, Telefone 2x, Cameras 3x, Mediengerät 4x (z.B. die beiden Radius, wenn mit fixer IP betrieben), etc.

 

Ich werde heute nachmittag neue Netzwerkkabel probieren.

 

Grüße und vielen Dank

New Voice
Nachricht 10 von 10
200 Aufrufe
Nachricht 10 von 10
200 Aufrufe

Re: Keine IP-Adresse vom DHCP-Server P85066

Ich hab mir zwei neue Cat6 Kabel und einen 8x Gigabitswitch geholt. Ich kann den Fehler nun sehr genau einkreisen. Es ist auch nicht egal, welches Radio zuerst eingeschaltet wird. Wird das eine Radio zuerst an gemacht, ist die Wahrscheinlichkeit, dass etwas schief geht, sehr gering (1:10). Wird dagegen das andere Radio zuerst angeschaltet, sieht es eher nach 1:3 aus. Also 1 x nicht in Ordnung zu 3 x in Ordnung.

 

Ich werde mich an den Support wenden.