abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lifetab p10506 startet nicht / immer nur Recovery Mode

GELÖST
5 ANTWORTEN 5
Ben1980
Beginner
Nachricht 1 von 6
716 Aufrufe
Nachricht 1 von 6
716 Aufrufe

Lifetab p10506 startet nicht / immer nur Recovery Mode

Hallo, 

 

ich habe das Medion Lifetab P10506 von meinem Vater erhalten - mit den Worten: Mach mal wieder heile 🙄

Er hat nach laaaanger Zeit das Tablet aus der Schublade geholt und hat wohl angefangen irgendwelche Updates zu machen.

 

Stand jetzt:

Das Tablet startet ohne Fremdeinwirkung direkt im "Android Recovery" Mode. 

Dort konnte ich zumindest ablesen, dass wohl 7.1.1/NMF26X/1514961055 mehr oder weniger installiert ist.

 

Aber ein normales Booten ist leider nicht möglich. Egal was ich auswähle, ich gelange immer wieder in dieses Menü. Ich habe mich bereits durch diverse Foren durchgelesen und sämtliche Tastenkombinationen usw durchgeführt. Selbst ein "Wipe Data/Factory Reset" - alles führt immer wieder in dieses Menü. 

 

Ich bin normalerweise echt nicht auf den Kopf gefallen, aber hier stehe ich jetzt vor einem Rätsel. Ich würde ihm echt gerne helfen, aber die Frage lautet: Wie? Was kann ich machen? 

 

IMG_5284.jpgIMG_5285.jpg 

So, ich denke alles wichtige ist erzählt, ich hoffe, dass mir hier jemand helfen kann

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 4 von 6
692 Aufrufe
Nachricht 4 von 6
692 Aufrufe

 

@Ben1980 

 

Das steht doch in der Anleitung. Erst das Gerät in den Bootloader-Modus bringen.

Kapitel 3 Punkt 2

Da kann ich nichts zu sagen; ich kann mir mal die Treiber ansehen, aber eigentlich sollten sie das Tablet erkennen.

Versuche mal das Tablet in den Bootloader Modus zu starten. --> 

-->  Drücken und halten Sie die Ein-/Aus-Taste und die Leiser-Taste gleichzeitig für
ca.10 Sekunden. Das Gerät startet in den sogenannten Bootloader-Modus
(vergleiche folgende Abbildung, in der Anleitung.

Dann sollte dein Rechner auch erkannt werden.

Aber nicht vergessen, die Intel-und ADB Treiber erst nach Ausschaltung der Treibersignaturprüfung installieren, sonst klappt das nicht. Das ist auch ein Manko der Anleitung; das müsste dort  angegeben werden.

Das geht über Einstellungen -> Updates -> Sicherheit -> Erweiterte Option --> Erweiterte Einstellungen --> Starteinstellungen ändern (Treibersignatur deaktivieren) -->  Rebooten --> mit Taste 7 --> Rechner ohne die Treibesignaturprüfung rebooten

Dann erst die Intel- und andere Treiber installieren.

 

Und lies auch Kapitel 4 Problembehandlungen.

 

Gruss, daddle

 

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5
daddle
Superuser
Nachricht 2 von 6
707 Aufrufe
Nachricht 2 von 6
707 Aufrufe

@Ben1980 

 

Das Tablet findest Du hier im Service-Portal. Dann suche nur nach der MSN Nummer dien Gerät aus und klicke darauf.

ann kommst Du in das Dowenloadverzeichnis in dem es die Firmware für das Tabelt gibt. Die lässt sich nach Anschluss übeer das Micro-USB Kabel neu auf das Tablet flashen.

Dazu musst Du die PDF-Anleitung genau befolgen.

 

Da euer Gerät bereits  Android 7.1 installiert hat, könntest Du diese Version nehmen.

Aber der sicherere Weg wär, genau die Version zu installieren, mit der das Tablet ausgeliefert wurde.

 

Medion Service schreibt: 

 

 Geräte die nach dem letzten Update nicht mehr starten, kann diesen wie folgt geholfen werden:

 

  • Ausf dem  Service-Portal das Wiederherstellungspaket für entweder Android 5.1 oder Adroid 6.0 herunterladen. Eine Anleitung ist ebenfalls vorhanden.
  • Das Intel Werkzeug zum   von der Intel Seite laden.
  • Unter Problemlösungen nachsehen, wie das Gerät in den Flash-fähigen Zustand gebracht wird.
  • Das Wiederherstellungspaket mit der Einstellung "update" flashen, so dass, wenn möglich, die Daten erhalten bleiben-
  • macht aber wenig Sinn für dich wenn diese eh schon korrumpiert sind.

Alternativ kann man, wenn dieser dieses Procedere nicht durchführen will oder kann, das Gerät eingesandt werden.

 

Gruss, daddle

 

,

Ben1980
Beginner
Nachricht 3 von 6
705 Aufrufe
Nachricht 3 von 6
705 Aufrufe

@daddle 

 

Erst einmal vielen Dank für Deine Antwort und Hilfestellung. So in etwa hab ich mir das alles auch gedacht und dachte Problem wäre binnen weniger Minuten gelöst und mein Vater wieder glücklich.

ABER: Ich glaube mein Hauptproblem ist gerade, dass ich keine Verbindung zu meinem Laptop bekomme. Ich habe wie in der Anleitung den Intel Driver installiert und auch das Flash Tool (Version 5.8.9.0) installiert. Mein Rechner (Intel Laptop mit Windows 10) reagiert auch mit entsprechenden USB erkennungston aber das Tool will mir partou das Tablet nicht anzeigen.

Ich gehe schon fast davon aus, dass es nur eine Kleinigkeit ist aber ich scheitere hier einfach 😞

 

Hast du noch irgendwelche Tipps, vielleicht hab ich auch was falsches installiert 

daddle
Superuser
Nachricht 4 von 6
693 Aufrufe
Nachricht 4 von 6
693 Aufrufe

 

@Ben1980 

 

Das steht doch in der Anleitung. Erst das Gerät in den Bootloader-Modus bringen.

Kapitel 3 Punkt 2

Da kann ich nichts zu sagen; ich kann mir mal die Treiber ansehen, aber eigentlich sollten sie das Tablet erkennen.

Versuche mal das Tablet in den Bootloader Modus zu starten. --> 

-->  Drücken und halten Sie die Ein-/Aus-Taste und die Leiser-Taste gleichzeitig für
ca.10 Sekunden. Das Gerät startet in den sogenannten Bootloader-Modus
(vergleiche folgende Abbildung, in der Anleitung.

Dann sollte dein Rechner auch erkannt werden.

Aber nicht vergessen, die Intel-und ADB Treiber erst nach Ausschaltung der Treibersignaturprüfung installieren, sonst klappt das nicht. Das ist auch ein Manko der Anleitung; das müsste dort  angegeben werden.

Das geht über Einstellungen -> Updates -> Sicherheit -> Erweiterte Option --> Erweiterte Einstellungen --> Starteinstellungen ändern (Treibersignatur deaktivieren) -->  Rebooten --> mit Taste 7 --> Rechner ohne die Treibesignaturprüfung rebooten

Dann erst die Intel- und andere Treiber installieren.

 

Und lies auch Kapitel 4 Problembehandlungen.

 

Gruss, daddle

 

Lösung in ursprünglichem Beitrag anzeigen

Ben1980
Beginner
Nachricht 5 von 6
667 Aufrufe
Nachricht 5 von 6
667 Aufrufe

@daddle VIELEN VIELEN DANK!!!!

 

Da war der entscheidende Hinweis, welchen ich entweder übersehen habe bzw. Erst gar nicht in der offiziellen Lösung stand! 

Nachdem ich nochmal alle Treiber und das Flashtool deinstalliert habe - bei Windows 10 die Treibersignatur deaktiviert habe - Neustart und alles neu installiert habe: HAT MEIN LAPTOP ENDLICH DAS TABLET ERKANNT! 

Von da an, war dann alles total easy und das Image konnte wieder ordnungsgemäß installiert werden!


Fazit: Das Tablett läuft wieder!!! 

DANKE!!!

daddle
Superuser
Nachricht 6 von 6
663 Aufrufe
Nachricht 6 von 6
663 Aufrufe

@Ben1980 


@Ben1980  schrieb:

@daddle VIELEN VIELEN DANK!!!!

 

Da war der entscheidende Hinweis, welchen ich entweder übersehen habe bzw. erst gar nicht in der offiziellen Lösung stand! 

Nachdem ich ------ bei Windows 10 die Treibersignatur deaktiviert habe --- HAT MEIN LAPTOP ENDLICH DAS TABLET ERKANNT! 


Fazit: Das Tablett läuft wieder!!! 
DANKE!!!


Dieser Hinweis zur Abschaltung der Treibersignaturprüfung steht nicht in dieser und in vielen anderen  PDF-Anleitungen auch nicht.

Ich hatte Medion schon vor Jahren darauf hingewiesen, aber  Medion ist da wohl zu "sensibel", um sich von einem schnöden User sowas sagen zu lassen!

 

Aber das ist ein  entscheidende Schritt, sonst geht es nicht weiter.

 

Gruss, daddle

5 ANTWORTEN 5