abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer P6661 erhält keinen Strom mehr.

8 ANTWORTEN 8
AndyK42
Beginner
Nachricht 1 von 9
266 Aufrufe
Nachricht 1 von 9
266 Aufrufe

Erazer P6661 erhält keinen Strom mehr.

Hallo miteinander,

 

Ich habe folgendes Problem: Vor einigen Tagen konnte ich meinen Laptop nicht mehr starten. Gleichzeitig leuchtet auch die Ladeanzeigenlampe trotz angestecktem Ladekabel nicht mehr. Kurz bevor das Problem auftrat habe ich meine Smartwatch via USB am Laptop geladen, wobei es mir zweimal einen Stromschlag gab, als Laie habe ich jetzt die, hoffentlich unbegründete, Angst, dass irgendetwas durchgebrannt ist, o.ä. Der Laptop war währenddessen selbst mit dem Netzteil am Strom.

 

Ich hoffe jemand kann mich aufklären ob dadurch wirklich etwas kaputtgegangen sein kann, oder ob eventuell nur Netzteil, bzw Akku kaputt sind. 
Nach ausbauen des Akku läuft der Laptop auch nicht, wenn er am Netzteil hängt. Und in den seltenen Minuten in denen die Ladeanzeigenlampe doch leuchtet, kann ich den Laptop trotzdem nicht starten.

 

Ich hoffe irgendjemand kann mir etwas weiterhelfen.

 

Lg,

Andi

8 ANTWORTEN 8
daddle
Superuser
Nachricht 2 von 9
260 Aufrufe
Nachricht 2 von 9
260 Aufrufe

Hallo @AndyK42 

 

War der von dir empfundene Stromschlag vergleichbar dem Stromschlag, den man verspüren kann, wenn man zum Beispiel eine Türklinke anfasst, was besonders oft passiert wenn man vorher über Teppichboden gelaufen ist?

Eigentlich bekommt man am Ladestecker oder Kabel der DC Seite keinerlei gefährdende Stromschläge, selbst wenn die Kabel eine schlechte oder defekte Isolierung hätten.

Kabel und Stecker sind OK?

Wackelt der Stecker stark wenn in die Ladebuchse des Notebooks eiingesteckt?

 

Woher weisst Du dass das NB keinen Strom erhält? Vielleicht erhält es  Strom, aber das Notebook (NB)  kann ihn nicht verwerten.

 

Also zuerst die 230V Seite überprüfen: Ist der Ladegerätestecker fest eingesteckt, zur Sicherheit in eine Wandsteckdose und nicht in eine Mehrfachsteckdosenleiste? Die dünnen Eurostecker haben öfters Fehlkontakte in den Schukosteckdosen.

Ist Spannung auf der Steckdose?

Brennt die Kontrollleuchte auf dem Ladegerät?

Kommt die benötigte DC Spannung (meist 19 V) am Ladestecker an? Messen mit Multimeter. 

 

Wie alt ist das Notebook, und damit der Akku? Kann der total erschöpft sein? Die vorherige Aufladung eines Handys am USB Anschluss sollte einen Akku nicht leerlaufen lassen. Meist ist eine Untergrenze bei ca. 20% Ladezustand eingebaut.

 

Da manche Notebooks ohne eingesetzten Akku nicht laufen, die meisten  dagegen wohl, hilft diese Aussage hier nur begrenzt weiter.  Könnte auf einen Defekt des Ladegerätes oder der Kabel- und Ladebuchsenverbindung hindeuten.

Oder die Ladeelektronik, die fest verdrahtet auf dem Powerboard sitzt ist defekt.

 

Du könntest zur Abgrenzung eine Reststromentladung machen:

--> https://community.medion.com/t5/Videos-Tipps-Tricks-Tutorials/Tipp-Reststromentladung/ta-p/65188

 

Wie alt ist dein Notebook? Nenne bitte die MSN Nummer. Steht auf einem Etikett auf dem NB-Boden.

 

Gruss, daddle

 

 

 

 

AndyK42
Beginner
Nachricht 3 von 9
253 Aufrufe
Nachricht 3 von 9
253 Aufrufe

Hallo, danke für die Hilfe,

Ja so in die Richtung, gut zu wissen, dass das wohl nichts kaputt gemacht hat.

 

Kabel und Stecker wirken äußerlich ok, auch wackelt es nicht bedenklich wenn am NB eingesteckt. Die Kontrollleuchte des Ladegeräts brennt auch.

Meine Vermutung dass das NB keinen Strom bekommt, kommt daher, dass die Ladeanzeige am NB selbst im eingesteckten Zustand nicht leuchtet, dies hat sich jedoch seitdem geändert. Sobald ich auf den Startknopf drücke, ertönt jedoch nur eine Art mechanisches Klicken, weiters tut sich aber nichts.

Auch die, wie im Video gezeigte, Reststromentladung hat leider keine Veränderung gebracht.

Gekauft habe ich das NB 2016

Die MSN Nummer ist: 30021264

 

Danke für die Hilfe.

 

 

Tags (1)
daddle
Superuser
Nachricht 4 von 9
247 Aufrufe
Nachricht 4 von 9
247 Aufrufe

@AndyK42 

 


@AndyK42  schrieb:


Ja so in die Richtung, gut zu wissen, dass das wohl nichts kaputt gemacht hat

 Auch eine starke statische Entladung könnte an der Ladeelektronik schon etwas kaputt machen.

 


@AndyK42  schrieb:

Meine Vermutung dass das NB keinen Strom bekommt, kommt daher, dass die Ladeanzeige am NB selbst im eingesteckten Zustand nicht leuchtet, dies hat sich jedoch seitdem geändert.

Na ja, wenn das Ladegerät und der Stecker Spannung liefert, bekommt das Notebook ja Strom! 😉

Die Ladeelektronik kann den aber anscheinend nicht mehr richtig verarbeiten. Vielleicht nimmt der Akku nichts mehr auf, und lässt auch keinen Betriebsstrom mehr durch.

Positiv dass jetzt zumindest der Anschluss des Ladegerätes wieder über die Lade LED angezeigt wird.

 


@AndyK42  schrieb:

Sobald ich auf den Startknopf drücke, ertönt jedoch nur eine Art mechanisches Klicken, weiters tut sich aber nichts.


Wieso ein Klicken? Da ich die MSN nicht in der Datenbank mit den Specs finde, weiss ich nicht wie und mit welchen Festplatten dein NB ausgestattet ist.

Hast Du noch eine 2,5" HDD drin, oder ist es bereits eine SSD?

Nach der BDA kann man eine zweite Festplatte (2,5") nachrüsten (S. 35). Daher wäre es möglich, dass auch die erste eine HDD ist, und das 

Klicken von einer defekten HDD herrühren könnte. Dadurch tut sich nichts mehr.

Hast Du mal versucht ,mit der F2 Taste gedrückt zu starten, ob du noch ins Bios (UEFI) kommst? Wahrscheinlich aber nicht.

 

Gruss, daddle

AndyK42
Beginner
Nachricht 5 von 9
244 Aufrufe
Nachricht 5 von 9
244 Aufrufe

@daddle 

Ist noch ne HDD, hab nie eine neue verbaut. 
Nein auch ins Bios komm ich nicht mehr.

daddle
Superuser
Nachricht 6 von 9
239 Aufrufe
Nachricht 6 von 9
239 Aufrufe

@AndyK42 

 

Zu dem Akku Status hast Du dich bedeckt gehalten. Wie war denn der Akku vorher? Ging die Laufzeit schon deutlich zurück, oder lief er in letzter Zeit nur noch mit Akku plus Netzkabel?

 

daddle

AndyK42
Beginner
Nachricht 7 von 9
223 Aufrufe
Nachricht 7 von 9
223 Aufrufe

@daddle

 

Ging schon deutlich zurück, lief aber noch gute 2 Stunden ohne Netzteil, selbst bei Belastung.

 

daddle
Superuser
Nachricht 8 von 9
218 Aufrufe
Nachricht 8 von 9
218 Aufrufe

@AndyK42 

 

Das bedeutet ca. ~ 45-50 % Verlust der Ladekapazität. Damit ist ein Akku fast am Ende, und dieses kann durch weitere interne Kurzschlüsse sehr schnell zum vollständigen Dropout führen. Was auch die Lademimik  in Mitleidenschaft ziehen kann.

Ich denke das ist das Grundproblem. Wolltest wohl den ErsatzAkku einsparen? 😉

 

Der nächste Schritt wäre es, einen Ersatzakku einzusetzen, um zu testen ob dieser geladen wird.

Eine e grössere Sammlung an Akkus für medion Notebooks unterhält Trade Shop.auf ebay

Da kannst Du mal suchen.

 

daddle

 

AndyK42
Beginner
Nachricht 9 von 9
204 Aufrufe
Nachricht 9 von 9
204 Aufrufe

Mach ich mal, Danke!

8 ANTWORTEN 8