abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Wer hatte die gleiche Frage?

Tevon
Newcomer
4.616 Aufrufe
4.616 Aufrufe

Grafikkarte GTX-1060 wird nicht erkannt (1 kurzes Piepsen in 30 sec Abständen)

Guten Tag,

Meine Grafikkarte ist veraltet (GTX 760 2GB) deswegen habe ich mir eine etwas bessere zugelegt (GTX 1060 6GB).

Ich habe sie bekommen und habe sie direkt ersetzt durch meine alte, starte den Pc und komme bis zu dem Punkt in dem ich F8 oder Del drücken soll um in Bios zu kommen,

leider reagiert mein Pc garnicht erst wenn ich diese Tasten drücke stattdessen kommt jede halbe Minute mal ein kurzer Piepston und das geht bis ins unendliche nach 3 Min schaltet sich auch der Bildschirm aus und ich sehe halt eben nicht mehr Medion da stehen aber der Pc Piepst weiter jede halbe Minute 1 mal kurz.

Ich habe versucht BIOS zu updaten aber irgendwie weiß ich nichtmal ob das Update funktioniert hat.

BIOS resetet habe ich auch schon 2 mal und sonst geschaut ob alles richtig angeschlossen ist, sollte meiner Meinung nach aber alles gepasst haben.

 

Mein System: Mainboard: MS-7728 

                       Netzteil: 630 Watt Berlin

                       CPU: i7-3770 1155 LGA  Sockel 3,4 GHz

                       BIOS: American Megatrends E7728MLN.30E 03.09.2012

                       RAMS: 16 GB 2x8 DDR3

                       Medion Windows 7 64 bit

 

Ich hoffe mir kann jemand helfen die Graka zum laufen zu bringen meiner Meinung nach sollte alles in Ordung sein bis auf vielleicht das Mainboard und das BIOS aber es hat ja auch die GTX 760 erkannt wieso erkennt es dann die GTX 1060 nichts das finde ich seltsam.

Mit Freundlichen Grüßen

Tevon

 

 

 

                       

Wer hatte die gleiche Frage?