abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Source Wechsel md31475

4 ANTWORTEN 4
Fehlersucher
Beginner
Nachricht 1 von 5
1.444 Aufrufe
Nachricht 1 von 5
1.444 Aufrufe

Source Wechsel md31475

Auf TV läuft ein Programm auf einem beliebigen Programmplatz.

Man wechselt auf einen anderen Eingang (z.B. HDMI, über Source-Knopf) und nutzt diesen - TV zeigt ein Bild

Wechselt man wieder die Quelle und geht zurück auf Digital TV, findet der Fernseher KEIN Programm - obwohl zuvor ein Programm gezeigt werden konnt.

 

Erwartet: TV zeigt nach Rückkehr auf die zuvor genutzte Quelle ein Programm.

 

Medion: Bitte Softwareupdate erstellen 

4 ANTWORTEN 4
Fishtown
Superuser
Nachricht 2 von 5
1.441 Aufrufe
Nachricht 2 von 5
1.441 Aufrufe

Moin @Fehlersucher und willkommen

Ist der Fernseher neu? War das schon immer so oder erst seit kurzen?

Als erstes wird bei einer Fehlfunktion eine Reststromentladung durchgeführt, hast du das schon gemacht?

https://community.medion.com/t5/Videos-Tipps-Tricks-Tutorials/Tipp-Reststromentladung/ta-p/65188

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Fehlersucher
Beginner
Nachricht 3 von 5
1.434 Aufrufe
Nachricht 3 von 5
1.434 Aufrufe

Moin @Fishtown ,

das Gerät steht seit Ende Januar hier und das ist ein regelmäßiger Fehler

Ob HDMI1 oder 2 gewählt wurde und zum Digitalempfang zurückgekehrt wird, ist dabei unerheblich.

Bei der Meldung "kein Signal" muß man das Programm wechseln, das wird angezeigt, und kann anschließend auf den Kanal wechseln, der zuvor mit "kein Signal" gemeldet wurde.

 

Reststromentladung hilft nicht und ist beim Umschalten wohl auch keine Hilfe, ich schalte doch das Gerät nicht aus, wenn ich umschalten will.

Pandaman
Tutor
Nachricht 4 von 5
1.421 Aufrufe
Nachricht 4 von 5
1.421 Aufrufe

Guten Tag lieber @Fehlersucher ,

 

herzlich Willkommen in unserem User-helfen-User Forum. 🙂

 

Damit unsere fleißigen Mitleser Dir noch besser helfen können, möchte ich Dich um weitere Informationen bitten.

 

- Empfangsituation: DVB-T2?, -C, oder -S2?

- Hast Du bereits einmal die Werkseinstellungen geladen und die Erstinstallation erneut durchgeführt? Wenn ja, wie bist Du dabei vorgegangen und welche Art von Sendersuche hast Du angestoßen? Blindsuche, Preset Liste, etc?

 

Pandamäßige Grüße
Pandaman
Fehlersucher
Beginner
Nachricht 5 von 5
1.416 Aufrufe
Nachricht 5 von 5
1.416 Aufrufe

Pandagruß, @Pandaman 

 

>- Empfangsituation: DVB-T2?, -C, oder -S2?

DVB-S2

Kabel habe ich nicht und DVB-T2 wollten ich nicht ausprobieren mangels Antenne.

 

> Hast Du bereits einmal die Werkseinstellungen geladen und die Erstinstallation erneut durchgeführt? 

Ja, diverse Male, weil auch andere Fehler (siehe EPG Fehler) auftreten.

 

> wie [...] vorgegangen und welche Art von Sendersuche [...]? Blindsuche, Preset Liste, etc?

Ich habe die Funktion "Zurücksetzen" (oder so ähnlich benannt, TV läuft gerade nicht, ist ein expliziter Menüpunkt und auch im Handbuch genannt) genutzt. Nach Trennung vom Strom (2 min Warten) und Neustart springt der "Begrüßungsdialog" an und will wieder alle Informationen haben wie z.B. Standort.

 

Bei der Suche habe ich Blindsuche, Preset und Netzwerk, d.h. alle drei möglichen automatisierten Varianten ausprobiert.

Ich vermutete, siehe EPG Fehler, einen Fehler in der Preset-Liste.

Nachdem durch den EPG Fehler alle Sender auf einzelnen Transpondern vergessen werden, habe auch die manuelle Suche ausprobiert mit gezielter Ansprache des vergessenen Transponders (die Informationen dazu hole ich mir von KingofSat - d.h. Frequenz, Symbolrate, Ausrichtung etc.)

CU
FS
4 ANTWORTEN 4