abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Soundbar reagiert nicht auf Fernbedienung des Fersehers

27 ANTWORTEN 27
Martin_S
Trainee
Nachricht 1 von 28
4.442 Aufrufe
Nachricht 1 von 28
4.442 Aufrufe

Soundbar reagiert nicht auf Fernbedienung des Fersehers

Hallo zusammen,

 

Ich habe einen Medion X15010 (MD 30029736) und eine Soundbar Medion P61220 (MD 44202). Die Soundbar ist mittels HDMI über den HDMI2 (ARC) an den TV angeschlossen. HDMI-Kabel ist ARC-fähig. CEC und PCM ist aktiv. Als Tonausgabe am TV ist als Tonausgabe HDMI ARC eingestellt.

 

Die Soundbar ließ sich kurz über die Fernbedienung des TV steuern (Lautstärke). Nachdem der TV auf Standby geschaltet wurde hat sich die Soundbar ebenfalls brav in den Standby verabschiedet.

 

Wenn ich jetzt den TV starte, startet die Soundbar nicht mit. Ich kriege keine Tonausgabe. Ich muss die Soundbar mit der Fernbedienung der Soundbar manuell starten. Dann muss ich im TV auf die Ton-Einstellungen gehen und die Ausgabe von HDMI ARC weg verstellen und dann wieder auf HDMI ARC. Dann erhalte ich eine Tonausgabe. Allerdings lässt sich die Lautstärke dann nicht über die TV-Fernbedienung lauter/leiser machen, sondern nur über die Fernbedienung der Soundbar. Wenn ich den Fernseher ausschalte schaltet die Soundbar mit ab.

 

ich bin jetzt etwas ratlos, weil die Steuerung über die TV-Fernbedienung kurz funktionierte und jetzt nicht mehr. Kann mir jemand helfen?

 

27 ANTWORTEN 27
Fishtown
Superuser
Nachricht 2 von 28
1.924 Aufrufe
Nachricht 2 von 28
1.924 Aufrufe

Moin @Martin_S und willkommen,

ist unter Einstellungen/ Geräteeinstellungen/ CEC Automatisches Einschalten

"aktiviert"?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Martin_S
Trainee
Nachricht 3 von 28
1.915 Aufrufe
Nachricht 3 von 28
1.915 Aufrufe

Hallo Fishtown,

danke für die schnelle Reaktion. Ja, das automatische Einschalten ist aktiviert.

Grüsse

Martin

michel_20
New Voice
Nachricht 4 von 28
1.890 Aufrufe
Nachricht 4 von 28
1.890 Aufrufe

Hallo Martin_S, bist Du da schon weiter gekommen? Bei meinen beiden Komponenten verhält es sich kptl. identisch?

Andi
Master Moderator
Nachricht 5 von 28
1.870 Aufrufe
Nachricht 5 von 28
1.870 Aufrufe

Hallo @michel_20 und herzlich willkommen in der Community.

 

Welche "beiden Komponenten" hast du denn? Bitte nenne einmal die Modellbezeichnungen und die Artikelnummern. Vielleicht gibt es ja einen Zusammenhang.

 

Habt ihr eventuell die Möglichkeit eine andere Soundbar an euren TVs zu testen oder eure Soundbar an einem anderen TV zu testen? Vielleicht lässt sich der Fehler so auf ein Gerät eingrenzen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
michel_20
New Voice
Nachricht 6 von 28
1.861 Aufrufe
Nachricht 6 von 28
1.861 Aufrufe

Hallo Andi,

danke für Deine Antwort. Folgende Komponenten habe ich:

Soundbar: MSN 5006 5063 MD 44202 09/2020

Fernseher: MSN 30029736 MD 30011 10/2020

 

Ich habe mir die Mühe gemacht  die Soundbar an einen älteren Sony-TV anzuschließen. Läuft über HDMI ohne Probleme (EIN, AUS, LAUTSTÄRKE).

Habe aber keine andere Soundbar um diesen am Medion-TV zu testen.

 

Wenn da keine Lösung in Sicht ist, werde ich vermutlich den Fernseher retournieren.

LG Michael

daddle
Superuser
Nachricht 7 von 28
1.856 Aufrufe
Nachricht 7 von 28
1.856 Aufrufe

@michel_20 

 

Ob der Ton übertragen wird hängt u.a. davon ab ob der ARC-Modus aktiviert ist, und meist noch mehr ob Simplink  auf externe Soundanlage umgeschaltet ist, die DTV-Toneinstellung zumindest auf Automatisch gestellt, sowie die Frage ob die digitale Audioausgabe am TV auf PCM steht. Die sind alles verschiedene Einstellungen des Klangregelwerkes und seine Verbindungen zu externen Geräteanschlüssen.. Sie mögen beim Medion-TV etwas anders benannt sein, aber zumindest ähnlich sein.

Schau mal im Menü unter den Toneinstellungen nach, und lese auch im Handbuch des TV. u.a.

 

"Sie haben zusätzlich
die Möglichkeit, die Einstellung HDMI ARC zu wählen und über den HDMI2-
Anschluss einen externen Verstärker in ein CEC-Netzwerk einzubinden. Diese
Einstellung lässt sich nur wählen, wenn Sie zuvor die CEC-Funktion unter EIN
STELLUNGEN > GERÄTEEINSTELLUNGEN > CEC aktiviert haben. Ist dies nicht der
Fall, erscheint bei Anwahl von HDMI ARC eine Meldung, woraufhin CEC durch
Bestätigen mit OK aktiviert wird. Die internen Lautsprecher werden in diesem
Fall stummgeschaltet. Über die Lautstärketasten der Fernbedienung wird
nun das an den HDMI2 angeschlossene Gerät gesteuert (keine OSD-Einblendung des Lautstärkebalkens).
Die ARC-Option funktioniert ausschließlich über den HDMI2-Anschluss. "

Seite 37 - 45 Handbuch.

 

 

Gruss, daddle

daddle
Superuser
Nachricht 8 von 28
1.836 Aufrufe
Nachricht 8 von 28
1.836 Aufrufe

@michel_20 

 

Ergänzung:  Bist Du weitergekommen?

 

SimpLink heisst  allgemein und bei Medion CEC, was für die Übertragung der FB-Signale zwischen den Geräten erforderlich ist..

 

Gruss, daddle

Martin_S
Trainee
Nachricht 9 von 28
1.819 Aufrufe
Nachricht 9 von 28
1.819 Aufrufe

Hallo daddle,

 

Dein Tipp an michel_20 bringt mich leider nicht weiter. Du beschreibst die Schritte aus dem Handbuch. Wie in meinem Startbeitrag zu diesem Thread geschrieben sind alle von Dir vorgeschlagenen Einstellungen bereits gesetzt.

 

Mittlerweile habe ich festgestellt, dass die Soundbar gelegentlich aktiviert wird wenn der Fernseher angeschaltet wird, in 95% der Fälle muss sie aber durch die Fernbedienung der Soundbar ebenfalls eingeschaltet werden. 

Der Fernseher schaltet aber jedesmal seine internen Lautsprecher ab jedoch die Soundbar nicht dazu. Das heißt, der Fernseher und die Soundbar sind nach dem Einschalten stumm. Ich muss dann in die Toneinstellungen am Fernseher gehen, dort auf den Eintrag „HDMI ARC“, von diesem auf einen anderen Ausgabekanal (z.B. Kopfhörer) wechseln. Wenn ich dann wieder „HDMI ARC“ auswähle wird die Soundbar aktiv. 

Die Lautstärkesteuerung über die Fernseherfernbedienung funktionert nicht, nur über die Fernbedienung der Soundbar. Nachdem die beiden Geräte dann ein paar Minuten laufen reagiert die Soundbar auch auf die Lautstärkeregelung der Fernseherfernbedienung. 

Wenn der Fernseher dann über die Fernseherfernbedienung ausgeschaltet wird schaltet auch die Soundbar ab. 

Hat jemand hierzu einen Tipp oder eine Lösung?

Grüsse

Martin

michel_20
New Voice
Nachricht 10 von 28
1.807 Aufrufe
Nachricht 10 von 28
1.807 Aufrufe

Hallo daddle,

vielen Dank für Deine Ausführungen. Die Bedienungsanleitung habe ich gelesen und befolgt.

Nachdem die Soundbar an einem anderen TV ohne Probleme funktioniert, gehe ich von einem Fehler am TV aus.

Ich sende diesen zurück,

VG michel_20

27 ANTWORTEN 27