abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Probleme nach Firmware Update MEDION LIFE MB 120 LED Backlight TV Serie in Verbindung mit Sky-Q

Nachricht 1 von 21
4.244 Aufrufe
Nachricht 1 von 21
4.244 Aufrufe

Probleme nach Firmware Update MEDION LIFE MB 120 LED Backlight TV Serie in Verbindung mit Sky-Q

Hallo,

 

ich habe ein

ULTRA HD SMART-TV MIT LED-BACKLIGHT TECHNOLOGIE X18068
Gerätebezeichnung: X18068 (MD 31148)
MSN: 30021673

angebunden an DVB-C (Unitymedia BW UPG)

IR Fernbedienung: RC4848

RC4848_.png

http://download2.medion.com/downloads/anleitungen/bda_md31148_de-as.pdf


 

nach dem ich bei meinem SmartTV ein firmwareupdate von version V.2.40.9.1 MED auf version V.2.45.12.0 MED vorgenommen habe sind bei meinem SmartTV verschiedene probleme aufgetreten, die ich mit der firmwareversion V.2.40.9.1 MED nicht hatte.

 

nach dem update:

  1. bleibt der bildschim schwarz (und kein ton), wenn von einer externen quelle zurück auf ein TV sender geschaltet wird;
  2. sind bei verschiedenen meldungen des TV die hintergrundrahmen unpassend zu der schriftgröße;
  3. verhält sich die "AUTOMATISCHE TV ABSCHALTUNG" nach inaktivität wie ein "ABSCHALT-TIMER";

 

 

zu 1. wenn ich auf der fernbedienung einen TV-sender einstelle (z.B. Programmnummer 1, Das Erste HD, über DVB-C) und dann in der nachfolgender weise auf eine externe quelle wechsel und wieder zurück zum TV-sender wechsel, bleibt der bildschirm scharz und ohne ton.

(alle in geschweiften klammend angegebenen nummen {XX} beziehen sich auf die fernbedinungsbeschreibung im bild RC4848_.png)

  1. SmartTV einschalten über POWER-taste {49} an der fernbedienung, warten bis SmartTV bereit ist.
  2. TV-sender wählen über Zifferntaste {25} an der fernbedienung (z.B. [1] Das Erste HD), warten bis TV-sender erscheint.
  3. über SOURCE-taste {40},
  4. dann per Richtungstasten {30}, Zifferntaste {25} oder mehrmaligen drücken der SOURCE-taste {40} eine externe quelle wählen (z.B. HDMI1),
  5. mit OK-taste {44} die auswahl bestätigen bzw. warten bis auf externe quelle umgeschaltet wurde.
  6. zurück zum TV sender schalten durch einmaliges betätigen der TV-taste {48}, warten bis sender info verschwindet... (kein bild, kein ton, bei P=sehr gutem pegel, und bei Q=sehr guter signal qualität)
    kein signal.PNG

in dieser genannten reihenfolge tritt der fehler zu 100% reproduzierbar auf. es braucht nicht einmal eine externe quelle am SmartTV angeschlossen sein.

das problem tritt sehr vereinzelt auch auf, wenn ich von einer externen quelle statt über die TV-taste {48}, über eine der Zifferntasten {25} oder der SWAP-taste {26} zurück zum TV sender schalte. ich habe nur DVB-C für TV-sender zur verfügung (kein DVB-T/DVB-T2 HD, kein DVB-S2), und weiß deshalb nicht, ob nur DVB-C signale betroffen sind.

dieser fehler ist besonders nervend, da ich ständig von TV-sender zu eine externen quelle und zurück schalte.

 

 

zu 2. diese problem ist einfach nur hässlich/unschön. hier einige beispielbilder:
(alle in geschweiften klammend angegebenen nummen {XX} beziehen sich auf die fernbedinungsbeschreibung im bild RC4848_.png)

  • MENU-taste {45} | "Installation" | "Erste Installation" ...
    erste installation.PNG
  • MENU-taste {45} | "Programmliste" | programm auswählen | OK-taste {44} | "Bewegen" | nummer auswählen die bereits belegt ist ...
    verschieben.PNG
  • wenn der SmartTV längere zeit nicht benutzt wurde ...
    inaktive.PNG
  • ...

 

 

zu 3. vor dem update hatte sich der SmartTV nach der eingestellten zeit bei inaktivität ausgeschaltet.

abschalten inaktivitaet.pngwenn z.B. 8 stunden eingestellt waren und man zwischendurch den TV-sender oder die externe quelle gewechselt hatte,

haben die 8 stunden neu angefangen zu zählen.

also wenn man immer an der fernbedienung umschaltete, konnte man auch länger als 8 Stunden lang den SmartTV benutzen ohne eine abschaltmeldung zu erhalten.

inaktive.PNG

nach dem update kommt die abschaltmeldung stur nach der eingestellten zeit, egal ob man in dieser zeit mehrmals umgeschaltet hat oder nicht.

ich könnte diese funktion komplett abschalten, aber ich bin auf abruf, und es kommt schon mal vor, dass wenns schnell geht ich dann vergesse den SmartTV abzuschalten. deshalb ist es gut, wenn der SmartTV nach einer bestimmten Zeit bei inaktivität ausgeht.

 

 

kann das jemand außer mir und @hermded (zu 2.) noch reproduzieren ?

 

 

@Andi, @Daniel: ich habe dieses hier als neues separates thema geöffnet, da ich das andere thema nicht weiter damit vollschreiben wollte und scheinbar nicht jeder SmartTV die selben tasten auf der fernbedienung haben um die probleme zu reproduzieren.

20 ANTWORTEN 20
Master Moderator
Nachricht 11 von 21
2.466 Aufrufe
Nachricht 11 von 21
2.466 Aufrufe

Hallo @beta-tester.

 

Ich habe die Rückinfo bekommen, dass Punkt 3 auch behoben sein soll. Punkt 1 ließ sich nicht nachvollziehen.

 

Hattest du den TV nach dem Update einmal per Ersteinrichtung auf die Werkseinstellungen gesetzt? Falls nicht, führe die Ersteinrichtung bitte einmal durch. Sind dann die Punkte1 und 3 immer noch "NOT FIXED"?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 12 von 21
2.452 Aufrufe
Nachricht 12 von 21
2.452 Aufrufe


@Andi  schrieb:

Hattest du den TV nach dem Update einmal per Ersteinrichtung auf die Werkseinstellungen gesetzt? Falls nicht, führe die Ersteinrichtung bitte einmal durch. Sind dann die Punkte1 und 3 immer noch "NOT FIXED"?


hallo @Andi,

ich habe gestern einen reststrom reset durch geführt und dann noch eine komplette erstinstallation oben drauf.

erst wollte ich jubeln, weil der smartTV direkt nach der erstinstallation nicht stur nach 1stunde sich ausschalten wollte...

doch mistrausisch wie ich nun mal bin, habe ich den smartTV wie gewohn am nächsten tag (heute) in betrieb genommen und *tataah* stur nach einer stunde kam die meldung zum ausschalten, obwohl ich ne halbe stunde vorher noch umhergeschaltet habe.

 

  1. tag -1, tv von allen externen quellen und netzwerkkabel getrennt
  2. tag -1, reststrom reset
  3. tag -1, 19:16, erstinstallation
  4. tag -1, 19:17, ... einrichtung, externe quellen wieder angeschlossen (aber ohne netzwerkkabel), sender sortiert, umhergeschaltet, ...
  5. tag -1, auf HDMI quelle geschaltet
  6. tag -1, ca. 21:30, tv in standby geschaltet
  7. heute, 06:15, tv eingeschaltet (aus den standby in die HDMI quelle)
  8. heute, 06:33, auf der HDMI quelle geblieben, info taste gedrückt, tv zeigte 21.33 als uhrzeit an, bis ich zum TV sender wechselte
  9. heute, 06:34, auf TV sender geschaltet
  10. heute, ... umhergeschaltet
  11. heute, ca. 06:50, letzt interaktion umhergeschaltet, TV ->HDMI, HDMI->TV, TV serder A <-> TV sender B
  12. heute, ca: 07:10, meldung zur tv abschaltung wegen inaktivität.

... jedoch hätte um 07:10 die meldung noch garnicht erscheinen dürfen, da ich 20 minuten zuvor noch aktiv den TV bedient hatte.

 

ich habe es auf video aufgenommen (ca. 1stunde)

(EDIT: die einstellungen für automatische abschaltung nach inaktivität ist auf 1stunde eingestellt)

 


@Andi  schrieb:
Punkt 1 ließ sich nicht nachvollziehen.

und die sache zu punkt 1 hab ich auch auf video aufgenommen.

(EDIT2: im unterschied zum ersten SkyQ update (von 2018) kommt nach dem jetzigen SkyQ update (2019-01), bei schwarem bildschirm und fehlendem ton, keine "Kein Video verfügbar" meldung mehr und weder Q- noch S- balken sind mehr gefüllt.)

 

das video der erstinstallation (ca. 1,5stunden) sind wohl eher uninteressant...

aber dort ist mir aufgefallen, dass noch immer keine kabelkanäle gefunden werden mit der vorinstallierten "Unitymedia" sucheinstellung.

ich muss immer manuell suchen. bei den gefundenen sendern zeigt er mir "Unitymedia UPG BW" an.

vor fast genau einem jahr hatte Unitymedia bundesweit einen großen "ChangeDay" (gefolgt von 2 kleineren) wo das komplette netz umgekrempelt wurde (analoge sender ausgeschmissen und alle sender unterhalb 500MHz verschoben).

also die "alte" vorinstallierte Unitymedia sucheinstellung dürfte bei niemanden mehr korrekt funktionieren.

 

 

falls interesse an den videos besteht, gib mir bescheid wohin ich sie dir kopieren soll.

  • ca. 300MByte: zur erstinstallation, einrichtung, sender sortierung und vergebens warten auf eintreffen von punkt 3
  • ca. 200MByte: zu punkt 3 (ca.180MByte) und punkt 1 (ca. 12MByte)
Master Moderator
Nachricht 13 von 21
2.434 Aufrufe
Nachricht 13 von 21
2.434 Aufrufe

Hallo @beta-tester und vielen Dank für deine Mühe.

 

Zunächst einmal eine Frage an die still mitlesenden hier im Thread:

Könnt ihr bei eingestellter "automatischer TV Abschaltung" auf 1 Stunde auch nachvollziehen, dass sich der TV nach einer Stunde abschaltet, obwohl er zwischenzeitlich bedient wurde? Bitte meldet euch einmal hierzu.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 14 von 21
2.410 Aufrufe
Nachricht 14 von 21
2.410 Aufrufe

noch ne kleine anmerkung zum

"Einstellungen -> Weitere Einstellungen -> Automatische TV Abschaltung nach ..."

in kombination mit

"Optionsmenü -> Ausschalt-Timer ..."

 

mir ist zufällig aufgefallen, dass wenn der Ausschalt-Timer z.B. auf 2 Stunden und die Automatische TV Abschaltung nach auf 1 Stunde eingestellt sind, der smartTV nach der kürzeren der beiden eingestellten zeiten aus geht.

mir war es aufgefallen, als ich den smartTV so eingestellt hatte und nach dem wiedereinschalten die meldung sah, dass der TV wegen inaktivität ausgeschaltet wurde.

 

es ist natürlich nun eine philosophische frage, welches verhalten hier das bessere ist...

nach der kürzeren der beiden zeiten abzuschalten ...

oder wenn der Abschalt-Timer aktiv ist, dann ignoriere die Automatische TV Abschaltung nach weil man sich ja bewusst dafür entschieden hat den smartTV aus einem bestimmten zweck zu einer bestimmten zeit per Abschalt-Timer abzuschalten.

 

ich hatte das letzte verhalten erwartet gehabt, dass der Abschalt-Timer beachtet wird, wenn er aktiv und in dieser zeit die Automatische TV Abschaltung nach inaktiv ist.

Nachricht 15 von 21
2.133 Aufrufe
Nachricht 15 von 21
2.133 Aufrufe

Hallo @Andi ,

 

Was ist eigentlich aus der Sache geworden?

Gibt es inzwischen eine Korrektur für die noch bestehenden Probleme ?

- vorzeitige Ablauf von "Einstellungen -> Weitere Einstellungen -> Automatische TV Abschaltung nach ..."

- beim Zurückschalten von HDMI auf TV durch die TV Taste kommt schwarzer Bildschirm

 

Gruß beta-tester... Smiley (zwinkernd)

Master Moderator
Nachricht 16 von 21
2.128 Aufrufe
Nachricht 16 von 21
2.128 Aufrufe

Hallo @beta-tester.

 

Bisher wurde das Thema nicht weiter verfolgt, da sich hier im Thread trotz meines Aufrufs kein weiterer User gemeldet hat. Alle anderen X18068 (MD 31148) Besitzer haben offensichtlich kein Problem mit schwarzem Bild oder ungewollter Abschaltung.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 17 von 21
2.112 Aufrufe
Nachricht 17 von 21
2.112 Aufrufe

naja, nach 2 jahren ist die garantie eh ausgelaufen... oder?

dann kann ich mich ja endlich getrost ins Linux des SmartTV einloggen und mich umschauen.

 

hast du ne idee, wo/wie ich die menu/rahmenfarbe von blau in eine augenfreundlichere weniger helle farbe ändern kann (z.b. gedimmtes orange)?

 

hat das gerät "SecureBoot" (prüft es beim booten, ob alle dateien noch die originale signatur aufweisen)?

 

kann ich dem SmartTV eine firmware /0009df/9902'er vorsetzen die aktueller scheint, obwohl der TV ne /0009df/6806'er ist?

 

Target=/0009df/9902.dcf
Version=123928577

CodeSize=20000000

LangReason=eng:Test B&O update for model 0x0001
LangReason=fre:French B&O
LangReason=deu:German B&O
Permission=0
...

ich weiß nicht welches fabrikat die /0009df/9902'er ist, auf dem vestel server tummeln sich auch andere hersteller die VESTEL 17MB120 boards verwenden.

Master Moderator
Nachricht 18 von 21
2.099 Aufrufe
Nachricht 18 von 21
2.099 Aufrufe

Hallo @beta-tester.

 

Ich würde dir ja gerne all deine Spezalfragen beantworten, aber solch detaillierte Infos liegen mir leider nicht vor. Smiley (traurig)

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 19 von 21
2.087 Aufrufe
Nachricht 19 von 21
2.087 Aufrufe


@Andi  schrieb:

Hallo @beta-tester.

Ich würde dir ja gerne all deine Spezalfragen beantworten, aber solch detaillierte Infos liegen mir leider nicht vor. Smiley (traurig)

Gruß - Andi


schade...

also ich habe mich per telnet ins linux eingeloggt...

nur mal herumgeschaut, was man dort so findet...

closing_animation.jpghoppla, was macht der denn auf meinem TV?

es ist zu finden unter \conf\closing_animation.jpg mit entsprechender closing_animation.mp3 audiodatei.

... bin gespannt, ob ich noch was anderes lustiges finde. Lachender Smiley

Visitor
Nachricht 20 von 21
1.108 Aufrufe
Nachricht 20 von 21
1.108 Aufrufe

Hallo @beta-tester ,

 

ich habe heute auf meinem  X17032 (MD 31206) das Sky-Q FW Update problemlos installiert und mithilfe der Anleitung von https://shkspr.mobi/blog/2018/11/telnet-control-of-toshiba-smart-tvs/ erfolgreich mit Telnet (Fernbedienung über Port 4660) herumgespielt und Websockets Nachrichten (Port 7681) ausgelesen. Leider konnte ich mich per Telnet nicht ins Linux einloggen. Brauche ich dafür ein serielles Kabel oder wie machst du das?