abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Smat-TV geht immer in Standby Modus (MD 31088)

13 ANTWORTEN 13
New Voice
Nachricht 1 von 14
1.781 Aufrufe
Nachricht 1 von 14
1.781 Aufrufe

Medion Smat-TV geht immer in Standby Modus (MD 31088)

Hallo Leute ich bin neu hier. 

Ich habe folgendes Problem bei meinem TV Gerät MD 31088, MSN: 30021133 wenn ich das Tv Gerät einschalte kommt ganz normal der Medion Startbildschirm danach geht der Tv wieder von selbst in den Standby Modus. Vielleicht kann mir da jemand von euch weiterhelfen. Ich vermute dass das Mainboard defekt ist? Verbaut ist ein Vestel 17MB120 Mainboard. Würde mich über eure Hilfe sehr freuen. Lg

13 ANTWORTEN 13
Master Moderator
Nachricht 2 von 14
1.652 Aufrufe
Nachricht 2 von 14
1.652 Aufrufe

Hallo @Renzo und herzlich willkommen in der Community.

 

Bitte führe einmal folgende Reststromentladung durch:

 

1. TV ausschalten.

2. Hauptschalter (falls vorhanden) auf "0" oder "OFF" schalten.

3. Alle Anschlusskabel entfernen.

4. Einschalttaste am Gerät für ca. 10 bis 15 Sekunden gedrückt halten.

5. Anschlusskabel wieder anschließen.

6. Hauptschalter (falls vorhanden) auf "1" oder "ON" schalten.

7. Gerät in Betrieb nehmen.

 

Sollte das nicht helfen, wende dich bitte an unseren Support. Vermutlich liegt dann ein Defekt vor.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 3 von 14
1.647 Aufrufe
Nachricht 3 von 14
1.647 Aufrufe

Hallo Andi

Die Reststromentladung hab ich schon durchgeführt, dies hat nichts gebracht. Laut einem Techniker liegt ein Defekt am Mainboard vor. Leider gibt es das Mainboard nicht mehr zu bestellen. Vielleicht hat jemand eine Lösung für das Problem. 

Moderator
Nachricht 4 von 14
1.638 Aufrufe
Nachricht 4 von 14
1.638 Aufrufe

Hallo @Renzo 

 

zunächst mal eine Frage.

Wenn der TV wieder ausgegangen ist, blinkt dann vorne die kleine LED?

Wenn ja, dann warte mal bitte mit dem wieder einschalten und beobachte ob die LED irgendwann aufhört zu blinken.

Wenn das der Fall ist, dann versuche anschließend den TV wieder einzuschalten.

 

Falls du ein LAN-Kabel an den TV angeschlossen hast, dann entferne dieses bitte, mach den TV einmal über den Netzschalter aus und an und versuche dann den TV neu zu starten.

 

Dieses hilft aber nur, wenn der TV in einem Updatevorgang hängen würde...

 

Es kann sich natürlich auch um einen Hardware Defekt handeln...

Allerdings könnte es auch neben dem Mainboard auch an dem Netzteil liegen was nicht mehr genug Spannung zusammen bekommt und den TV die Strommenge zu liefern die er für einen normalen Betrieb braucht.

Welches Bauteil es aber genau ist, kann ich leider aus der Ferne auch nicht genau sagen...

Je nachdem wie du technisch versiert bist, könntest du den TV natürlich auch aufschrauben und schauen ob die Kondensatoren (Elkos) noch ok aussehen.

Falls einer oder mehrere geplatzt sein sollten, hättest du den Grund für die Fehlfunktion gefunden. Diese Elkos kann man entfernen und neue wieder einlöten.

Wenn du dir das zutrauen solltest, dann denk bitte daran bevor du den TV öffnest, eine Reststromentladung durchzuführen, den TV natürlich auch vom Strom getrennt zu lassen (eine abschaltbare Steckdose reicht nicht) und das Display auf eine weiche Decke oder so zu legen, da das Display relativ empfindlich ist.     


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 5 von 14
1.631 Aufrufe
Nachricht 5 von 14
1.631 Aufrufe

Hallo Daniel 

Wenn ich das Tv Gerät einschalte blinkt die Led dann kommt der Startbildschirm (das Medion Logo) danach schaltet sich das Gerät wieder von selbst aus und die Led vorne leuchtet durchgehend. Stecker hab ich alle abgesteckt gehabt. Die Elkos hab ich mir auch angesehen, keiner aufgeplatzt. 

Moderator
Nachricht 6 von 14
1.625 Aufrufe
Nachricht 6 von 14
1.625 Aufrufe

Mist....

 

Dan habe ich auch keine Idee mehr was du selber machen kannst.

 

Das einzige was ich dir noch geben kann ist die genaue Bezeichnung vom Mainboard, vielleicht findest du das noch über alternative Händler.

Mainboard: CHS.17MB120-1E HDDVBT2/C/S WLAN

Netzteil: POWER BOARD 17IPS55R3-65UHD


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 7 von 14
1.618 Aufrufe
Nachricht 7 von 14
1.618 Aufrufe

Danke soweit schon mal für deine Hilfe!

Eine Frage hätt ich noch weißt du zufällig ob die 8stellige Nummer am Mainboard gleich sein muss oder reicht es wenn es ein 17mb120 board ist und die Anschlüsse gleich sind? Denn ich hab schon einige Mainboards gefunden jedoch nicht mit derselben Nummer.

Lg Rene 

Moderator
Nachricht 8 von 14
1.598 Aufrufe
Nachricht 8 von 14
1.598 Aufrufe

Also wenn du von dieser Nummer (40061461) redest, dann nicht.

Da die nur eine interne ist.

 

Allerdings gibt es etwas anderes worauf du achten musst...

Dieses Board gibt es auch für Fernseher mit anderen Displaygrößen.

Wenn die falsche Software drauf ist, dann wäre dein Bild halt dem entsprechend kleiner.

Und generell kann das Menü anschließend etwas anders aussehen.

Aber wenn du ein MB120 mit den passenden Anschlüssen und was für einen 65 Zöller geeignet ist findest, dann hätte ich zumindest keine Bedenken, dass das nicht funktionieren sollte.     


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 9 von 14
1.591 Aufrufe
Nachricht 9 von 14
1.591 Aufrufe

Danke für die rasche Antwort. 

Auf meinem Mainboard steht die Nummer 23343761. Ich hätte nur eines von einem anderen Tv Hersteller gefunden jedoch mit dieser 23400676 Nummer aber es stammt aus einem 65zoll Gerät. Lg Rene 

Moderator
Nachricht 10 von 14
1.583 Aufrufe
Nachricht 10 von 14
1.583 Aufrufe

Jetzt musste ich mich selber erst mal schlau machen.

 

Die Nummer ist alleine deshalb schon anders weil das Board bei einem anderen Hersteller verbaut wurde.

Also könnte es passen.

Allerdings habe ich auch erfahren, dass es trotzdem noch verschiedene Modifikationen von dem Board geben kann.

Unteranderem kann es auch schon Schwierigkeiten geben wenn das Board an einen abweichenden Bildschirm (Panel) angeschlossen wird.

 

Also mein Fazit: Ich würde es zwar bestellen, aber nur wenn ich auch ein Widerrufsrecht hätte und es zur Not zurück schicken könnte...   


VG,
Daniel

MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
13 ANTWORTEN 13