abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Life X14903 - einige Probleme

GELÖST
Highlighted
Master Moderator
Nachricht 11 von 20
2.008 Aufrufe
Nachricht 11 von 20
2.008 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

Hallo @Merlin2504.

 


@Merlin2504 schrieb:

1. Wenn ich die Taste EPG drücke, erscheinen wenn überhaupt 2-3 Sender mit der Vorschau der nächsten Sendungen. Alle anderen Sender bleiben leer.


Ich habe mich eben einmal bei der Fachabteilung erkundingt. Dieser TV ist bezüglich EPG unauffällig und funktioniert bei gutem Empfang einwandfrei. Die Signalübertragung läuft über das TV-Signal und ist maßgeblich von gutem Empfang abhängig. Bitte prüfe einmal, wie du deinen TV Empfang verbessern kannst (kürzere Kabel, keine Verteiler, SAT-Antenne besser ausrichten, etc.), dann sollte das EPG auch einwandfrei funktionieren.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 12 von 20
2.006 Aufrufe
Nachricht 12 von 20
2.006 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

Die Antennenanlage ist eine 100 cm Sat Anlage und der Medion zeigt mir beim Astra 100 und beim Eutelsat 96-100 Pegelqualität an. Daran liegt es nicht.

Das EPG ist jetzt besser gewurden. Aber dauert trotzdem sehr lange bis alle Hinweise abgerufen werden.

Highlighted
Master Moderator
Nachricht 13 von 20
1.994 Aufrufe
Nachricht 13 von 20
1.994 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

Hallo @Merlin2504.

 

Bei meinem Samsung Smart TV sind die EPG Daten auch nicht von einem Moment auf den anderen verfügbar. Hierbei handelt es sich nunmal nicht um eine Internetverbindung.

 

Ob mit deinem TV etwas nicht stimmt, lässt sich nur mit einem Vergleichsgerät des selben Typs herausfinden. Wenn es jedoch grundsätzlich funktioniert (nur langsam), würde ich das erst mal nicht als Fehler betrachten. Alternativ kannst du noch auf HbbTV zurückgreifen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Beginner
Nachricht 14 von 20
1.837 Aufrufe
Nachricht 14 von 20
1.837 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

Hallo Community,

 

ich war auf der Suche nach einer Lösung für ein bei mir aufgtretenes Problem mit dem X14903, und bin dabei auf diese Forum und diesen Thread gestossen.

Falls dieser noch eingesehen wird:

- es wurde hier ein Problem mit dem optischen Ausgang beschrieben

- dieser scheint bei meinem Gerät inaktiv, angeschlossen an einen Bleutooth-Sender wird kein Signal eingespeist.

Der Sender funktioniert mit einem analog übergebenen Signal sehr gut, ich kann den optischen Ausgang SPDIF aber nicht nutzen.

Besteht die Möglichkeit, daß ich eine Einstellung übersehen habe mit den Audio-Ausgaben ?

 

Vielen Dank für etwaige Antworten!

Bowman 

Highlighted
Master Moderator
Nachricht 15 von 20
1.812 Aufrufe
Nachricht 15 von 20
1.812 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

Hallo @Bowman und herzlich willkommen in der Community.

 


@Bowman  schrieb:

- es wurde hier ein Problem mit dem optischen Ausgang beschrieben


Ja? Wo denn? In diesem Thread ging es doch thematisch bisher nur um abspielbare Videoformate und EPG, oder habe ich was übersehen?

 

 


@Bowman  schrieb:

- dieser scheint bei meinem Gerät inaktiv


Der optische S/PDIF Ausgang des TVs ist automatisch immer aktiv sobald das Gerät eingeschaltet wird und kann nicht separat ausgeschaltet werden. Zumindest habe ich dafür keinen Menüpunkt gefunden. Dü könntest aber mal testhalber folgende Reststromentladung durchführen:

 

1. TV ausschalten.

2. Hauptschalter (falls vorhanden) auf "0" oder "OFF" schalten.

3. Alle Anschlusskabel entfernen.

4. Einschalttaste am Gerät für ca. 10 bis 15 Sekunden gedrückt halten.

5. Anschlusskabel wieder anschließen.

6. Hauptschalter (falls vorhanden) auf "1" oder "ON" schalten.

7. Gerät in Betrieb nehmen.

 

 


@Bowman  schrieb:

angeschlossen an einen Bleutooth-Sender wird kein Signal eingespeist.

Der Sender funktioniert mit einem analog übergebenen Signal sehr gut, ich kann den optischen Ausgang SPDIF aber nicht nutzen.

Besteht die Möglichkeit, daß ich eine Einstellung übersehen habe mit den Audio-Ausgaben ?


Vielleicht muss auch der Bluetooth-Sender auf eine andere Quelle umgeschaltet werden (analog ---> S/PDIF)? Kannst du hier mal die Bedienungsanleitung des Bluetoothsenders verlinken?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Beginner
Nachricht 16 von 20
1.776 Aufrufe
Nachricht 16 von 20
1.776 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

Hallo Andi,

vielen Dank für die Antwort!

 

Ich bin scheinbar im Thread verrutscht, sorry dafür (!),

korrigiere also: in einem der Beiträge wurde das Problem angesprochen, und dort nur nebenbei erwähnt in zshg. mit  Problemen mit Audio über HDMI, dann wurde der SPDIF -Ausgang nicht weiter behandelt.

Und zu Deinen Antworten:

Den Hauptschalter hatte ich einige Male schon testweise ausgeschaltet, allerdings OHNE SÄMTLICHE  Kabel zu entfernen.

Effekt: der SPDIF-Ausgang lieferte dann beim Weidereinschalten ein Signal, aber nur für wenige Sekunden, dies auch nur 2 mal reproduzierber, danach stumm.

 

Eine Eischalttaste ist in dem Sinne nicht vorhanden, es sei denn, das Bedien-'Rad' links hinter dem Rahmen fungiert als solche. (jupp: RTFM, ich weiss 😉

 

 

Dieses Bedienelement dient meines Wissens zur Lautstärke - und Kanalwahl.


 

 

Gruß - Andi


Vielleicht muss auch der Bluetooth-Sender auf eine andere Quelle umgeschaltet werden (analog ---> S/PDIF)? Kannst du hier mal die Bedienungsanleitung des Bluetoothsenders verlinken?

Ja, die Quelle ist am Blutooth -Gerät leicht mit einem Wahlschalter umzuschalten; daher lässt sich mit beiden Anschlüssen und dem Wahlschalte sehr schnell überprüfen, ob das Gerät das Signal überhaupt verarbeitet und sendet, was hier der Fall ist: analog geht, SPDIF eben nicht (dauerhaft).

 

Ich habe keinen Anleitung online gefunden, daher hier der Link zu Gerät, ich hoffe dies sit nicht als Schleichwerbung verpönt!

 

https://www.pearl.de/a-ZX1732-1262.shtml

 

Wenn wir noch klären können, welches die Einschalttase ist, werde ich Deine Vorschläge noch testen!

 

Vielen Dank für die Antwort

 

Bowman
 

 

 

Highlighted
Master Moderator
Nachricht 17 von 20
1.761 Aufrufe
Nachricht 17 von 20
1.761 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

Hallo @Bowman.

 


@Bowman  schrieb:

Eine Eischalttaste ist in dem Sinne nicht vorhanden, es sei denn, das Bedien-'Rad' links hinter dem Rahmen fungiert als solche. (jupp: RTFM, ich weiss 😉


Gute Frage. Kann ich momentan leider nicht testen, da mit dieses Gerät nicht vorliegt. Das kannst du aber selber testen, indem du versuchst den TV im Standby mit dem Rad einzuschalten. Smiley (zwinkernd)

 

 


@Bowman  schrieb:

Den Hauptschalter hatte ich einige Male schon testweise ausgeschaltet, allerdings OHNE SÄMTLICHE Kabel zu entfernen.

Effekt: der SPDIF-Ausgang lieferte dann beim Weidereinschalten ein Signal, aber nur für wenige Sekunden, dies auch nur 2 mal reproduzierber, danach stumm.


Jetzt stellt sich nur die Frage, liefert der Ausgang vom TV nur 2 Sekunden oder kann der Eingang deines Auvisio 2in1-Senders das anliegende Signal nur 2 Sekunden lang weiterverarbeiten, obwohl es noch anliegt? Um das zu testen, müsstest du entweder einen anderen Sender an den TV oder eine andere S/PDIF Quelle an deinen Bluetooth-Sender anschließen. Vorher hast du keine Klarheit. Sollte sich herausstellen, dass der TV das Signal nicht liefert, wende dich bitte einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 18 von 20
1.759 Aufrufe
Nachricht 18 von 20
1.759 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

@Bowman

 

Vielleicht ist der TOSLink-Eingang (von Toshiba) des Bluetooth-Gerätes nicht ganz kompatibel zum S/PDIF-Signal (von Sony/Philips)?

Klarheit bringt nur wie von @Andi vorgeschlagen ein anderes Gerät mit SPDIF-Ausgang an deinen Bluetooth-Wunderkasten anzuschliessen und zu testen ob er dann ein Signal über Bluetooth liefert.

Oder den TV-SPDIF-Ausgang an einem DAC-Adapter mit ausdrücklich beschriebenem TOSLink-Eingang und Cinch-Out über eine Stereo-Anlage am Aux-Eingang zu testen, ob da ein verwertbares Signal ankommt.

Und den optischen SPDIF-Ausgang des Fernsehers direkt mit einem optischen Eingang einer AV-Stereoanlage verbinden.

 

Gruss, daddle

Highlighted
Beginner
Nachricht 19 von 20
1.747 Aufrufe
Nachricht 19 von 20
1.747 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

Hallo daddle,

 

vielen Dank für Deinen Beitrag!

Ein erfolgreicher Test mit der gleichen Konstellation (BT Sender/Reciever mit BT Kopfhörer und dem gleichem TOSLink-Kabel) hat stattgefunden und zwar an einem Grundig-Flat-TV, und in diesem Fall war die Verbindung über 90 Min. stabil bei erwartet guter Qualität!

 

Daher war ich der Meinung,  es müsse am Medion ebenfalls funktionieren. 

 

Ein DAC-Adapter wäre noch eine Idee, allerdings tatsächlich  nur zu Testen, ich wollte die Signalverluste beim Umsetzen digital analog ja gerade vermeiden 🙂

 

Schönen Gruß und danke für die Ideen! 

 

Bowman

 

 

Highlighted
Superuser
Nachricht 20 von 20
1.741 Aufrufe
Nachricht 20 von 20
1.741 Aufrufe

Re: Medion Life X14903 - einige Probleme ist noch nicht gelöst !!

@Bowman

 

Na ja einmal muss ja zurück gewandelt werden, es gibt noch keinen Lautsprecher der digitale Signale direkt in Sound umsetzen kann. Smiley (zwinkernd) 

Und dann ist es egal ob du vorher wandelst, oder es im Verstärker gemacht wird. Ein AV-Verstärker hat auch einen optischen Eingang.

Aber wenn es am Grundig funktionierte, am aber Medion nicht, müsstest Du den Medion SPDIF-Ausgang nochmal an einem anderem Gerät testen, bevor das TV-Gerät in den Support geht.

 

Gruss, daddle