abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Fernseher startet immer neu

GELÖST
5 ANTWORTEN 5
Nauders
New Voice
Nachricht 1 von 6
3.643 Aufrufe
Nachricht 1 von 6
3.643 Aufrufe

Medion Fernseher startet immer neu

Liebe Community!

 

Diese Frage ist zwar desöfteren gestellt worden. Ich habe jedoch alle vorgeschlagenen Lösungen ohne Erfolg probiert.

 

Problem: Mein Medion Fernseher MD30838 (Baujahr 2015) startet immer neu - hat bis gestern noch problemlos funktioniert. Beim Start ist jeweils das Medion Logo kurz zu sehen und die blaue LED blinkt durchgehend - dies wiederholt sich in Endlosschleife. Habe sämliche Kabel bereits entfernt und die Reststromentladung mehrmals durchgeführt.

Was könnte ich noch versuchen?

 

Vielen Dank für Eure Hilfe

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Toro
Contributor
Nachricht 4 von 6
3.571 Aufrufe
Nachricht 4 von 6
3.571 Aufrufe

Guten Morgen @Nauders .

 

Ist Dein Fernseher mit dem Internet verbunden und falls ja ist er per LAN oder WLAN verbunden?

Falls er per LAN verbunden ist, schalte einmal den Fernseher aus, ziehe einmal das LAN-Kabel ab und starte ihn anschließend neu. Gehe dann in die Einstellungen und führe eine neue Erstinstallation durch. Beachte hierbei lediglich, dass du im Rahmen der Erstinstallation keine Internetverbindung angibst. Wenn du fertig bist, kannst du das LAN-Kabel wieder anschließen.

 

Für den Fall, dass Dein Fernseher per WLAN verbunden ist, schalte einmal den Fernseher und den Router stromlos. Schalte jetzt den Fernseher neu, gehe in die Netzwerkeinstellungen und deaktiviere diese vollständig. Jetzt kannst du Deinen Router ebenfalls neu starten. Jetzt kannst du das Internet am Fernseher ebenfalls wieder einschalten.

 

Falls es nicht klappt, gib uns kurz Bescheid.

 

Gruß

 

Toro

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5
Fishtown
Superuser
Nachricht 2 von 6
3.589 Aufrufe
Nachricht 2 von 6
3.589 Aufrufe

Moin @Nauders und willkommen

hört sich nicht gut an, du hast ja schon dein Möglichstes probiert.

Wenn er ohne das etwas angeschlossen ist immer wieder rebootet so bleibt dir nur der Weg über den Support.

Ein USB Stick ist nicht zufällig eingesteckt der ihn durcheinander bringt?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Nauders
New Voice
Nachricht 3 von 6
3.585 Aufrufe
Nachricht 3 von 6
3.585 Aufrufe

Vielen Dank für deine prompte Antwort. Bisweilen war mein Amazon Stick auch eingesteckt aber diesen habe ich auch entfernt. 

Toro
Contributor
Nachricht 4 von 6
3.572 Aufrufe
Nachricht 4 von 6
3.572 Aufrufe

Guten Morgen @Nauders .

 

Ist Dein Fernseher mit dem Internet verbunden und falls ja ist er per LAN oder WLAN verbunden?

Falls er per LAN verbunden ist, schalte einmal den Fernseher aus, ziehe einmal das LAN-Kabel ab und starte ihn anschließend neu. Gehe dann in die Einstellungen und führe eine neue Erstinstallation durch. Beachte hierbei lediglich, dass du im Rahmen der Erstinstallation keine Internetverbindung angibst. Wenn du fertig bist, kannst du das LAN-Kabel wieder anschließen.

 

Für den Fall, dass Dein Fernseher per WLAN verbunden ist, schalte einmal den Fernseher und den Router stromlos. Schalte jetzt den Fernseher neu, gehe in die Netzwerkeinstellungen und deaktiviere diese vollständig. Jetzt kannst du Deinen Router ebenfalls neu starten. Jetzt kannst du das Internet am Fernseher ebenfalls wieder einschalten.

 

Falls es nicht klappt, gib uns kurz Bescheid.

 

Gruß

 

Toro

Fishtown
Superuser
Nachricht 5 von 6
3.551 Aufrufe
Nachricht 5 von 6
3.551 Aufrufe

Moin @Nauders 

Ich muß kurz hinterfrage da das so nicht nach zu voll ziehen ist.

Kabel raus und neu start hattest du bereits ohne Erfolg ausprobiert und bis zu den Einstellungen kommt

man gar nicht, da es nur bis zum Logo ging.

Was war bei dir der genaue Lösungsweg?

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Nauders
New Voice
Nachricht 6 von 6
3.547 Aufrufe
Nachricht 6 von 6
3.547 Aufrufe

Danke, für deine Lösungsvorschläge.

Was bei mir geholfen hat war eine Software Aktualisierung. Ich kam maximal bis zum Medion Logo und diese Lösung brachte den gewünschten Erfolg.

 

Vielen Dank 

5 ANTWORTEN 5