abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION LIFE X16503 Smart-TV - Netflix Probleme

GELÖST
32 ANTWORTEN 32
adrenalin
New Voice
Nachricht 1 von 33
21.692 Aufrufe
Nachricht 1 von 33
21.692 Aufrufe

MEDION LIFE X16503 Smart-TV - Netflix Probleme

Ich habe mir den 65 Zoll MEDION LIFE X16503 Smart-TV erst im September 2019 über den Onlineshop von Medion bestellt und bin im großen und ganzen ziemlich zufrieden mit dem Gerät.

 

Leider habe ich aber nun seit ein paar Wochen Probleme mit der Wiedergabe von Filmen & Serien über Netflix. Bei vielen (ich habe das Gefühl neu hinzugefügten) Filmen habe ich Darstellungsprobleme. Es sieht aus wie eine Art Kopierschutz. Im oben viertel sind bunte Streifen zu sehen und sonst nichts. Der Ton wir allerdings problemlos wiedergegeben.

 

Komischerweise lässt sich keine echte Linie erkennen (das Problem tritt z.B. bei 4K UHD und "normalen" Sendungen auf). Bei einer Serie laufen z.B. mehrere Staffeln problemlos, die letzte macht allerdings dann plötzlich auch diese Probleme.

 

Über meine PS4 oder über den Fire Stick kann ich allerdings alles einwandfrei auf dem Fernseher sehen.

 

Leider kann ich aber weder die Netflix App updaten (ich wüsste nicht wo/wie) noch scheint es seit Produktion des Gerätes eine neue Firmware dafür zu geben.

 

Was kann ich machen damit ich wieder ALLES über die Netflix App sehen kann (das vorhandene Prime Video läuft z.B. einwandfrei und macht diese Probleme nicht) ?

32 ANTWORTEN 32
adrenalin
New Voice
Nachricht 21 von 33
3.814 Aufrufe
Nachricht 21 von 33
3.814 Aufrufe

Hi FraggDieb,

 

dein Tipp hat tatsächlich funktioniert (auch wenn ich echt nicht verstehe wieso das ganze klappt und wie man(n) vor allen Dingen auf so eine Idee kommt :)). VIELEN DANK DAFÜR !!!

 

Ich habe übrigens nur kurz umgestellt (wie bei Dir beschrieben) und habe den TV nicht (!) vom Strom getrennt, es hat trotzdem sofort geklappt. Wie lange das nun tatsächlich funzt bleibt natürlich abzuwarten. Wenn man es nun womöglich mehrmals pro Woche wiederholen müsste wäre es schon nervig, da es sich hier offensichtlich wirklich um einen Bug der Software handelt. Wie auch immer: 1000 Dank noch mal, dass Du die Lösung mit uns geteilt hast... ich hoffe natürlich, dass MEDION dich dafür tatsächlich mit den angesprochenen 50,- € für den Support entlohnt ! 😉

 

LG adrenalin

adrenalin
New Voice
Nachricht 22 von 33
3.811 Aufrufe
Nachricht 22 von 33
3.811 Aufrufe

Hi Andi,

 

wie ich auch gerade bereits FraggDieb geschrieben habe: der Tipp von ihm funktioniert tatsächlich. Ich brauchte den Fernseher nicht einmal vom Strom trennen. Somit handelt es sich hier wohl tatsächlich um einen (Software)Bug. Wir lange das Ganze nun tatsächlich läuft bevor der Fehler womöglich wieder auftritt bleibt natürlich abzuwarten... am Besten natürlich überhaupt nicht mehr. Auch Dir aber schon mal Danke für Deinen Support!

 

Beste Grüße

adrenalin

Andi
Master Moderator
Nachricht 23 von 33
3.790 Aufrufe
Nachricht 23 von 33
3.790 Aufrufe

Hallo @adrenalin und danke für deine Rückmeldung.

 

Interessante Sache....ich bin gespannt, ob es noch weitere positive Feedbacks gibt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Laraline
Beginner
Nachricht 24 von 33
3.785 Aufrufe
Nachricht 24 von 33
3.785 Aufrufe

Hallo Zusammen,

 

bei mir geht auf einmal alles einfach so wieder, hab gerade noch mal getestet bevor ich die Lösung ausprobieren wollte....

VG
Lara

René
Beginner
Nachricht 25 von 33
3.266 Aufrufe
Nachricht 25 von 33
3.266 Aufrufe

Erst mal ausprobiert und es funktioniert, das ist was zählt.

SabKirLep
New Voice
Nachricht 26 von 33
3.051 Aufrufe
Nachricht 26 von 33
3.051 Aufrufe

Hallo,

 

wir haben das gleiche Problem mit Netflix. Habe die beschriebene Lösung ausprobiert, es funktioniert aber leider nicht.

Gerät: MEDION Life X14321

Software: V.4.35.19.4.MED

Version V.4.11.50.0

 

Hilfe wäre toll.

 

Gruß sabkirle

 

SabKirLep
New Voice
Nachricht 27 von 33
2.684 Aufrufe
Nachricht 27 von 33
2.684 Aufrufe

Nachricht 26 von 26
365 Aufrufe
 

Hallo,

 

wir haben das gleiche Problem mit Netflix. Habe die beschriebenen Lösungen ausprobiert, es funktioniert aber leider nicht.

Gerät: MEDION Life X14321

Software: V.4.35.19.4.MED

Version V.4.11.50.0

 

Hilfe wäre toll.

 

Gruß sabkirle

Manuel_2021
Newcomer
Nachricht 28 von 33
2.265 Aufrufe
Nachricht 28 von 33
2.265 Aufrufe

Hallo @Andi ,

schön, dass damals Dein Interesse geweckt wurde. Und nun?

Dieser Thread ist nun mehr als ein Jahr alt, aber die Lösung scheint zu funktionieren.

Allerdings vermisse ich hier abschließend ein Feedback von Medion, bzw. vom Hersteller Vestel.

Du hast angedeutet, dass eine Weiterleitung der hier gesammelten Information stattfinden wird, bzw. möglicherweise inzwischen stattgefunden hat. Was ist daraus geworden?

Der hier gefundene Workaround ist eben nur dies, ein Workaround.

René
Beginner
Nachricht 29 von 33
2.255 Aufrufe
Nachricht 29 von 33
2.255 Aufrufe

Der Lösungsweg hat auch mir geholfen. Ja ich finde es auch enttäuschend, dass Medion sich nicht dazu zurückmeldet oder, da es ein Smart TV ist, ein Update anbietet. Es ist von Medion echt eine Frechheit! Ich danke dir.

FraggDieb
New Voice
Nachricht 30 von 33
2.246 Aufrufe
Nachricht 30 von 33
2.246 Aufrufe

Hallo, 

 

es freut mich sehr dass ich euch helfen konnte. War wohl ein Zufallstreffer. Auch wenn ich es schade finde dass es keine Antwort mehr von @Andi (falls er noch bei MEDION arbeitet) oder von MEDION selber dazu kam. In der Zwischenzeit gab es ja zig Updates, da ich keine ReleaseNotes gesehen habe war Evtl ein Fix dabei. Zumindest muss ich MEDION anrechnen, dass seit dem Workaround das Problem auch nicht mehr aufgetreten ist. 

32 ANTWORTEN 32