abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION® LIFE® X14310 kein Bild über SAT.

GELÖST
Nachricht 1 von 6
1.003 Aufrufe
Nachricht 1 von 6
1.003 Aufrufe

MEDION® LIFE® X14310 kein Bild über SAT.

Hallo, mein

MEDION® LIFE® X14310  hatt sich gestern nachts ein Blinkkonzert der Status LED (blau) gegeben. War ausgeschaltet. Heute früh wollte er den Sat Sender nicht mehr wechseln. Also ausgeschaltet und  gibt jetzt kein Bild mehr von sich nur Ton und die Internetlinks die eingeblendet werden. Was ist defekt oder muss ich die Software neu aufspielen?

Gruß Michael

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Superuser
Nachricht 2 von 6
1.309 Aufrufe
Nachricht 2 von 6
1.309 Aufrufe

Re: MEDION® LIFE® X14310 kein Bild über SAT.

@Michael_Mayer

 

Hallo,das ist ja vor dem Wochenende nicht so schön. Andererseits ist aber so schönes Wetter, da ist man meist eh mehr draussen. Smiley (zwinkernd)

Was Du probieren kannst ist eine Reststromentladung. Ist nur ein Versuch.

Alle Kabelverbindungen und auch USB-Sticks / Geräte entfernen, auch das Netzkabel und Antenne.

Dann drücke den Ein/Aus-Knopf für ungefähr max 1 Minute. 

 

Dann Startversuch, nur mit Netzkabel und Antenne angeschlossen. Vielleicht hilft das ja.

 

Gruss, daddle

5 ANTWORTEN 5
Superuser
Nachricht 2 von 6
1.310 Aufrufe
Nachricht 2 von 6
1.310 Aufrufe

Re: MEDION® LIFE® X14310 kein Bild über SAT.

@Michael_Mayer

 

Hallo,das ist ja vor dem Wochenende nicht so schön. Andererseits ist aber so schönes Wetter, da ist man meist eh mehr draussen. Smiley (zwinkernd)

Was Du probieren kannst ist eine Reststromentladung. Ist nur ein Versuch.

Alle Kabelverbindungen und auch USB-Sticks / Geräte entfernen, auch das Netzkabel und Antenne.

Dann drücke den Ein/Aus-Knopf für ungefähr max 1 Minute. 

 

Dann Startversuch, nur mit Netzkabel und Antenne angeschlossen. Vielleicht hilft das ja.

 

Gruss, daddle

Nachricht 3 von 6
989 Aufrufe
Nachricht 3 von 6
989 Aufrufe

Re: MEDION® LIFE® X14310 kein Bild über SAT.

Hallo, hatt geklappt. Danke.  Dann ist die Satsektion woll eingeschlafen. Warum hatt er dann nachts so oft mit der Status Led geblinkt. Die habe ich extra ausgeschaltet.

Gruß Michael

Highlighted
Superuser
Nachricht 4 von 6
982 Aufrufe
Nachricht 4 von 6
982 Aufrufe

Re: MEDION® LIFE® X14310 kein Bild über SAT.

@Michael_Mayer

 

Das freut mich. Dann markiere bitte meinen Beitrag als Lösung, und gegen einen Kudo (Dankeschön) wäre auch nichts einzuwenden. 

Sollte sích der Fehler aber wiederholt einschleichen, dann ist an irgend einen Fehler in der Elektronik zu denken, und müsstest Du den Support kontaktieren.

 

Schönes Wochenende. daddle

 

Edit: Da hatte sich ein Fehler imn der Satzstellung eingeschlichen.

Nachricht 5 von 6
337 Aufrufe
Nachricht 5 von 6
337 Aufrufe

Re: MEDION® LIFE® X14310 kein Bild über SAT.

Hallo, so heute hatt er wieder ein Problem:

bitte ziehen sie den Gerätenetzstecker tuner überlastung

Wir in einem roten Balken eingeblendet

 

Habe ihn für ca 10 min stromlos gemacht inkl Haupschalter auf aus.

Danach mehrmals an und aus. Kein Signal vom internen Sattuner.

Der Amazonstick bringt ein Bild.

Das Internetportal kommt erst garnicht.

Was kann das sein?

Gruß Michael

Nachricht 6 von 6
325 Aufrufe
Nachricht 6 von 6
325 Aufrufe

Re: MEDION® LIFE® X14310 kein Bild über SAT.

Er läuft wieder. Alle Kabel ab und wieder angeschlossen und er läuft wieder.

Das kann doch nicht angehen das er ein Problem mit meinem Satkabel hatt.  Hoffe das er sich nur wieder aufgehängt hatt und über das komplette abstöpseln wieder in den Normalzustand gegangen ist.

Gruß Michael