abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Tastentöne nach Update #2 beim Tablet S8312

Highlighted
New Voice
Nachricht 1 von 6
70.690 Aufrufe
Nachricht 1 von 6
70.690 Aufrufe

Tastentöne nach Update #2 beim Tablet S8312

Hallo,

 

nachdem ich nun bei meinem neuen S8312 Tablet die beiden erhältlichen Updates installiert habe,

kann ich die Tastaturtöne nicht mehr abstellen.

Das nervt ja gewaltig wenn ich bei jeder Eingae auf der Tastatur einen Ton erhalte.

Der hier bereits angezeigte Lösungsweg funktioniert leider nicht, da die dort genannten Einstellungen

bei mir so nicht anzutreffen sind und egal ob bei den Töne oder Sprache-Eingabe, da ist nirgendwo ein Haken

für Tastaturtöne gesetzt.

Wer kann weiterhelfen ?

 

Vielen Dank im voraus.

 

Liebe Grüße

Franz

5 ANTWORTEN 5
Highlighted
Tutor
Nachricht 2 von 6
70.664 Aufrufe
Nachricht 2 von 6
70.664 Aufrufe

Re: Tastentöne nach Update #2 beim Tablet S8312

Hallo,

ich habe auch das Update #2 drauf.
Bei mit kann ich die Tastentöne ein und ausschalten.
Unter Einstellungen > Sprache u. Eingabe > Google-Tastatur > Einstellungen > Ton bei Tastendruck den Haken wegnehmen.
Klappt bei mir einwandfrei.

Voraussetzung ist natürlich, das du die vorinstallierte Google-Tastatur verwendest.
Ansonsten musst du die Einstellung bei der verwendeten Tastatur z.b. Swiftkey nehmen.

Gruß
Hardy
Highlighted
New Voice
Nachricht 3 von 6
70.645 Aufrufe
Nachricht 3 von 6
70.645 Aufrufe

Re: Tastentöne nach Update #2 beim Tablet S8312

Hallo,

 

es wäre schön wenn ich da einen Haken bei "Ton bei Eingabe" entfernen könnte, da ist nichts

was sich entfernen lässt.

 

LG

 

Highlighted
Superuser
Nachricht 4 von 6
70.641 Aufrufe
Nachricht 4 von 6
70.641 Aufrufe

Re: Tastentöne nach Update #2 beim Tablet S8312


Franzferdi schrieb:

Hallo,

 

es wäre schön wenn ich da einen Haken bei "Ton bei Eingabe" entfernen könnte, da ist nichts

was sich entfernen lässt.

 

LG

 


Hallo, 

 

Es geht in den Einstellungen zu den Tastaturen, bei der Google Tastatur länger auf das Komma-Symbol li. neben der Space-Bar touchen und das Kranz-Symbol wählen -> Einstellungen -> Bei Tastendruck vibrieren und Ton bei Tastendruck!  

Da die entsprechenden Häkchen entfernen. In dem Menüpunkt Erweitert lassen sich die Vibrationsdauer und Tonlautstärke dafür verändern, wenn sie unter den vorher erwähnten Einstellungen aktiviert sind.

Ist das selbe Einstellungsmenü wie von BigHardy beschrieben, nur über einen anderen Weg dahin.

Bei Hacker's Keyboard das Micro-Symbol nehmen und dann das Kranzsymbol. Darin lässt sich einiges Verhalten der Tastatur ändern, unter Key feedback settings die Einstellungen für Ton und Vibra.

 

daddle

 

Nachtrag: Hast du vielleicht eine andere Tastatur installiert, die die Goggle-Tastatur Einstellungen blockiert, solange die andere aktiv ist?


 

Highlighted
New Voice
Nachricht 5 von 6
70.586 Aufrufe
Nachricht 5 von 6
70.586 Aufrufe

Re: Tastentöne nach Update #2 beim Tablet S8312

Hallo Daddle,

 

danke für den Tipp. So hat es funktioniert. Über den Weg von von BigHarday habe ich das auch versucht, da

war kein Haken mehr drin bei den Tastentönen. Es scheint wohl unterschiedliche Menüs und/oder

Unternenüs zu geben.

 

Liebe Grüße

FranzFerdi

Highlighted
Newcomer
Nachricht 6 von 6
52.965 Aufrufe
Nachricht 6 von 6
52.965 Aufrufe

Re: Tastentöne nach Update #2 beim Tablet S8312

danke für den tip muß man wissen jetzt sind die töne weg herrlich