abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Tabletmodus (Touch) geht nach neu Aufsetzen nicht mehr Windows 10 MD 99613 // E8201 T

GELÖST
23 ANTWORTEN 23
seterra
Trainee
Nachricht 1 von 24
1.640 Aufrufe
Nachricht 1 von 24
1.640 Aufrufe

Tabletmodus (Touch) geht nach neu Aufsetzen nicht mehr Windows 10 MD 99613 // E8201 T

Guten Tag

Ich habe dieses Tablet und bin eigentlich ganz begeistert davon. Nur habe ich wahrscheinlich einen Fehler gemacht. Ich habe es

neu aufgesetzt, bzw. Win 10 neu installiert und seither geht der Tabletmodus, d.h. die Toucheingabe nicht mehr. Ist das ein Treiberproblem?

 

Besten Dank für einen Tipp

Freundliche Grüsse

Peter

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
seterra
Trainee
Nachricht 2 von 24
1.282 Aufrufe
Nachricht 2 von 24
1.282 Aufrufe

Hat sich erledigt. Treiberpaket neu installiert.

Besten Dank

Petert

Lösung in ursprünglichem Beitrag anzeigen

23 ANTWORTEN 23
seterra
Trainee
Nachricht 2 von 24
1.283 Aufrufe
Nachricht 2 von 24
1.283 Aufrufe

Hat sich erledigt. Treiberpaket neu installiert.

Besten Dank

Petert

Lösung in ursprünglichem Beitrag anzeigen

mischa17
Trainee
Nachricht 3 von 24
696 Aufrufe
Nachricht 3 von 24
696 Aufrufe

Hallo

 

habe das gleiche Problem, könntest du mir das Treiberpaket schicken?

 

seterra
Trainee
Nachricht 4 von 24
690 Aufrufe
Nachricht 4 von 24
690 Aufrufe

mischa17
Trainee
Nachricht 5 von 24
680 Aufrufe
Nachricht 5 von 24
680 Aufrufe

Danke für die Rückmeldung, leider ist der Link douwn, hast du die Datei noch gespeichert?

daddle
Superuser
Nachricht 6 von 24
675 Aufrufe
Nachricht 6 von 24
675 Aufrufe

@mischa17 

 

Daas liegt daran, dass der Post 2 Jahre alt ist und zwischendurch das Service-Portal abgeändert wurde. Und auf der neuen Seite sind eben die Treiber -Downloads komplett entfernt worden.

Die Treiber waren ursprünglich auf dem Rechner deinem Tablet  im Verzeichnis Drivers gespeichert. warum sichert ihr die nicht vorher extern?

 

Gruss, daddle

mischa17
Trainee
Nachricht 7 von 24
672 Aufrufe
Nachricht 7 von 24
672 Aufrufe

Das Tablet hat sich nicht mehr starten lassen, ist immer beim Medion Schriftzug stehen geblieben.

Ich konnte es nur durch einen Neuinstallation zum Leben erwecken, hätte nicht gedacht das es solche Problem auslößt.

seterra
Trainee
Nachricht 8 von 24
667 Aufrufe
Nachricht 8 von 24
667 Aufrufe

Wenn es nicht zu dringend ist, kann ich versuchen, die Treiber aus dem Tablet zu kopieren. Du müsstest allerdings ein klein wenig Geduld haben.

LG

Peter

daddle
Superuser
Nachricht 9 von 24
662 Aufrufe
Nachricht 9 von 24
662 Aufrufe


@mischa17  schrieb:

Das Tablet hat sich nicht mehr starten lassen, ist immer beim Medion Schriftzug stehen geblieben.

Ich konnte es nur durch einen Neuinstallation zum Leben erwecken, hätte nicht gedacht das es solche Problem auslößt.






Hallo Mischa, Wenn Du hier einen Moderator ansprichst, z.B @Burki48 , wird man dir sicherlich einen Link zu dem Treiberpaket für deinen´Rechner anbieten, denn wie man sieht schafft Windows es nicht, alle Treiber für die volle Funktionalität deines Windows Tablets zur Verfügung zu stellen.

Deswegen verstehe ich auch das rigorose Entfernen aller ehemals verfügbaren Treiber aus den Downloadverzeichnissen auch für ältere Geräte nicht.

 

Gruss, daddle 

seterra
Trainee
Nachricht 10 von 24
653 Aufrufe
Nachricht 10 von 24
653 Aufrufe

Das wäre natürlich am Einfachsten, einen Link zu posten. Ich wüsste auf die Schnell nicht mal, in welchem Verzeichnis die Treiber liegen.

23 ANTWORTEN 23