abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P9701 startet nicht mit angeschlossenem Netzteil

Beginner
Nachricht 1 von 3
232 Aufrufe
Nachricht 1 von 3
232 Aufrufe

P9701 startet nicht mit angeschlossenem Netzteil

Tag zusammen, habe seit 12.12.2018 ein Medion P9701 Tablet. Bin beim einschalten immer etwas verzweifelt und habe jetzt festgestellt dass sich das Tablet nur ohne Netzteil einschalten lässt. Bei eingestecktem Netzteil zeigt sich kurz das Medion Android Logo und danach kommt wieder kurz die Ladeanzeige. Ohne Netzteil bleibe ich bis zum erscheinen des Medion Android Logos und anschliessend noch bis zum Lifetab Logo auf dem Powerbutton. Hat jemeand Erfahrung der gleichen Art?

2 ANTWORTEN 2
Superuser
Nachricht 2 von 3
224 Aufrufe
Nachricht 2 von 3
224 Aufrufe

Re: P9701 startet nicht mit angeschlossenem Netzteil

@hararudo

 

Hallo udo,

 

das Tab startet schon mit dem Netzteil dran. Du darfst die Einschalttaste 2 - max. 3 Sek drücken, und dann loslassen, die Bildschirmmeldung kommt immer etwas verzögert. Spätestens wenn der Schriftzug Medion erscheint solltest Du schon losgelassen haben.

Das geht sowohl im Akkumodus wie auch mit Netzteil angeschlossen so.

Hältst Du wie du schilderst die Taste so lange fest, kriegt das Tab bereits nach ca. 8 Sek den Ausschaltimpuls.

 

Gruss, daddle

Highlighted
Beginner
Nachricht 3 von 3
211 Aufrufe
Nachricht 3 von 3
211 Aufrufe

Re: P9701 startet nicht mit angeschlossenem Netzteil

Danke Daddle, ich habe das jetzt nochmal in Ruhe ausprobiert. Also bei angeschlossenem Netzteil geht es tatsächlich so wie von Dir beschrieben. Ohne allerdings nur so wie ich es schon die ganze Zeit mache, sprich auf der Powertaste bleiben bis der Lifetab Schriftzug kommt. Egal wie aber Hauptsache es geht an.