abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P8912 Tonaussetzer

GELÖST
Highlighted
Apprentice
Nachricht 1 von 11
108.380 Aufrufe
Nachricht 1 von 11
108.380 Aufrufe

P8912 Tonaussetzer

Hallo

Hat noch wer Tonaussetzer bei Filme über einen Stream wenn das Tab via Hdmi mit dem TV verbunden ist?
Schaue ich den Stream direkt am Tab sind keine Aussetzer.
Der Stream kommt aus meiner Cloud und stellt legale Inhalte bereit. Ebenso haben andere Geräte keine Probleme wodurch ich ein Geschwindigkeitsproblem des Netzwerkes ausschließe. Das Hdmikabel wurde ebenfalls mit anderen Geräten getestet.

Gruß
Sase
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Apprentice
Nachricht 8 von 11
99.074 Aufrufe
Nachricht 8 von 11
99.074 Aufrufe

Re: P8912 Tonaussetzer

Hallo @daddle @Andi und alle anderen Mitleser

 

Sorry das ich mich erst jetzt melde ,lag leider mit einer schönen Erkältung flach.

 

Entgegen meiner Vermutung das es nicht am Kabel liegen kann (da alle anderen Geräte den Ton ordnungsgemäß mit der gleichen Quelle  ausgeben) musste ich heute eines besseren belehrt werden.Somit ist dieses "Problem" keines mehr 🙂

 

Gruß

Sase

 

 

 

 

 

Lösung in ursprünglichem Beitrag anzeigen

10 ANTWORTEN 10
Highlighted
Master Moderator
Nachricht 2 von 11
107.266 Aufrufe
Nachricht 2 von 11
107.266 Aufrufe

Re: P8912 Tonaussetzer

Hallo @sase.

 

Hast du mal überprüft, ob für dein Tablet ein OTA Update verfügbar ist? Welche Buildnummer hat dein Gerät zur Zeit?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 3 von 11
107.237 Aufrufe
Nachricht 3 von 11
107.237 Aufrufe

Re: P8912 Tonaussetzer

Hallo 

 

 

Kein OTA verfügbar, da aktuell.

Gruß 

SaseScreenshot_2015-11-18-20-50-05.png

Highlighted
Master Moderator
Nachricht 4 von 11
106.004 Aufrufe
Nachricht 4 von 11
106.004 Aufrufe

Re: P8912 Tonaussetzer

Hallo @sase.

 

Danke für deine Rückmeldung.

 

Treten die Tonaussetzer auch auf, wenn du Filme aus dem Internet (und nicht aus der eigenen Cloud) streamst und das Tablet per HDMI mit dem TV verbunden ist?

 

Um diesen Fehler für andere User nachvollziehbar oder überprüfbar zu machen, müsstest du einen Film streamen, auf den alle User Zugriff haben. Nur so schafft man ähnliche Bedingungen um Rückschlüsse zu ziehen.

 

Schauen wir mal, ob sich noch andere User mit dem gleichen Phänomen melden. In der Zwischenzeit könntest du das Gerät einfach mal auf die Werkseinstellungen zurücksetzen. Eventuell bringt das schon was.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 5 von 11
105.905 Aufrufe
Nachricht 5 von 11
105.905 Aufrufe

Re: P8912 Tonaussetzer

Hallo Andi

Problem besteht auch bei Amazon Prime.
Vor Android 5 hatte ich dieses Problem auch und konnte es kompensieren in dem ich die Auflösung des Hdmi Ausgangs auf 720p geändert habe. Leider sind die Felder zur Auswahl jetzt immer "ausgegraut" also nicht veränderbar.
Ja, Werkseinstellung werde ich wohl oder übel probieren müssen.

Gruß
Sase

 

Update 21:10 Uhr

Habe das Tab jetzt zusätzlich via Klinke mit meiner HiFi Anlage verbunden und dort keinerlei Tonaussetzer !  Problem tritt also nur bei Adioausgabe via Hdmi auf. 

Highlighted
Master Moderator
Nachricht 6 von 11
99.698 Aufrufe
Nachricht 6 von 11
99.698 Aufrufe

Re: P8912 Tonaussetzer

Hallo @sase.

 

Das von dir erwähnte Tonproblem per HDMI wurde, soweit ich das überblicken kann, hier im Forum noch nicht diskutiert. Entweder hat es noch kein anderer User nach dem Update ausprobiert oder es tritt nur bei dir auf.

 

Bitte stelle deine Frage doch noch einmal in diesem Thread. Dort tummeln sich viele User, die auch ihr P8912 schon auf 5.0.2 upgedatet haben. Vermutlich bekommst du dort eine schnelle Antwort.

 

Was du noch aktiv machen kannst:

- Tablet auf Werkseinstellungen setzen

- anderes HDMI Kabel testen

- anderen TV testen.

 

 

Beste Grüße - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 7 von 11
99.546 Aufrufe
Nachricht 7 von 11
99.546 Aufrufe

Re: P8912 Tonaussetzer

@Andi @sase

 

Hallo, habe gerade mit dem gleichem Tab, gleicher Softwarestand mit einem LG-TV HDMI getestet.

 

HDMI-Kabel an TV dann am PC angesteckt, beides im laufendem Betrieb, den entsprechende TV-Eingang gewählt, die HDMI-Einstellungen sind nicht mehr ausgegraut sondern weiss aktiviert und sofort hatte ich eine Verbindung, glasklare Darstellung der Tab-Inhalte auf dem TV, und Videos sind mit Ton; allerdings muss auf Grund des niedrigeren Eingangs-Pegels bei meinem TV die TV-Lautstärke deutlich nach oben geregelt werden.

 

Dann testete ich die Lautstärkeregelung am Tab, betätigt man diese, so kommt zwar der Lautstärke-Einstellbalken, aber die Lautstärke lässt sich nicht über das Tab nachregeln, sondern nur über den TV, mit einer Ausnahme:

 

>>> Fährt man am TAB mit der Lautstärke-Minus-Taste den Regler ganz nach unten (sieht man nicht da der Skalierungs-Strich im LS-Regler-Balken bei HDMI-Anschluss ausgegraut ist bzw.fehlt), dann schaltet der Ton ab, und der TV bleibt stumm. Das Gleiche passiert wenn man mit Lautstärke auf Minimum geregelt das Tab über HDMI anschliesst.

 

Probiere das doch mal aus. Und hast du ein HDMI-Kabel der neueren Spezifikation? Und auch Kontrolle der Toneinstellung auf dem TV, da könnte der TV-Lautsprecher in den Einstellungen bei Eingang von anderen Quellen als TV abgeschaltet sein, da nutzt auch die Lautstärkeverstellung über die Fernbedienung nichts; und die digitale Audioausgabe am TV ist aktiviert?

 

An der Software des Tabs liegt es jedenfalls nicht.

 

Grüsse, daddle

 

Edit:  Gleiches Ergebnis für dem HDMI-Ausgang des Schwestermodells S10346

 

Grundsätzlich sollte man die Geräte im ausgeschalteten Zustand verbinden, da es schonender ist, dann erst Einschalten und am TV den HDMI-Eingang wählen.

Highlighted
Apprentice
Nachricht 8 von 11
99.075 Aufrufe
Nachricht 8 von 11
99.075 Aufrufe

Re: P8912 Tonaussetzer

Hallo @daddle @Andi und alle anderen Mitleser

 

Sorry das ich mich erst jetzt melde ,lag leider mit einer schönen Erkältung flach.

 

Entgegen meiner Vermutung das es nicht am Kabel liegen kann (da alle anderen Geräte den Ton ordnungsgemäß mit der gleichen Quelle  ausgeben) musste ich heute eines besseren belehrt werden.Somit ist dieses "Problem" keines mehr 🙂

 

Gruß

Sase

 

 

 

 

 

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Superuser
Nachricht 9 von 11
93.397 Aufrufe
Nachricht 9 von 11
93.397 Aufrufe

Re: P8912 Tonaussetzer

@sase

 

Danke für die Rückmeldung, mag ich aber nicht ganz so glauben...

 

Sei ehrlich, hast du nicht doch meinen Tipp mit dem Lautstärkeregler ausprobiert?  Smiley (zwinkernd)

 

Ist doch merkwürdig wenn das HDMI-Kabel jetzt schuld sein soll, wo es den Ton  "mit allen anderen Quellen" doch übertrug?

 

Was mir auch mal passierte ist dass ich den Mini-HDMI-Stecker den letzten dreiviertel Millimeter nicht tief genug eingesteckt hatte und so keine ordnungsgemässe Verbindung zustande kam. Also auch ein (Kabel)-Verbindungsproblem, aber nicht direkt das Kabel selber, sondern mein Anwenderfehler.

 

Nichts für ungut,

Grüsse, daddle

Highlighted
Apprentice
Nachricht 10 von 11
44.360 Aufrufe
Nachricht 10 von 11
44.360 Aufrufe

Re: P8912 Tonaussetzer

@daddle

Ganz ehrlich.
Es ist und war das Kabel oder zumindest funktioniert ein anderes (von der PS4) mit dem Tab ohne beschriebenes Problem.
Warum und wieso kann ich Dir nicht beantworten, so leid es mir tut.
Der Ton bzw dessen Lautstärke war auch nie das Problem sondern immer wieder Aussetzer also Ton da, Ton weg ca. 1Sek. lang.

Ich bin zufrieden und das Problem ist gelöst so bleibt mir nur noch einen schönen 1.Dezember zu wünschen 😀

Gruß
Sase