abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P10506 nach Update Bild dreht sich nicht mit

GELÖST
Highlighted
Beginner
Nachricht 1 von 8
1.322 Aufrufe
Nachricht 1 von 8
1.322 Aufrufe

P10506 nach Update Bild dreht sich nicht mit

Hallo,

Nach dem letzten Update dreht sich bei meinem
Medion P10506 das Bild beim Drehen des Tablets nicht mehr mit.
In den Einstellungen ist alles ok.

Build-Number: P1050X_20170424_V2.7
Grüße

Lichtzwang

Tags (1)
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Beginner
Nachricht 6 von 8
1.943 Aufrufe
Nachricht 6 von 8
1.943 Aufrufe

Re: P10506 nach Update Bild dreht sich nicht mit

Anstatt auf Neustart zu gehen, habe ich jetzt das Tablet ausgeschaltet und nach 10 Minuten wieder angeschaltet.

Nun dreht sich die Anzeige wieder mit.
Hätte ich vielleicht vor dem Werksreset machen sollen.

Lösung in ursprünglichem Beitrag anzeigen

7 ANTWORTEN 7
Master Moderator
Nachricht 2 von 8
1.289 Aufrufe
Nachricht 2 von 8
1.289 Aufrufe

Re: P10506 nach Update Bild dreht sich nicht mit

Hallo @Lichtzwang und herzlich willkommen in der Community.

 

Bitte ziehe einmal das Menü herunter und schalte die Bildschirmdrehung dort ab. Starte dann das Tablet neu uns schalte die Drehung anschließend wieder ein. Falls es nun immer noch nicht funktioniert, solltest du das Gerät einmal auf die Werkseinstellungen zurücksetzen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 3 von 8
1.276 Aufrufe
Nachricht 3 von 8
1.276 Aufrufe

Re: P10506 nach Update Bild dreht sich nicht mit

Hallo Andi,

 

>>Bitte ziehe einmal das Menü herunter und schalte die Bildschirmdrehung dort ab.

>>Starte dann das Tablet neu uns schalte die Drehung anschließend wieder ein.

Hat leider nicht funktioniert.
Bevor ich  das Tablet auf Werkseinstellungen zurücksetze muss ich mal schauen, was ich vorher alles sichern muss.

Grüße

 

Lichtzwang

 

Beginner
Nachricht 4 von 8
1.256 Aufrufe
Nachricht 4 von 8
1.256 Aufrufe

Re: P10506 nach Update Bild dreht sich nicht mit

Hab das Tablet auf Werkseinstellungen zurückgesetzt und noch nochmal neu gestartet,
Einstellungen unter Display -> Bei Drehung des Geräts nachgeschaut,

aber die Anzeige dreht sich immer noch nicht mit.

Master Moderator
Nachricht 5 von 8
1.248 Aufrufe
Nachricht 5 von 8
1.248 Aufrufe

Re: P10506 nach Update Bild dreht sich nicht mit

Hallo @Lichtzwang.

 

Wenn es nach dem Herstellen der Werkseinstellungen noch nicht funktioniert, gehe ich von einem Defekt aus. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 6 von 8
1.944 Aufrufe
Nachricht 6 von 8
1.944 Aufrufe

Re: P10506 nach Update Bild dreht sich nicht mit

Anstatt auf Neustart zu gehen, habe ich jetzt das Tablet ausgeschaltet und nach 10 Minuten wieder angeschaltet.

Nun dreht sich die Anzeige wieder mit.
Hätte ich vielleicht vor dem Werksreset machen sollen.

Lösung in ursprünglichem Beitrag anzeigen

Master Moderator
Nachricht 7 von 8
1.236 Aufrufe
Nachricht 7 von 8
1.236 Aufrufe

Re: P10506 nach Update Bild dreht sich nicht mit

Hallo @Lichtzwang.

 

Wow, das hätte ich nicht erwartet. Vielen Dank für das Feedback. Das hilft bestimmt auch anderen Usern in dieser Situation.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 8 von 8
1.209 Aufrufe
Nachricht 8 von 8
1.209 Aufrufe

Re: P10506 nach Update Bild dreht sich nicht mit

Hallo,

 

der Trick mit dem Ausschalten, 10 Minuten warten und dann erst wieder einschalten hat geholfen! 🙂

 

Danke für die Hilfe.