abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion S14406: kein tablet mode nach win11 installation

10 ANTWORTEN 10
Barnybe
Trainee
Nachricht 1 von 11
617 Aufrufe
Nachricht 1 von 11
617 Aufrufe

Medion S14406: kein tablet mode nach win11 installation

Hi zusammen,

habe auf meinem S14406 Windows 11 neu installiert (also wirklich "neu"). Leider bleibt die Rotationssperre in den Settings ausgegraut. Auch ein Umklappen der Tastatur bringt kein Ergebnis.Ich würde gerne das Gerät mit umgeklappter Tastatur als Tablet nutzen (i.e.: physikalische Tastatur auf "aus" und Bildschirmtastatur "an".

Im Gerätemanager sind keine "unbekannten komponenten". Hat jemand eine Idee?

Danke

10 ANTWORTEN 10
Fishtown
Superuser
Nachricht 2 von 11
511 Aufrufe
Nachricht 2 von 11
511 Aufrufe

Moin @Barnybe und willkommen

Möglicherweise hat Windows die Treiber/Tabletmodus nicht installiert, installiere das Treiberpaket von der Service Seite:

https://www.medion.com/de/service/product-detail/40081160

Beachte dort Rechts den "Info" Button für die Installation

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 3 von 11
491 Aufrufe
Nachricht 3 von 11
491 Aufrufe

@Barnybe 

 

Das Problem ist dass die in der Info angegebenen Driver_install.cmd nicht im Downloadpaket enthalten ist.

Du kannst also nach Entpacken die 01.Chipset über die exe starten, und danach die 12 und die 15 über inf install versuchen zu installieren.

 

@Andi 

 

Lässt sich die  Driver_install.cmd  in das Treiberpaket drv_s1440x_w1x.zip noch einfügen?

--> https://www.medion.com/de/service/product-detail/40081160

 

Gruß, daddle

 

Barnybe
Trainee
Nachricht 4 von 11
468 Aufrufe
Nachricht 4 von 11
468 Aufrufe

Hi,

danke für die Info.

Ich habe:

01 chipset01 (setupChipset.exe)

12 (Kionix-sensor; hingeAngleService; kxjhinge) über rechte Maustaste => Installieren

15 (Sensor; hingeAngleService; kxjhinge) über rechte Maustaste => Installieren

 

Leider "passiert" beim umklappen der Tastatur (noch) nichts...

Was nun?

daddle
Superuser
Nachricht 5 von 11
456 Aufrufe
Nachricht 5 von 11
456 Aufrufe

@Barnybe 

 

Vorher die alten Treiber deinstalliert, und auch das Häkchen gesetzt bei "Diese Software  vom Gerät entfernen". Dann rebootet?

 

Hast du nochmal in den Einstellungen für den Tablet modus in den Einstellungen nachgesehen? Ich habe dein Gerät nicht.

Gibt es vielleicht auf einer Seite einen Schiebeschalter, der die Funktion aktivieren od. deaktivieren kann? Steht nichts davon in der BDA.

Ach so, den   gabs bei Windows 8. Ab Windows 10 gibt es einen Software Schalter:

 

Änderungen bei der Auto Rotation:
"Die Auto-Rotation hat unter Windows 8 funktioniert, wenn der Hardware-Lock-Schalter auf "Aus" stand. Bei Windows 10 ist dies nicht mehr so, da Windows in
den Einstellungen zusätzlich noch einen Software-Rotation-Lock Schalter eingebaut hat. Beim Erststart ist dieser Schalter standardmäßig auf "Ein" gestellt.
Ändern kann man dies unter Einstellungen -> System -> Bildschirm
Im Notebook Modus ist dieser Schalter zudem ausgegraut und kann nicht geändert werden."

 

Das ist nicht ganz das wonach du gefragt hast, aber Alles hängt mit Allem zusammen; hier die Bildschirmrotation und das Umswitchen der Tastatur. 

Und beachte dass dieser Softwareschalter  im Notebookmodus ausgegraut ist.  Also erst Umklappen, dann in den Einstellungen nachsehen.

Wenn du nicht dran kommst (an die Schaltfläche) nimm eine  externe  USB Maus.

 

Und lies auch hier:

--> https://community.medion.com/t5/Notebook-Netbook/Medion-Akoya-P2214T-Tablet-Mode/m-p/12025/highlight...

 

Gruß, daddle

Fishtown
Superuser
Nachricht 6 von 11
425 Aufrufe
Nachricht 6 von 11
425 Aufrufe

Moin @Barnybe 

dann versuche es über Recover.

gehe zum Laufwerk D (Recover) dort findest du den Ordner "Drivers" in diesen sind die Treiber wie du sie von der Service Seite auch hast

mit dem Unterschied das ganz unten auch die gesuchte .cmd (Windows-Befehlsskript) ist, führe diese aus.

Oder kopiere die cmd. mit der dazu gehörigen drivers.ini in den neu entpackten zip.Ordner von der Service Seite:

  Downloads>drv_s1440x_w1x (Dateiordner) und führe sie dort aus.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 7 von 11
409 Aufrufe
Nachricht 7 von 11
409 Aufrufe

@Barnybe

 


@Barnybe  schrieb:

Hi zusammen,

habe auf meinem S14406 Windows 11 neu installiert (also wirklich "neu"). Leider bleibt die Rotationssperre in den Settings ausgegraut.


Meinst du mit dem "wirklich neu" dass du die ganze Platte vorher platt gemacht hast? Auch die anderen Partitionen? 

Dann hättest du kein Verzeichnis Driver mehr, wenn D und auch evtl E:\  nicht mehr vorhanden sind.

 

Hat denn der Softwareschalter zur Rotationsperre etwas bewirkt?

 

Gruß, daddle

daddle
Superuser
Nachricht 8 von 11
401 Aufrufe
Nachricht 8 von 11
401 Aufrufe

@Andi 

 


@daddle  schrieb:

 

@Andi 

 

Lässt sich die  Driver_install.cmd  in das Treiberpaket drv_s1440x_w1x.zip noch einfügen?

--> https://www.medion.com/de/service/product-detail/40081160

 

Gruß, daddle


Hallo Andi,

kannst du bitte meine Anfrage aus Post 3 noch beantworten, bzw den Download um die fehlende  Driver_install.cmd  ergänzen?

Viele Dank.

 

Schönes WE, daddle

Major_ToM
Professor
Nachricht 9 von 11
313 Aufrufe
Nachricht 9 von 11
313 Aufrufe

Männer von Flake,

 

Aufgabe erledigt, denkt bitte daran, vor dem Download bitte den Browser-Cache zu leeren, damit ihr nicht nochmal die alte Datei herunterladet.

 

Glück Auf

 

Major ToM

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
daddle
Superuser
Nachricht 10 von 11
298 Aufrufe
Nachricht 10 von 11
298 Aufrufe

@Major_ToM 

 

Ich sehe dass in der install cmd. ein Absschnitt enthalten ist der nicht zu dem Treiberverzeichnis zu passen scheint. Es soll im  letzten Abschnitt für die Installation der 'SisIO.inf' der Hardware Wizard benutzt werden.

 

 

Echo.To install the last driver, please follow these steps:
	Echo.======================================================
	Echo. * In the Add Hardware Wizard click Next
	Echo. * Select the 2nd option:
	Echo.     Install the hardware that I manually select from a list ^(Advanced^)
	Echo. * Search for 'System devices', then click Next
	Echo. * Click 'Have disk', click 'Browse', point to the folder 'TP_Disable'
	Echo. * Select 'SisIO.inf', click 'Open', click 'Next', again click 'Next'
	Echo. * Click 'Finish'
	Echo.
	Start "" /Wait Hdwwiz.exe

 

 

Das kenne ich ich noch von einem anderem Emdoor Rechner, dazu soll man manuell über den HW Wizard den Pfad zur  SisIO.inf  ins Verzeichnis TP-Disable gehen. Problem ist dass es das Verzeichnis TP-Disable mit der 'SisIO.inf'  in diesem Treiberverzeichnis nicht gibt.

 

Gruß, daddle

10 ANTWORTEN 10