abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Lifetab P8312 MD99334 - nach erstem abschalten total langsam

GELÖST
Trainee
Nachricht 1 von 78
70.087 Aufrufe
Nachricht 1 von 78
70.087 Aufrufe

Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Hallo Forumsgemeinde,

ich habe mir vor kurzem ein Medion Lifetab P8312 gekauft. Hatte mir zuvor einige im Internet verfügbare Tests angeschaut, die durchweg ganz positiv klangen. Nach der ersten Inbetriebnahme wurde mir auch gleich das Update auf Lollipop 5.0 angeboten, welches laut Info Verbesserungen beim Multitasking bringen sollte. Das Update habe ich natürlich gleich eingespielt.

Schon nach kurzer Zeit fiel mir auf, dass sich das Tablet recht träge verhielt. Die Installation von neuen Apps dauerte gefühlt sehr lange, auch der Start von Programmen war recht lahm. Seitenaufbau in Chrome wurde teilweise zum Geduldsspiel. Habe dann im Internet recherchiert und diverse Tips gelesen, die jedoch alle keine dauerhafte Besserung brachten. Ich habe daher auch eine komplette Neuinstallation nach Werksreset und Cache Wipe versucht, ohne jedoch dadurch eine Besserung zu erzielen. In Zwischenzeit denke ich habe ich feste Belege dafür, dass mit dem Tablet bzw. dem Verhalten nach dem ersten Abschalten etwas nicht stimmt:

 

1)

CPU-Z zeigt für die 4 Prozessorkerne nach einem Neustart je nach Last unterschiedliche Taktfrequenzen zwischen 498 MHz und 1826MHz an. Nach dem ersten Anschalten steht bei allen Kernen "stopped" (was so natürlich auch nicht sein kann)

 

2)

Der Benchmark "Pi" aus dem PlayStore zeigt nach einem Neustart wesentlich schnellere Were wie nach dem Erneuten Einschalten des Tablets. Beispiel für Berechnung der Zahl Pi auf 1.000.000 Nachkommasstellen: Nach Neustart 3,285 Sekunden, nach Aus- und Wiedereinschalten: 11,398 Sekunden

 

Die Rechenleistung geht also auf 25% der ursprünglichen Leistung zurück. Neustart, Löschen der Cache Partition etc. hat alles bisher keine Lösung gebracht.

 

Könnte ein Besitzer des P8312 vielleicht mal prüfen, ob sich sein Gerät ähnlich verhält? Gibt es für das Problem eine Lösung?

 

Vielen Dank!

 

3.jpg4.jpg1.jpg2.jpg

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Specialist
Nachricht 59 von 78
64.732 Aufrufe
Nachricht 59 von 78
64.732 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

 

Hallo,

 

was lang währt, wird endlich gut.

 

Grüße

Der Doktor

 

Lösung in ursprünglichem Beitrag anzeigen

77 ANTWORTEN 77
Highlighted
Apprentice
Nachricht 2 von 78
69.761 Aufrufe
Nachricht 2 von 78
69.761 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Ich habe genau die gleichen Probleme mit dem Teil, hatte es auch zur Reperatur eingesendet aber ohne sichtbaren Erfolg zurückbekommen. Ich hoffe noch auf ein Update. Bis dahin liegt der Schrott im Schrank und ich benutze mein Uraltes Samsung Tab, welches um Welten besser ist.

Trainee
Nachricht 3 von 78
69.617 Aufrufe
Nachricht 3 von 78
69.617 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Hallo Matze68,

Danke für Deinen Erfahrungsbericht. Würde mich über weitere Tests freuen.

One den beschriebenen Fehler wäre das Tablet ja eigentlich recht gut. Kann doch wohl nicht sein, dass Medion bzw. Lenovo es nicht schafft, die CPU normal am Laufen zu halten? Wenn hier nicht schnell Besserung kommt werde ich das Tablet auf jeden Fall zurückgeben, da es nicht die beworbenen Eigenschaften erfüllt. 

Master Moderator
Nachricht 4 von 78
66.695 Aufrufe
Nachricht 4 von 78
66.695 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Hallo @un65.

 

In diesem Thread wird genau dieses Verhalten bereits diskutiert. Dort findest du noch zusätzliche Infos.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Superuser
Nachricht 5 von 78
66.627 Aufrufe
Nachricht 5 von 78
66.627 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

@un65 und @Andi

 

 

Vielleicht liegt die mangelnde Performance und die Halbierung der Leistung ja an dem Aldi-Modell P8312, dass nur 1 GB Arbeitsspeicher im Gegensatz zu dem Medion-Modell P8311, dass im Shop immer mit 2 GB Arbeitsspeicher beworben wird.

 

Allerdings zeigt das Handbuch aus dem Service-Portal für das Medion P8311 > MD 99488 > MSN 30019328 auch nur 1 GB Arbeitsspeicher unter Technische Daten an, und das Handbuch wird für beide Handbuch für ein P831X benannt.

 

Dieser Unterschied könnte sehr gut die Unterschieder erklären, auch b´gibt es lt. Aussage des @TheDoctor's, Zitat:


TheDoctor schrieb:

Hallo,

 

vom P831X gibt es intern zwei Hardware-Varianten (ausnahmsweise minimal unterschiedliche Bestückung des Boards, aber kein Unterschied in der Funktionalität oder der Qualität, also bitte keine entsprechenden Diskussionen vom Zaun brechen). Diese müssen mit verschiedenen Software-Varianten betrieben werden.

 

  • 77cf646.0717.1452 wird aktualisiert auf 77cf646.1009.1529
  • 0da85c2.0724.1420 wird aktualisiert auf 0da85c2.1009.1359

 

(...)

Viele Grüße

Der Doktor 

 


 

Er schrieb aber nicht ob das durch unterschiedliche grosse Arbeitsspeicher-Bestückung bedingt sei, im Gegenteil er sagt ja auch es gäbe keine Unterschiede in der Funktionalität oder der Qualität. Wenn es aber tatsächlich so ist dass der Arbeitsspeicher unterschiedlich ist, erklärt es zwanglos warum manche über die Leistungs-Halbierung klagen trotz dem bisher letztem Update, bzw keine Besserung sahen; andere aber diese Probleme nicht haben.

Man müsste mal die User in dem von dir verlinktem Thread fragen, ob sie ein P8311 (2 GB) oder ein P8312 (nur 1 GB Arbeitsspeicher) haben, und sehen ob die Tabs mit den Leistungseinbrüchen nach WakeUp korreliert mit dem P8312!

 

Grüsse, daddle

Trainee
Nachricht 6 von 78
66.434 Aufrufe
Nachricht 6 von 78
66.434 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Hallo Andi,

Hallo Daddle,

 

vielen Dank für Eure Antworten!

 

@Andi: kannst Du mir sagen, ob das Problem durch Medion erkannt wurde und definitiv in einem der (oder besser dem) nächsten Update gefixt wird? Leider ist mir nicht ganz klar geworden, ob das Problem jetzt nur manche Anwender haben oder generell auftritt. So wie ich gelesen habe wurde die Performance mit dem letzten Update zwar verbessert, dennoch bricht die Rechenleistung ja nach dem ersten Aus- und Wiedereinschalten drastisch ein (bitte ca. eine Minute vor dem Wiedereinschalten warten). Die 4 Kerne der CPU werden als "stopped" gekennzeichnet, defakto sind sie aber nicht gestoppt aber hängen wohl auf ihrer niedrigsten Taktrate fest. Dies belegen alle Benchmarks und CPU Tools. Es ist also nicht nur ein Refresh Problem von CPU-Z, sondern ein echtes Hardware Problem. Somit ist das Tablet also eigentlich ein Tablet mit einer 4 x 498Mhz CPU und nicht wie gewollt ein 4 x 1,82 GHz Modell. Auch der Benchmark belegt, dass die CPU nach dem Ausschalten eigentlich nur noch die Leistung einer ca. 1GHz single Core CPU hat  Smiley (traurig)  Das würde sich heutzutage wohl freiwillig kein Mensch kaufen!

Sehr schön belegen lässt sich das Ganze auch z.B. mit dem 3C CPU Manager. Nach der ersten Ausschaltpause steugen nur noch die Werte für 498 MHz an, die davor gemessenen Werte aller anderen Taktfrequenzen die aus der Zeit direkt nach dem ersten Einschalten stammen bleiben unverändert.

 

@daddle: Mein Gerät ist das p8312 und hat 16GB Speicher und 1 GB RAM.

 

Wäre nett, wenn weitere User mal hier ihre Erfahrungen posten könnten mit Angabe, welches Gerät genau verwendet wurde.

Bench1.jpg

(Benchmark nach Neustart: 25014)

 

Bench2.jpg

(Benchmark nach Ausschalten: 7018)

Trainee
Nachricht 7 von 78
66.431 Aufrufe
Nachricht 7 von 78
66.431 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Hier noch die Unterschiede dargestellt durch das Tool 3C CPU Manager. Nach dem Ausschalten steigen nur noch die Werte für 498 MHz an, die anderen Werte bleiben unverändert (Abweichungen von wenigen Millisekunden resultieren aus der Zeit nach Aufnahme des ersten Fotos bis zum Abschalten).

 

CPU1.jpg

 

CPU2.jpg

Master Moderator
Nachricht 8 von 78
65.667 Aufrufe
Nachricht 8 von 78
65.667 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Hallo @un65.

 


un65 schrieb:

@Andi: kannst Du mir sagen, ob das Problem durch Medion erkannt wurde und definitiv in einem der (oder besser dem) nächsten Update gefixt wird?


Schau mal, was The Doctor hier und hier schreibt. Es ist anscheinend Land in Sicht. Smiley (zwinkernd)

 

 

Gruß - Andi

 

 

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Trainee
Nachricht 9 von 78
64.536 Aufrufe
Nachricht 9 von 78
64.536 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Hallo @Andi

 

Danke für Deine Antwort. Diese Beiträge hatte ich bis jetzt in der Tat noch nicht gelesen. Macht ja tatsächlich ein wenig Hoffnung. Ist ja schon 2 Monate her, da könnte man ja vielleicht auf einen baldigen Fix hoffen? Gibt's dazu von @TheDoctor vielleicht schon neuere Informationen???

 

@daddle Du schriebst hier von Lollipop 5.02 auf dem p8312. Bei mir zeigt das Diagnoseprogramm sowie "über das Tablet" dass Android 5.0 installiert ist. Stimmt da was bei meinem Tablet nicht? Habe das LIFETAB_P831X.2, HW Version 0da85c2.1009.1359, Kernel-Version 3.10.20-x86_64_byt, Buidl-Nummer LRX21V.0da85c2.1009.1359 release-keys

 

Wünsche allen ein schönes Wochenende!

Viele Grüße un65

Specialist
Nachricht 10 von 78
59.490 Aufrufe
Nachricht 10 von 78
59.490 Aufrufe

Re: Lifetab P8312 MD99334 - nach erstem abschalten total langsam

Hallo,

 

wir sind immer noch dran bzw. haben eigentlich intern bereits länger eine SW-Version, in der das Problem (wie auch bei den anderen Intel-Tablets) gelöst ist. Aber das Ausrollen des OTA Updates macht uns bislang Schwierigkeiten, weil das P831X an ein paar Stellen speziell ist. Für die Interessierten: Es existieren 2 HW-Versionen mit minimal unterschiedlicher Bestückung, die nicht wechselseitig SW-kompatibel sind, außerdem benötigen die unterschiedlichen Hauptspeicher-Größen verschiedene BIOSe. Das heißt, wir müssen höllisch aufpassen, dass wir kein OTA auf die falschen Geräte loslassen. Sobald wir sicher sind, dass wir den Prozess im Griff haben, geht es aber los. Wir lassen Euch hier nicht im Regen stehen. Bitte noch etwas Geduld!

 

Viele Grüße

Der Doktor.