abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB X1060X und P1060X Firmware V3.0

130 ANTWORTEN 130
TheDoctor
Specialist
Nachricht 1 von 131
11.225 Aufrufe
Nachricht 1 von 131
11.225 Aufrufe

LIFETAB X1060X und P1060X Firmware V3.0

Aktualisierung 05.11.2018: Update(s) für alle Nutzer verfügbar.

 

Hallo allerseits,

 

wir veröffentlichen heute das Update auf die Firmware V3.0 für unsere LIFETABs X1060X und P1060X. Die Release Notes (stellvertretend nur X1060X, da identisch) findet Ihr weiter unten.

 

Das Update wird zunächst als Beta veröffentlicht. Wer testen möchte, sollte in den Einstellungen des Updaters das entsprechende Häkchen setzen. Wenn innerhalb einer Betaphase von 1-2 Wochen keine nennenswerten Probleme auftauchen, wird das Update für alle Nutzer freigeschaltet.

 

Wir freuen uns wie immer über Euer Feedback in diesem Thread hier.

 

Viele Grüße

Der Doktor

 

MEDION LIFETAB X1060X Firmware V3.0

 

Dieses Update für Ihr MEDION LIFETAB X1060X enthält die folgenden Änderungen:

  • Android-Betriebssystem auf Version 8.1 aktualisiert (weiterhin Oreo).
  • Sicherheits-Patches bis einschließlich September 2018 integriert.

Achtung: Das Update ist aus technischen Gründen sehr groß (1.3 GB). Bitte stellen Sie sicher, dass Sie eine gute Internet-Verbindung haben.

Wir freuen uns über Ihr Feedback in der MEDION Community (https://community.medion.com).

 

This update for your MEDION LIFETAB X1060X contains the following changes:

  • Raised Android operating system to version 8.1 (still Oreo).
  • Integrated security patches up to and including September 2018.

Caution: Due to technical reasons the update is very large (1.3 GB). Please make sure you have a good Internet connection.

We appreciate your feedback in the MEDION Community (https://community.medion.com).

130 ANTWORTEN 130
Androidi
Apprentice
Nachricht 51 von 131
3.238 Aufrufe
Nachricht 51 von 131
3.238 Aufrufe

blauescabrio
Trainee
Nachricht 52 von 131
3.185 Aufrufe
Nachricht 52 von 131
3.185 Aufrufe

Mein P10606 läuft seit dem 8.1 auch langsamer und der Akku hält auch nicht mehr so lange. Am besten war das erste Update nach der Werksversion, das den ewigen Reset-Fehler beseitigte, aber sonst alles beim Alten beließ. 8.0 ging auch noch, wenn ich micht richtig erinnere. Von den Features, die Oreo bietet, merke oder brauche ich sowieso nichts im Alltag. Das Tablet soll funktionieren und die Apps sollen flüssig laufen. Welches Android da mit welchen Features unter der Haube läuft, ist mir doch vollkommen egal. Das OS ist doch nur Mittel dazu, die Apps laufen zu lassen. Hätte auch gerne das alte Nougastwieder. Die wirklich für den Nutzer fühlbaren Verbesserungen von  Oreo liegen in Bild-in-Bild und aptX. Das kann das Tablet von der Hardware her aber gar nicht. Ich sehe im Augenblick also überhaupt keinen Sinn darin, auf einem P10606 Oreo laufen zu lassen. Leider ist es nun zu spät und ein Downgrade ist offensichtlich nicht möglich. Bitte klärt mich auf und verbessert mich, falls ich was übersehe und Oreo gegenüber Nougat irgendwelche Funktionen hat, die man unbedingt bräuchte.

Ein Bug, den ich eben noch festgestellt habe: Die Netzwerkeinstellungen für das Mobilfunknetz sind nun teilweise in englisch. Mobile Daten heißen jetzt Mobile data und der Datenverbauch Data usage, während das Daten-Roaming weiter Daten-Roaming heißt. Ist jetzt kein Extremfehler, zeigt aber, dass das Update mit der heißen Nadel gestrickt wurde.

Sergorov
Newcomer
Nachricht 53 von 131
3.166 Aufrufe
Nachricht 53 von 131
3.166 Aufrufe

Ich habe Probleme mit dem Download. Bei ca. 60% bricht er immer ab und ich kriege die Meldung "Die Update Datei ist derzeit nicht verfügbar. Bitte versuchen es später nochmals" (so in etwa). Seit Tagen Versuche ich upzudaten. Gibt's da auch einen alternativen Download-Link, um die Update- Datei über Chrome runterzuladen (oder gleich über den PC)?
daddle
Superuser
Nachricht 54 von 131
3.164 Aufrufe
Nachricht 54 von 131
3.164 Aufrufe

@Sergorov

 

Vielleicht hilft es wenn Du vor dem nächsten Download-Versuch mit einem DateiExplorer (ich glaube Medion hat die App Dateien installiert) im Downloadverzeichnis der sdcard eine evtl. noch vorhandene alte OTA-Update Datei zu löschen.

Die zusätzliche andere Möglichkeit ist es im Recovery ein wipe cache partition zu machen.

Letzte Möglichkeit wäre ein Werksreset, solange Android bootet, über die Einstellungen -> Sichern & Zurücksetzen, oder im Recovery -> wipe data / factory reset

 

Eine alternative Downloadadresse über das Web gibt es nicht. Es geht nur über das Tablet. Es sei denn ein anderer User hätte vor der Installation des Updates dieses gesichert (wie ich es bei meinen Tablets mache).

 

Gruss, daddle

Androidi
Apprentice
Nachricht 55 von 131
3.076 Aufrufe
Nachricht 55 von 131
3.076 Aufrufe

@Sergorov

 

Versuche mal:

Einstellungen -> Apps & Benachrichtungen -> Alle XX Apps anzeigen -> in der Liste nach der App "Updates" suchen und anwählen -> darin den "Speicher" anwählen -> dort dann den Cache leeren sowie die Daten löschen.

 

Probiere dann das Update nochmal.

 

Michi1
New Voice
Nachricht 56 von 131
3.052 Aufrufe
Nachricht 56 von 131
3.052 Aufrufe

Hallo TheDoctor,

 

gibt es die Stock Firmware für das X10605 irgendwo zum herunterladen und eine Anleitung wie es installiert wird?

Ich würde gern wieder zurück auf Android 7 oder 8.0 gehen, da die 8.1er Firmware bei mir den Akku leer saugt.

Ich habe das Tablet auf Werkszustand zurück gesetzt, mein Google Konto eingerichtet und ohne es zu benutzen liegen gelassen.

Es hat pro Stunde mehr als 1% Akku Leistung verbraten. Ich habe unter Einstellungen -> System -> Entwickleroptionen -> (Apps) Hintergrundprüfung alla Apps abgewählt. Dann war es ein paar Tage besser, Das Tablet hat gefühlt 1% Akku (nur Standby) am Tag verbraucht.

Nach ein paar Tagen Nutzung war es dann wieder vorbei. Wenn man einen Bluetooth Kopfhörer koppelt und dann Bluetooth am Tablet wieder deaktiviert, saugt laut Akku verbrauch der Bluetooth den Akku leer, obwohl Bluetooth nur 10 Minuten benutzt und dann wieder deaktiviert wurde...

 

Ich gebe auf, mit Android 8.1 funktioniert das Tablet nicht richtig. Bei Android 8 hatte ich das Problem, dass das Tablet nach dem Aufwecken aus dem Standby  ca. 1 Minute lang nicht zu benutzen war. Es hat irgendetwas im Internet getan und war in der Zeit nicht bedienbar. Das ist mit Android 8.1 nicht mehr der Fall. Dafür ist es jetzt nicht mehr zu gebrauchen, da der Akku immer leer ist.

 

Servus

Michi

whza
Apprentice
Nachricht 57 von 131
2.983 Aufrufe
Nachricht 57 von 131
2.983 Aufrufe

Kann das hier mal bitte jemand bestätigen?

Ich habs soweit jetzt mehre Tage ausprobiert und habe womöglich den Akkuverbrauch-Auslöser gefunden, bzw. einen workaround:

 

Wenn man das Gerät ans Ladekabel bzw. USB-Kabel hängt und laden lässt, dann tritt offenbar der hohe Akkuverbrauch ein, bis man es nicht neu gestartet hat.

Anders gesagt: solange das Tablet 1x neu gestartet wurde, hält der Akku solange sehr gut (wochenlang) durch, solange man kein USB-Kabel (zum Laden) dranhängt!

 

Workaround: Tablet aufladen lassen (egal ob 100% oder weniger), dann Kabel abstecken und 1x neustarten.

Ab dem Neustart erkenne ich bis zur normalen Entladung keine überschnelle Entladung mehr.

 

Es scheint so alsob die Ladeelektronik hier der Auslöser ist. Was im Detail genau weiß ich als Außenstehender ja nicht, aber jedes Anstecken ans Ladegerät hat bei mir danach sofort den hohen Verbrauch ausgelöst.

 

Jonferco
Explorer
Nachricht 58 von 131
2.936 Aufrufe
Nachricht 58 von 131
2.936 Aufrufe

Hi, wollte mitteilen das es nach deiner Anweisungen nix gebracht hat gestern Abend 100% aufgeladen dann bis Grade erst benutzt von 100% gleich 5% runter und das im Energiesparmodus und WLAN schalte ich immer direkt aus.

 

Wird der Akku auf und ab geladen so wird er auch nicht auf Dauer leistungsstark bleiben.

 

Nunja das sind meine Erfahrungswerte für heute.

 

whza
Apprentice
Nachricht 59 von 131
2.897 Aufrufe
Nachricht 59 von 131
2.897 Aufrufe

Du hast gleich nach dem Abstecken das Gerät neu gestartet..?

 

Im übrigen ist bei mir weder Energiesparmodus aktiv, noch WLAN abgeschaltet, es ist praktisch "alles" an bis auf Bluetooth.

Jonferco
Explorer
Nachricht 60 von 131
2.873 Aufrufe
Nachricht 60 von 131
2.873 Aufrufe

Hi, genau nach abstecken neustart kann auch sein das Apps im Hintergrund Akku ziehen.

130 ANTWORTEN 130