abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB X1060X und P1060X Firmware V3.0

Specialist
Nachricht 1 von 131
7.914 Aufrufe
Nachricht 1 von 131
7.914 Aufrufe

LIFETAB X1060X und P1060X Firmware V3.0

Aktualisierung 05.11.2018: Update(s) für alle Nutzer verfügbar.

 

Hallo allerseits,

 

wir veröffentlichen heute das Update auf die Firmware V3.0 für unsere LIFETABs X1060X und P1060X. Die Release Notes (stellvertretend nur X1060X, da identisch) findet Ihr weiter unten.

 

Das Update wird zunächst als Beta veröffentlicht. Wer testen möchte, sollte in den Einstellungen des Updaters das entsprechende Häkchen setzen. Wenn innerhalb einer Betaphase von 1-2 Wochen keine nennenswerten Probleme auftauchen, wird das Update für alle Nutzer freigeschaltet.

 

Wir freuen uns wie immer über Euer Feedback in diesem Thread hier.

 

Viele Grüße

Der Doktor

 

MEDION LIFETAB X1060X Firmware V3.0

 

Dieses Update für Ihr MEDION LIFETAB X1060X enthält die folgenden Änderungen:

  • Android-Betriebssystem auf Version 8.1 aktualisiert (weiterhin Oreo).
  • Sicherheits-Patches bis einschließlich September 2018 integriert.

Achtung: Das Update ist aus technischen Gründen sehr groß (1.3 GB). Bitte stellen Sie sicher, dass Sie eine gute Internet-Verbindung haben.

Wir freuen uns über Ihr Feedback in der MEDION Community (https://community.medion.com).

 

This update for your MEDION LIFETAB X1060X contains the following changes:

  • Raised Android operating system to version 8.1 (still Oreo).
  • Integrated security patches up to and including September 2018.

Caution: Due to technical reasons the update is very large (1.3 GB). Please make sure you have a good Internet connection.

We appreciate your feedback in the MEDION Community (https://community.medion.com).

130 ANTWORTEN 130
Beginner
Nachricht 11 von 131
4.551 Aufrufe
Nachricht 11 von 131
4.551 Aufrufe

Hallo,
Ich habe das Update heute beim P10606 installiert. Geklappt hat dies leider erst beim zweiten Versuch.
Nun funktioniert jedoch der Home Button nicht mehr (komplett ohne Funktion). Ich komme nur zurück auf den Homescreen, wenn ich die "zurück" Taste daneben verwende. Damit ist die Bedienung nur noch nervig.
Mit der Bitte um Hilfe!
Explorer
Nachricht 12 von 131
4.548 Aufrufe
Nachricht 12 von 131
4.548 Aufrufe

Habe heute abend viele Apps mit Beenden Erzwingen abgewürgt. und habe auch andere Einstellungen nachgesehen nun teste ich das mal 2 Tage. Wenn ich das Tablet nicht so oft brauche habe ich es immer gerne auf Energiesparmodus geschaltet und Wlan aus so das der große verbraucher schon mal runter ist.

 

mfg Jon

Beginner
Nachricht 13 von 131
4.509 Aufrufe
Nachricht 13 von 131
4.509 Aufrufe

Hallo,

ich habe auch das Problem, dass seit dem Update auf Version V3.0 mit Android 8.1 der Akku sehr schnell leer wird.
Im letzten Update mit Android 8.0 hat mein Tablet, das P10606, im Standby gut 2 Wochen durchgehalten. Jetzt ist nach kompletter Aufladung der Akku nach 2 Tagen leer, ohne das etwas am Tablet gemacht wurde. Ich habe auch schon probiert das Tablet im Flugzeugmodus und eingeschalteten Energiesparmodus über das Wochenende zu bringen, aber heute morgen war es wieder aus (Akku 0%).
Ich komme ebenfalls nicht in den Recovery-Modus. Das Problem, das die Vorschau der zuletzt geöffneten Apps im Hochkant-Modus weiß ist, besteht auch immer noch.

Ich hoffe hier kann noch etwas gemacht werden, vorallem mit dem Akkuverbrauch. Gibt es ansonsten die Möglichkeit wieder auf die letzte Version (V2.15 mit Android 8.0) zurückzukehren?

MFG Christian
Apprentice
Nachricht 14 von 131
4.484 Aufrufe
Nachricht 14 von 131
4.484 Aufrufe

@Androidi
Das scheint ein Bug in der GBoard APP zu sein, in den Playstore Bewertungen wird von diesen und ähnlichen Phänomenen berichtet. Du kannst mal versuchen die APP zu deaktivieren und wieder zu aktivieren, um von der aktuellen 7.6.13.xxx auf die vorinstallierte 7.4.19.xxx Version zu kommen (natürlich das Playstore Update nicht installieren). Vielleicht bringt das was...

@Jonferco
Hab mal bei mir darauf geachtet, über Nacht (ca. 7h) verliere ich 2% Akkuleistung (von 91% auf 89%) im Energiesparmodus und alle Verbindungen aus. Ich hoffe du hast auch Bluetooth aus, das ist im Gegensatz zum WLan nen echter Akkusauger.

@ChrisW
Akkuproblem: In meinem letzten Posting hab ich ein paar Lösungsansätze beschrieben. Einfach mal testen und berichten, ob es was genutzt hat.

Recovery-Modus: Nach dem Erscheinen der Fehlermelung nochmal Power On & Vol+ kurz drücken, dann kommt man ins Bootmenü. Das Ganze ist etwas tricky, kommt wohl auf das richtige Timing an. Bei mir hat es auch erst beim 4. Versuch gefunzt.

APP Vorschau: Das die buggy ist kann ich bestätigen. Die vorderen Einträge werden bei mir noch angezeigt, die hinteren sind bei mir zwar noch farbig aber leer, sowohl bei horizontaler wie vertikaler Ausrichtung, im Ein- und Zweifenstermodus. Weiterhin kommt es bei mir beim schnellen Appwechel (Doppeltipp auf den Button) immer zu kurzen Hängern. Generell braucht das OS wohl noch einigen Feinschliff, da sich das System allgemein ziemlich träge anfühlt.

Ein Rollback wird wohl nicht möglich sein, wurde schon in vorangegangenen Update Threads nachgefragt und von Medionseite verneint.

@calella1
Für das Problem gibt es verschiedene Lösungsansätze, bei manchen reicht es die Cachepartition zu löschen (Wipe Cache im Recovery-Modus auswählen und neu booten). Als Notkrücke oder bei Hardwaredefekt gibt es verschiedene Apps im Appstore mit denen man die Navigationsbuttons den eigenen Bedürfnissen anpassen kann. Weiterhin gibt es einen Workaround mit dem Novalauncher der sehr gut funktionieren soll, die Anleitungen und Videos die ich gefunden habe und die was taugen sind allerdings auf Englisch... Die Links dazu wären kein Problem, für ne Anleitung brauch ich dann doch etwas Zeit. Dann wäre da noch der Werksreset, den ich allerdings erst zum Schluss probieren würde um einen Hardwaredefekt einzugrenzen, da sehr arbeitsintesiv.


Hoffe ich konnte helfen

CU PuMa
Beginner
Nachricht 15 von 131
4.462 Aufrufe
Nachricht 15 von 131
4.462 Aufrufe

Danke für deine Hilfe PuMa. Leider muss ich das Tablet jetzt doch auf Werkseinstellungen zurücksetzen.
Vielleicht bin ich ein Einzelfall, aber bei mir geht seit dem Update der Home Button nicht mehr (komplett ohne Funktion), die WLAN Verbindung bricht permanent zusammen und auf die WLAN Einstellungen kann ich nicht zugreifen (der Menüpunkt öffnet sich nicht).
Ich werde erstmal keinen Beta Test mehr aktivieren.
Explorer
Nachricht 16 von 131
4.452 Aufrufe
Nachricht 16 von 131
4.452 Aufrufe

Ja Bluetooth nutze ich am Tablet gar nicht ist Aus.

Von gestern abend bis jetzt 15% Akku runter das ist ok. Es muss daran gelegen haben das alle Apps Aktiv gewesen sind.

 

Werde es noch etwas im Auge behalten. Habe das Tablet auch nicht jedentag immer in gebrauch.

Kann jedem Empfehlen alle Apps zu prüfen ob sie Aktiv im Hintergrund laufen.

Das geht unter Einstellungen / Apps & Benachrichtigungen und dort leider jede APP antippen und rein schauen dann dort "Beenden Erzwingen"

Ansonsten kann ich grade nicht viel neues Berichten.

 

Bis die tage.

Beginner
Nachricht 17 von 131
4.445 Aufrufe
Nachricht 17 von 131
4.445 Aufrufe

Hab nun auf Werkseinstellungen zurückgesetzt. Bei der Neueinrichtung erfolgte dann das Update auf 8.1. Diesmal funktioniert alles.
Apprentice
Nachricht 18 von 131
4.426 Aufrufe
Nachricht 18 von 131
4.426 Aufrufe

Danke @PuMa, konnte es inzwischen genau so beheben (siehe "Edit:"):
https://community.medion.com/t5/Tablet/LIFETAB-X1060X-und-P1060X-Firmware-V3-0/m-p/65147#M11660

 

Irgendwelche Aufälligkeiten am Akku sind mir bis dato nicht aufgefallen, habe aber auch nach dem Update mal lieber gleich nen Werksreset gemacht - läuft bis jetzt alles 1A.

Specialist
Nachricht 19 von 131
4.418 Aufrufe
Nachricht 19 von 131
4.418 Aufrufe

Hallo,

 

nur kurz die Info von uns, dass wir die folgenden Probleme nicht nachvollziehen können:

 

- Batterie zu schnell leer (wir verlieren 1% in deutlich über 12 Stunden mit WLAN an)

- Home Button ohne Funktion

 

Wir beobachten den Thread hier aber natürlich weiter und versuchen Euer Feedback ins nächste OTA einfließen zu lassen.

 

Viele Grüße

Der Doktor

 

 

Explorer
Nachricht 20 von 131
4.400 Aufrufe
Nachricht 20 von 131
4.400 Aufrufe

Wie soll das gehen 1% alle 12 Std? Das kann ich mir nicht vorstellen. Wie alt ist euer Tablet?
Möglicherweise ist mein Akku nicht mehr 100% okay.