abbrechen
Suchergebnisse werden angezeigt fĂŒr 
Stattdessen suchen nach 
Meintest du 

LIFETAB X1060X und P1060X Firmware V3.0

Specialist
Nachricht 1 von 131
7.919 Aufrufe
Nachricht 1 von 131
7.919 Aufrufe

LIFETAB X1060X und P1060X Firmware V3.0

Aktualisierung 05.11.2018: Update(s) fĂŒr alle Nutzer verfĂŒgbar.

 

Hallo allerseits,

 

wir veröffentlichen heute das Update auf die Firmware V3.0 fĂŒr unsere LIFETABs X1060X und P1060X. Die Release Notes (stellvertretend nur X1060X, da identisch) findet Ihr weiter unten.

 

Das Update wird zunĂ€chst als Beta veröffentlicht. Wer testen möchte, sollte in den Einstellungen des Updaters das entsprechende HĂ€kchen setzen. Wenn innerhalb einer Betaphase von 1-2 Wochen keine nennenswerten Probleme auftauchen, wird das Update fĂŒr alle Nutzer freigeschaltet.

 

Wir freuen uns wie immer ĂŒber Euer Feedback in diesem Thread hier.

 

Viele GrĂŒĂŸe

Der Doktor

 

MEDION LIFETAB X1060X Firmware V3.0

 

Dieses Update fĂŒr Ihr MEDION LIFETAB X1060X enthĂ€lt die folgenden Änderungen:

  • Android-Betriebssystem auf Version 8.1 aktualisiert (weiterhin Oreo).
  • Sicherheits-Patches bis einschließlich September 2018 integriert.

Achtung: Das Update ist aus technischen GrĂŒnden sehr groß (1.3 GB). Bitte stellen Sie sicher, dass Sie eine gute Internet-Verbindung haben.

Wir freuen uns ĂŒber Ihr Feedback in der MEDION Community (​https://community.medion.com).

 

This update for your MEDION LIFETAB X1060X contains the following changes:

  • Raised Android operating system to version 8.1 (still Oreo).
  • Integrated security patches up to and including September 2018.

Caution: Due to technical reasons the update is very large (1.3 GB). Please make sure you have a good Internet connection.

We appreciate your feedback in the MEDION Community (​https://community.medion.com).

130 ANTWORTEN 130
Apprentice
Nachricht 2 von 131
7.685 Aufrufe
Nachricht 2 von 131
7.685 Aufrufe

Hallo, endlich 8.1, bei mir alles okay.k. , ohne weitere TestdurchlĂ€ufe ! Aber !: Erst das 2.Uptade lief dann normal bis zur Fertigstellung durch. Ich empfehle vorher das Tablet nicht zubelasten mit Anwendungen, sondern alles schliessen und mit Geduld abwarten, bis alles durchlĂ€uft ! Es dauert! Wenn wieder der berĂŒhmte Fehler auftaucht, alles nochmals wiederholen! Und nicht mit rumtippen eingreifen. Danach lief bei mir alles wie gewohnt. Viel Spaß und GrĂŒĂŸe
New Voice
Nachricht 3 von 131
7.633 Aufrufe
Nachricht 3 von 131
7.633 Aufrufe

Bei mir soweit auch alles okay.😁
Bis auf die Tatsache daß ich nicht mehr in den Recovery Mode komme,egal welche Tastenkombi
Android MĂ€nnchen mit No command mehr kommt nicht.
Apprentice
Nachricht 4 von 131
7.587 Aufrufe
Nachricht 4 von 131
7.587 Aufrufe

Hallo, und danke fĂŒr das Update auf Oreo 8.1.
Das Update selbst lief bei mir ohne Probleme durch.
Das ist mir bis jetzt aufgefallen :
1. BeimAufrufen des BootmenĂŒs mit Power On & Vol+ kommt eine Fehlermeldung: No Command. Erst wenn man dann nochmal Power On & Vol+ gleichzeitig drĂŒckt kommt man ins MenĂŒ.
2. Der PIP Modus funktioniert immer noch nicht.
3. Die Wlan Verbindung ist immer noch labil, ich kann keine Verbesserung zu Oreo 8.0 erkennen.

Der "Dateioperationen Bug", den ich im Firmware V2.15 Threat angesprochen habe scheint wohl ein Google/Android Problem zu sein. Die Sache lÀsst sich zwar entschÀrfen, aber reproduzieren lÀsst er sich immer noch, leider.

Ansonsten macht das Update allgemein einen runderen und aufgerÀumteren Eindruck als noch Android 8.0.

CU PuMa
Specialist
Nachricht 5 von 131
7.485 Aufrufe
Nachricht 5 von 131
7.485 Aufrufe


@PuMa  schrieb:
Hallo, und danke fĂŒr das Update auf Oreo 8.1.
Das Update selbst lief bei mir ohne Probleme durch.
Das ist mir bis jetzt aufgefallen :
1. BeimAufrufen des BootmenĂŒs mit Power On & Vol+ kommt eine Fehlermeldung: No Command. Erst wenn man dann nochmal Power On & Vol+ gleichzeitig drĂŒckt kommt man ins MenĂŒ.
2. Der PIP Modus funktioniert immer noch nicht.
3. Die Wlan Verbindung ist immer noch labil, ich kann keine Verbesserung zu Oreo 8.0 erkennen.

Der "Dateioperationen Bug", den ich im Firmware V2.15 Threat angesprochen habe scheint wohl ein Google/Android Problem zu sein. Die Sache lÀsst sich zwar entschÀrfen, aber reproduzieren lÀsst er sich immer noch, leider.

Ansonsten macht das Update allgemein einen runderen und aufgerÀumteren Eindruck als noch Android 8.0.

CU PuMa

PIP wird leider von Qualcomm fĂŒr diesen Chipsatz nicht unterstĂŒtzt. Wir haben es versucht. 😞

 

Viele GrĂŒĂŸe

Der Doktor

Apprentice
Nachricht 6 von 131
7.470 Aufrufe
Nachricht 6 von 131
7.470 Aufrufe

@TheDoctor, danke fĂŒr die Info.
Das Lustige ist ja, das PIP auf die Multi-Window APIs (seit Android 7 mit an Bord) aufsetzt und es beim VLC unter Android 7.1.1 ĂŒber die App Einstellung funktionierte, bei Newpipe sogar noch mit aktuellem Android 8.1. Nur sobald sich die App als "PIP kompatibel" registriert lĂ€uft es nicht mehr ... đŸ€”
Bei meinen Recherchen zu diesem Thema bin ich bei Yutube auf Videos gestossen, die PIP auf einem Nokia 6 (gleicher SoC) demontrieren. Kann also durchaus auch ein Android Problem sein, wie der "Dateioperationen Bug", der auch jahrelang bekannt war und mit der EinfĂŒhrung von sdcardfs in Android Oreo entschĂ€rft wurde. Vielleicht tut sich da ja noch was ...
Als letztes noch eine andere Sache: die Medion App "HintergĂŒnde" stĂŒrzt bei der Auswahl eines Hintergrunds aus externer Quelle ab.

Cu PuMa
Explorer
Nachricht 7 von 131
7.312 Aufrufe
Nachricht 7 von 131
7.312 Aufrufe

Hi, Ich bin neu hier. GrĂŒĂŸe euch.

 

Wollte mal mein Problem Schildern Mir ist der Drastische Akku verbrauch aufgefallen.

Habe ich das Lifetab am Ladekabel 100% Aufgeladen, und nehme es weg. nach einigen Stunden ohne Benutzung sind gleich 25% Akku Leistung weg. Lasse ich es 3 Tage unberĂŒhrt, ist der Akku Komplett leer. Habe auch das V.3.0 Android 8.1 Installiert. Seitdem wird der Akku gefressen.

Selbst Wlan ausschalten hat keine Wirkung gezeigt, und Energiespar Modus wenig.

 

P10602 LifeTab habe ich.

Hoffe man kann mir Helfen das Problem zu beseitigen.

 

LG Jon.

Apprentice
Nachricht 8 von 131
7.300 Aufrufe
Nachricht 8 von 131
7.300 Aufrufe

@Jonferco,
GrĂŒĂŸe zurĂŒck, habe das gleiche Tab und das Problem ist mir nicht ganz unbekannt. Mal sehen, ob wir da was machen können....
Das hört sich fĂŒr mich so an, als ob da irgendwas im Hintergrund Amok lĂ€uft, was Android daran hindert in den Standby zu gehen. Versuche doch mal die HintergrundaktivitĂ€ten aller Apps zu beschrĂ€nken, bei denen das möglich ist.
Die Einstellung findest du unter:
Einstellungen→Apps & Benachrichtigungen→dann bei jeder einzelnen APP unter Akku
Hat bei mir was gebracht.
Zur weiteren Analyse empfehle ich dir einen Blick unter Einstellungen→Akku. Dort findest du detaillierte Infos, was wieviel Strom zieht (auch mal auf das Batterie Icon oben tippen und hinter den drei Punkten oben rechts verstecken sich weitere EintrĂ€ge). Außerdem kann man in den Entwickleroptionen unter den Punkten "Arbeitsspeicher" und "Aktive Dienste" sehen was da alles so im Hintergrund brummt.

Wenn du beim Upgrade von Android 7.1.1 auf 8.0 noch keinen Werksreset gemacht hast, solltest du den jetzt in Betracht ziehen. Bei Android O wurde viel unter der Haube verĂ€ndert ( unter anderem neues Filesystem fĂŒr SD Karten, etc.), es ist gut möglich das da auch irgendwelche Altlasten querschießen. VORHER UNBEDINGT DATEN SICHERN, SONST SIND DIE WEG!
Ich hoffe ich konnte dir erstmal einen brauchbaren Lösungaansatz bieten.

CU PuMa
Apprentice
Nachricht 9 von 131
7.284 Aufrufe
Nachricht 9 von 131
7.284 Aufrufe

Hier noch ein kleiner Bug seit dem V3.0-Update (X10605): 

Aktiviert man bei der GBoard-Tastatur die Tastentöne ("Ton bei Tastendruck"), funktionieren diese nach einem Tablet-Neustart nicht mehr (trotz Werksreset nach dem Update).

 

Edit: Deinstalliert man das GBoard-App-Update vom 25. Oktober 2018 (wodurch die Àltere Werksversion der App wiederhergestellt wird) so funktionierten die Tastentöne wieder dauerhaft.

Explorer
Nachricht 10 von 131
7.267 Aufrufe
Nachricht 10 von 131
7.267 Aufrufe

Danke fĂŒr die Guten Tipps PuMa werde es mal ausprobieren.