abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB S831X Update #4

Specialist
Nachricht 1 von 79
59.146 Aufrufe
Nachricht 1 von 79
59.146 Aufrufe

LIFETAB S831X Update #4

Hallo allerseits,

 

seit gestern ist das Update #4 für unser LIFETAB S831X online. Es behebt aus unserer Sicht den lange offenen Bug mit der fehlerhaften Batterieanzeige nach Standby. Wir wären sehr dankbar für Feedback hierzu. Im Moment ist das Update online für Geräte, deren Seriennummern auf 0, 1 oder 2 enden. Wer dringend testen möchte, aber eine andere Seriennummer hat, möge mir diese bitte per PN schicken. Wir schalten das Update dann ebenfalls frei.

 

Komplette Release Notes folgen.

 

Viele Grüße

Der Doktor

 

LIFETAB S831X Update #4


Dieses Update für Ihr MEDION LIFETAB S831X enthält die folgenden Verbesserungen:

 

  • Ein Fehler wurde behoben, durch den die Batterieanzeige nicht korrekt aktualisiert wurde.
  • Verschiedene Sicherheitslücken wurden geschlossen (bis zu Google-Bulletin 2016-02).

Wir danken für Ihre und Eure Geduld und freuen uns über Feedback in der MEDION Community (community.medion.com).

This update for your MEDION LIFETAB S831X contains the following improvements:

 

  • Fixed a problem that caused the battery indicator not updating correctly.
  • Various security leaks have been closed (up to Google bulletin 2016-02).

We thank you for your patience!

 

 

Tags (1)
78 ANTWORTEN 78
cm
Trainee
Nachricht 2 von 79
59.055 Aufrufe
Nachricht 2 von 79
59.055 Aufrufe

Re: LIFETAB S831X Update #4

Das update beim Lifetab S8312 wurde heute von mir durchgeführt, es scheint auch sauber durchgelaufen zu sein!  Nach Update wird es allerdings im Updater bei Manuelles Update  "Online suchen..."  weiterhin angeboten. Daher ein zweites Mal Update durchgeführt mit dem Ergebnis wie zuvor.

 

Es wird mir die Aktuelle Build Version 588879a.150817.1506 angezeigt!

 

Ist das Update nun durchgelaufen oder nicht?

Beginner
Nachricht 3 von 79
59.052 Aufrufe
Nachricht 3 von 79
59.052 Aufrufe

Re: LIFETAB S831X Update #4

Hallo!
Ich habe gestern Abend das Update auf meinem LIFETAB angestoßen. Nach dem Neustart des Geräts wurde der Installationsfortschritt angezeigt und brach kurz vor dem Ende mit "Fehler" ab.
Seit dem funktioniert... nix mehr. Reset auf Werkseinstellung brachte nichts, seit dem steht im Display, dass das Update installiert wird und App 1 von 50 optimiert wird. Fortschritt nach über 30 min: keiner.

Wie bekomme ich mein Tablet jetzt wieder ins Leben gerufen??

MPM
New Voice
Nachricht 4 von 79
55.803 Aufrufe
Nachricht 4 von 79
55.803 Aufrufe

Re: LIFETAB S831X Update #4

Hi.

 

Ich habe das Update heute bei meinem S8311 durchgeführt und nun geht nichts mehr!!!

Beim Start kommt das Medion Logo mit einer kurzen Unterbrechung zwei mal,

und dann startet das Tablet in den Recovery Mode.

Dann geht es nicht mehr weiter!

Neu booten bringt auch nichts, ich lande immer wieder in der Recovery.

Nach längerem Drücken des Power Button geht das Tablet dann aus und wenn man es dann wieder anmachen will geht der ganze Spaß von vorne los...

Scheinbar kann man ja über die Recovery die Firmware aufspielen, aber wie und woher ich die bekommen kann weiß ich nicht.

Das Tablet funktionierte vor dem Update ohne Probleme und war fast vollständig geladen (wobei man das aufgrund der fehlerhaften Akkuanzeige ja eh nicht wirklich wissen kann...),

wenn jetzt das Ladegerät angeschlossen wird kommt zwar die Anzeige im Display, aber es Lädt scheinbar nicht!

Eine schnelle Lösung währe super!

 

Mfg

 

MPM

Superuser
Superuser
Nachricht 5 von 79
55.776 Aufrufe
Nachricht 5 von 79
55.776 Aufrufe

Re: LIFETAB S831X Update #4

moin...

gerät sicher ausschalten (zur not power laaange drücken).

mit VOL - (minus) und power ins droidboot dann mit den VOLtasten recovery wählen und mit power bestätigen.

wähle dann erstmal nur 'wipe_cache'...

damit sollte erstmal wieder leben reinkommen...

falls nicht nochmal da rein und factory_reset (sollte jedoch auch ohne gehen)...

viel glück & grüssinx

MPM
New Voice
Nachricht 6 von 79
55.744 Aufrufe
Nachricht 6 von 79
55.744 Aufrufe

Re: LIFETAB S831X Update #4

Hilft mir nicht weiter...

Tablet startet so oder so nur in die Recovery!

Wipe ist ohne Erfolg, und Factory Reset bringt mich leider auch nicht weiter.

Wie gesagt, entweder kommt das Medion Bootlogo und dann gehts direkt in die Recovery, oder wenn es geladen wird und dann eingeschalten wird kommt die Ladeanzeige auf dem Display und die ändert sich kein bisschen.

Lade LED ist auch nicht an.

 

Aber danke für den Tip!

New Voice
Nachricht 7 von 79
55.724 Aufrufe
Nachricht 7 von 79
55.724 Aufrufe

Re: LIFETAB S831X Update #4

Hallo und schöne Ostern

Bei mir ist das gleiche Problem aufgetaucht. Update bleibt hängen und der Factory Reset bleibt beim Schriftzug "Lifetab" hängen. Der "Normalstart" kommt bis "App 1 von xx" wird aktualisiert. Alle Recovery Versuche schlagen fehl. Kann man über die SD-Karte was einspielen oder wie kann man den Hänger überwinden?

MFG pkindi

Beginner
Nachricht 8 von 79
55.474 Aufrufe
Nachricht 8 von 79
55.474 Aufrufe

Re: LIFETAB S831X Update #4

Macht euch keine Hoffnung Leute... An dem Punkt, an dem ihr hängt, war ich leider auch.
Fazit: Mein Tab ist jetzt bei Medion "zu Hause" und ich hoffe, die spielen mir das System sauber neu auf. Alles andere führt zu nix, außer zu noch mehr Frust.
Naja, bleibt die Hoffnung, dass ich mein Gerät nochmal funktionsfähig zurückerhalte. Aber das wird dann für laaange Zeit das letzte Medion-Gerät gewesen sein, dass ich mir angeschafft habe. Das Tab meiner Frau wurde wegen defektem Akku getauscht, das neue Gerät hat dann nach 6 Monaten die Biege gemacht, wegen defektem Akku....

cm
Trainee
Nachricht 9 von 79
54.490 Aufrufe
Nachricht 9 von 79
54.490 Aufrufe

Re: LIFETAB S831X Update #4

Hallo ,

 

sind Sie nun jemand von Medion und antworten Sie auch auf die Fragen und Hiweise im Forum hier? Sonst kann ich mir das Ganze  ja sparen!

 

Grüße

 

CM

Superuser
Superuser
Nachricht 10 von 79
54.484 Aufrufe
Nachricht 10 von 79
54.484 Aufrufe

Re: LIFETAB S831X Update #4

moin @cm - dein update ist wohl nicht durchgelaufen...

bei deiner BuildNummer ist die notation in der mitte JJMMTT also aus august 2015...

grüssinx