abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB S1034X Updates #3 und #4 (Lollipop)

Highlighted
Superuser
Superuser
Nachricht 321 von 444
106.120 Aufrufe
Nachricht 321 von 444
106.120 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)

moin ChristianK

deine angaben sind "etwas" ungenau...
du schriebst über das update: "...es steht nicht zur Verfügung"
eine derartige meldung hatte ich bisher nicht...
oder steht dort "Ihr System ist auf dem aktuellen Stand" ?

wie daddle schon im beitrag #118 (page #12) schrieb:
<---snip--->
Hier die Release-Keys für alle KK-Versionen; nachzusehen in Einstellungen > Über das Tablet > Build-Nummer.
Auslieferversion:   KTU84P.3d2c4c4.141031.1653 release-keys  (Vor Weihnachten 2014)
Nach Update #1 :    KTU84P.25387fb.141205.1500 release-keys  (meistens Auslieferversion April/Mai 2015)
Nach Update #2 :    KTU84P.5f91c89.150319.1349 release-keys  (evtl.schon Auslieferversion Mai/Juni 2015)
Nach Update #3 :    KTU84P.7f944c8.150513.1645 release-keys  (Update noch nicht offiziell released)
<---snap--->

update #3 ist derzeit released (im gegensatz zum obigem post #118 da dieser schon
etwas älter ist) dass höchste für KitKat (4.4.4)

ich hab auch so ein bisschen das gefühl das etwas wenig mit(gelesen) wurde...

da ich nicht allzu masochistisch veranlagt bin spare ich mir das update #4 (BETA)
und warte erstmal auf das update OTA#3R2.
und ich warte eh auf LL5.1x

ChristianK welche build steht also bei dir¿

grüssinx

Highlighted
Superuser
Nachricht 322 von 444
106.089 Aufrufe
Nachricht 322 von 444
106.089 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)

Hi Christian,

 

In Ergänzung zu McB's Post, wenn du das letzte Update Ota #3 eingespielt hast, das erkennst du an der Build-Nummer, dann musst du in System-Aktualisiserung unten das Häkchen für Teilnahme am Lollipop-Beta-Test ankreuzen, dann käme das Update für Lolli 5.0. Aber wie schon die Vorposter geschrieben haben, ist es im Moment nicht zu empfehlen.  daddle

Highlighted
New Voice
Nachricht 323 von 444
105.936 Aufrufe
Nachricht 323 von 444
105.936 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)

Hallo McB,
du hast Recht. Ich habe das Update 2 drauf, Update 3 bietet er mir an und sagt dann nach einer Weile, daß die Datei nicht zur Verfügung steht, nachdem ich das Update gestartet habe.

Highlighted
Superuser
Nachricht 324 von 444
105.933 Aufrufe
Nachricht 324 von 444
105.933 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)

Hi Christian,

 

dann lösche mal die S1034x-Update_3.zip Datei im Download-Verzeichnis, starte die Update-Suche neu und lade es nochmal neu herunter. Dann nochmal starten.

 

Hattest du gerootet und vielleicht Xposed installiert? Das könnte das Update stoppen, aber normalerweise erst mittendrin. Deine Fehlermeldung besagt dass die Udate-Datei nicht gefunden oder bei der Verifizierung etwas nicht stimmt.

 

Hast du evtl. irgendetwas in der build.prop verändert, oder eine Sicherung durch Xposed zurück geschrieben?

 

Poste mal einen Screenshot der Fehlermeldung hier (Power und Vol. - Taste gleichzeitig 1-2 Sek. drücken Oder wenn das Tab schon im Update-Modus, ist ein (lesbares) Foto machen.

 

daddle

Highlighted
Superuser
Superuser
Nachricht 325 von 444
105.821 Aufrufe
Nachricht 325 von 444
105.821 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)

moin...
geht um wlan OTA#3...
hab gestern nun diverse stunden damit verbracht alles mögliche zu probieren.

für mich ist wlan mit 2.4G und 5G wie eine zweispurige autobahn mit
durchgezogener mittellinie...
will sagen: mir wollte (und will) es nicht in den kopp' das es mit
dem S1034X auf 2.4G probleme entstehen wenn (nur) handy auf 5G mitläuft.

wenn beides läuft verliert datt' tab nach 10-20 mins im standby das netz -
also ist im router nicht mehr sichtbar.
habe es ca. alle 10 mins und über eine stunde im router geprüft ob tab vorhanden.
das senden einer message von handy ans tab kommt somit auch nicht an.

wecke ich das tab hat es schnell wieder das netz und message kommt an -
also ein klares zeichen das es tatsächlich kein netz hat denn die
message kommt ja via push (wie auch imap-emails).

dann hab ich 5G im router und wlan im handy deaktiviert.
und was soll ich sagen: tab blieb im netzt...
uuund ich wollte jubeln...

@daddle weiss das 😉
... jedoch...
[patsch] nach 60-80 mins hat datt' tab kein netz mehr -
auch hier über stunden alle 10 mins im router geprüft.
mit einer message via gsm probiert - kam dann nicht an...
erst nach wecken des tab. (s.o.)
auch hier mehrfach getestet.

dann habe ich zusätzlich den officejet auf 2.4G ausgeschaltet -
somit lief einzig der router und das tab auf 2.4G aktiv.
aber auch hier nach 60-80 mins hat das tab kein netz mehr!
auch hier über stunden alle 10 mins im router refreshed
auch hier mehrfach getestet.

der einzige unterschied ist also:
mit zusätzlich 5G is' datt' tab nach 10-20 mins vom netz
und tab sogar allein
(alles 5G im router und handy nebst officejet auf 2.4G deaktiviert)
ist es nach 68-80 mins vom netz.

beim nachschauen auf dem router (bei allen tests) was das tab
wenn es im netz war unterschiedlich zwischen 1 bis 135 MBit/s
verbunden - wenn es auf 1 war ging es auch ab&zu wieder auf 135.

selbst 1 MBit/s würde ja reichen (stromsparen im standby?)
um via push dann das wlan auf 135 MBit/s wieder hochzusetzen.

will noch sagen:
officejet auf 2.4G immer mit 54 MBit/s im netz.
handy auf 5G immer mit 150 MBit/s im netz.

fazit: es liegt am wlan des S1034X!

@TheDoctor
meine frage aus einem früheren post (#261 page #27) von mir (auszug):
4) WIFI-Verbindung macht Probleme im Standby
zu 4) ---> frage: was heisst: "...aber nicht auf allen Geräten..."?¿?

und langsam hab ich keine lust mehr...

grüssinx

Highlighted
Superuser
Nachricht 326 von 444
105.756 Aufrufe
Nachricht 326 von 444
105.756 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)

Hi McB, 

 

danke für deine Mühen und das Posten der Ergebnisse deiner Versuchserie. Aber das bringt ja uns nicht mehr weiter; wie ich bereits schrieb, ist Medion in der Verpflichtung; Eigenzitat:

 

"Wie @TheDoctor schon sagte, es könnten mehrere Wlan-Probleme nebeneinander bestehen! Aber es kann ja nicht der User die Fehler alleine finden, es gibt auch interne Android-Logs und kompetente Entwickler bzw Quality-Management, die diese Fehler und Ursachen mal endlich finden und lösen müssten!

 

So gerne wir (ich) uns an der Fehlersuche beteiligen, mangels der nötigen Kenntnisse, Erfahrung und Software-Werkzeuge und Fehlen entsprechender fachsprachlicher Ausdrücke ist es schon sehr mühsam und zeitaufwändig, valide reproduzierbare Aussagen zu treffen und hier allgemein verständlich darzulegen. daddle"

 

 

Was ist passiert? Der Ablauf: 

 

Uns wurde in der Urlaubszeit ein finales KK-Ota#3 angeboten, dass leidliche Probleme des KK, wie bei manchen das Anspringen der Google-Suche bei Einstecken des unseligen 4-Kontakt-Steckers der In-Ear-Phones ausgelöst wurde, sowie die Behebung der Wlan-Problematik versprach. Also wurde das Update #3 fleissig von fast allen installiert, die nachfolgende Teilnahme am Beta-Test für Lollipop war ja ebenfalls viel versprechend und verlockend. 

Das (Test)-Lollipop-Update floppte allerdings, also wurde das in vorbildlicher Weise bereit gestellte "Zurück auf KK-Paket" von den meisten benutzt um zurück auf KitKat zu flashen. 

 

Das weitere Problem des Ota #3-Updates war, dass sich die versprochene Wlan-Fehler-Behebung nicht einstellte, sondern zusätzlich ein Teil der User, die bis dahin keine Wlan-Probs irgendwelcher Art hatten, plötzlich auch in den Genuss dieser Fehler kamen. Da sich so viele unterschiedliche Vehaltensweisen der Tabs im Wlan-Betrieb einstellten, lässt die Vermutung stark werden, dass eben doch Unterschiede in der Hardware durch verschiedene Produktionschargen bestehen; und sei es nur durch Qualitätsstreuungen bei der Fertigung nachfolgender Serien; oder, auch das kann sein, die Software nicht 100% an die Multi-Bandbreite von g-und n-Routern angepasst ist, und der interne Android-Fehlerspeicher überläuft, und so auf diese Weise das Wlan in unterschiedlichen´Ausprägungen blockiert.

 

Am Rande, ein weiterer kleiner "Fehler" waren die darin enthaltende unterschiedlichen Bios-Versionen im Ota #3-Update und dem Recovery-Paket, so dass der Droidboot-Modus nach regulärem Ota #3-Update nicht, nach Rückflash auf KitKat mit dem Recovery-Paket wohl funktionierte, was zusätzlich für etwas Stress im Thread sorgte.

  

Aber das war nicht so schlimm, es gab auch einen von mir vorgestellten Umweg (S.12 Post 113) doch in den Droidboot-Modus und damit auch bei ausgeschaltetem Tablet das Recovery zu erreichen, um evtl. einen nötigen Factory-reset oder wipe cache zur Fehler-Behebung vornehmen zu können. 

 

Oder diejenigen, die nur über das Ota #3 upgedatet haben, flashen das Biosupdate.fv aus dem Recovery-Paket, dann kann man wieder bei ausgeschaltetem Tablet wie vorher auch direkt ins Droidboot-Menü und ins Recovery starten!

Die biosflash.bat in das entpackte KK-Recovery-Verzeichnis kopieren, und alles genauso wie in der PDF für die flash.bat beschrieben machen, nur dass wir diesmal die biosflash.bat aufrufen. Es funktioniert einwandfrei, Link: Biosflash.bat

 

Einen kleinen Fortschritt bezüglich der Wlan-Problematk unter Lollipop gab es, indem die Lollipop-User den Umweg (statt direkt nach Ota #3 und der Beta-Test-Option aktiviert auf Lollipop upzudaten), erst das KitKat-Recovery-Paket zu flashen, dann das Lollipop-Update (für manche Lollipop-Tester also zum zweiten Mal) einspielen und danach nochmal einen Factory-Reset in Lollipop vornehmen; das soll zumindest in Lollipop die Wlan-Fehler beheben! Erfahrungsberichte dazu fehlen noch.

 

In KitKat, Stand nach Update #3,  funktioniert das mit einem factory-reset jedenfalls nicht! 

 

Auffällig ist, zumindest bei mir, nach Nachflashen des neuesten Bios aus dem Recovery-Paket, dass das Wlan für 50 Stunden ohne Fehler perfekt funktionierte, aber sich danach die alten Fehler wieder einstellten. Ja es trat sogar eine neue Fehler-Variante auf!

Trotz weissem Wlan-Symbol, was für eine stabile Wlan-Verbindung spricht (vorher hatte ich im Fehlerfall oranges Symbol direkt in Access-Point-Nähe), gab es keinen Traffic, sprich es wurden vom Tab keine Daten runtergeladen, die Wlan-LED's am Router zeigten keine Wlan- und Wan-Aktivität und die Seiten wurden nicht geladen. Im Router blieb ich angemeldet.

Nach im Tab Wlan aus- und wiedereinschalten wurden die Seiten dann sofort geladen. Zusätzliche Info, ich habe keinen Mix aus a, n und c, nur Router mit  n auf 2,4GHz gestellt, 2,4 und 5Ghz werden nicht parallel betrieben.

  

Es ist definitiv kein Router oder DSL-Problem, da sowohl Laptop wie auch Smartphone, getestet in dieser "stummen" Tablet-Phase, einwandfreien Traffic hatten.

 

Festzustellen ist, wir haben ein nicht fehlerfreies Lollipop mit angeblich beseitigtem Wlan-Problem, aber sonst sehr laggy (träge) und etlichen anderen Fehlern behaftet (zugestanden, ist ja eine Test-Beta-Version), und ein KitKat, das nach wie vor mit gravierenden Wlan-Fehlern die User nervt, und das versprochene Ota#3-Release 2 lässt auf sich warten.

 

Wie ein Bios zum Wlan-Fehler beitragen soll, erschliesst sich mir nicht so richtig. Es scheint eher ein Fehler in der Android-KitKat-Konfiguration zu sein. Und es ist auch klar, dass die Wlan-Problematik schon von Anfang an bei Tabs der ersten Verkaufsaktion auftrat. Und bei Tabs aus nachfolgenden Verkaufsaktionen, und nach den Updates, traten die Wlan- Fehler vermehrt auf. Bei manchen Usern frühzeitiger als bei anderen. Bei den Updates wurden ja ausser den Bios-Updates auch jeweils der Kernel mit den Treiber-Modulen gepatcht.

 

Hier sollte Abhilfe sofort, besser noch gestern, erfolgen! Und wo ist @TheDoctor ?  Smiley (zwinkernd)

 

Vielleicht ist er ja auf Dienstreise bei Lenovo um Abhilfe zu finden; auch die auf gleichen Intel-Baylake-Boards basierenden Lenovo-Yoga2-Tablets leiden unter ähnlichen Fehlern. 

 

daddle

Highlighted
Specialist
Nachricht 327 von 444
105.598 Aufrufe
Nachricht 327 von 444
105.598 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)


daddle schrieb:

Hier sollte Abhilfe sofort, besser noch gestern, erfolgen! Und wo ist @TheDoctor ?  Smiley (zwinkernd)

 

Vielleicht ist er ja auf Dienstreise bei Lenovo um Abhilfe zu finden; auch die auf gleichen Intel-Baylake-Boards basierenden Lenovo-Yoga2-Tablets leiden unter ähnlichen Fehlern. 

 

daddle


Ist er nicht. Er reißt sich auch nicht um Reisen nach Asien. Langer Flug. Anschließend Jetlag. Wird im Alter schlimmer. Muss alles nicht sein.

 

Zurück zum Thema: Wir sind immer noch dran. Inzwischen konnte z.B. das Problem mit Play Movies unter 5.0 gelöst werden. Bei WIFI haben wir nach wie vor Schwierigkeiten. Das Verhalten, das wir eingeschränkt reproduzieren können, ist der Verlust des WIFI im Standby mit anschließendem Neuverbinden in wenigen Sekunden. Eingeschränkt heißt hier konkret: Wir bekommen Geräte dahin, dass sie dieses Verhalten bei praktisch jedem Standby/Wakeup zeigen. Aber können noch nicht genau sagen, was die Vorbedingungen sind. Das BIOS, das wir eigentlich im Verdacht hatten, ist es wohl doch nicht. Eventuell ist der Factory Reset eine wichtige Komponente, d.h. das Problem tritt bei uns nur auf, wenn man die OTA-Kette durchläuft, nicht aber beim unmittelbaren Flashen (mit Datenverlust). Es bleibt etwas mysteriös, aber wir sind weiter dran.

 

Falls wir nicht bis Mitte der Woche eine Lösung finden, werden wir ein weiteres Recovery Package bereitstellen, dass Euch auf den Stand der ersten Produktion des Geräts bringt, also noch vor OTA #1. Alle Updates stehen weiter online, so dass Ihr Euch an der Kette entlang hangeln könnt. Dann wären wir allerdings froh über Infos, ab welchem OTA welches Problem auftritt (falls es mehrere sind).

 

Viele Grüße & ein schönes Wochenende

Der Doktor

 

Highlighted
Superuser
Superuser
Nachricht 328 von 444
105.584 Aufrufe
Nachricht 328 von 444
105.584 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)

@TheDoctor

schön mal wieder wenixtens' etwas zu erfahren 🙂

 

wäre es nicht auch ein ansatz bei UpGrade (#4) build: ...0624.1405

zu ergründen warum das wlan gute 30 stunden hervorragend läuft

und dann erst probs macht¿

 

grüssinx

Tutor
Nachricht 329 von 444
105.550 Aufrufe
Nachricht 329 von 444
105.550 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)

Das werden dann aber viele einzelne Themen.
Und bestimmt nicht Übersichtlich hier im Form.

Aber wenn es uns hilft und wir dann gut funktionierende Tabletts haben, gerne! 👍
Highlighted
Specialist
Nachricht 330 von 444
105.489 Aufrufe
Nachricht 330 von 444
105.489 Aufrufe

Re: LIFETAB S1034X Updates #3 und #4 (Lollipop)


McB schrieb:

@TheDoctor

schön mal wieder wenixtens' etwas zu erfahren 🙂

 

wäre es nicht auch ein ansatz bei UpGrade (#4) build: ...0624.1405

zu ergründen warum das wlan gute 30 stunden hervorragend läuft

und dann erst probs macht¿

 

grüssinx


Wir kümmern uns zuerst um das Problem, das relativ einfach reproduzierbar ist und die meisten betrifft. Was dann nach 10, 20 oder 30 Stunden bei 2.4 oder 5 GHz und speziellen Routern übrig bleibt, können wir anschließend immer noch schauen.

 

Grüße & ein schönes Wochenende

Der Doktor