abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB S1034X Online Update #3 Version 2

Superuser
Nachricht 51 von 104
112.644 Aufrufe
Nachricht 51 von 104
112.644 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2

 

B E S T Ä T I G T  

 

 

Auf diese Idee muss man erst mal kommen! Auch die arme Qualitäts-Kontrolle! Verlegener Smiley

 

Wäre interessant zu testen ob das auch die Ursache bei der anderen Bios-Version OTA #3 war, womit man ja auch nicht ins Droidboot kam!  Werde ich gleich mal testen! Und mit dem Bios aus dem ersten Recover-Paket.

  

Hatte allerdings bei der vorigen Bios-Version (BIOSUPDATE.fv) aus dem ersten Recover-Paket immer meine sd-Karte drin, soweit ich mich erinnere, schon um das CWM-Backup zum Restoren direkt zur Verfügung zu haben; und kam auch in den Droidboot-Modus.

 

Aber wenn das Bios oder der Bootloader beim Starten jetzt zuerst auf der sd-Karte eine boot-partition sucht ist das interessant. Sind denn diese Änderungen mit der neuen Bios-Version von Intel nicht dokumentiert?

 

daddle

New Voice
Nachricht 52 von 104
112.630 Aufrufe
Nachricht 52 von 104
112.630 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2

War eher Zufall. Ich habe einfach mal überlegt, was bei mir nicht "Serie" ist. Lila Hülle und die SD Karte.

 

Die Hülle wird wohl keinen Einfluss drauf haben.Smiley (fröhlich)  Also blieb die SD Karte übrig. Mann (fröhlich)

 

@TheDoctor: Weisst Du mit welchem Android 5 das kommende ALDI Nord Tab ausgeliefert werden soll? 

Superuser
Nachricht 53 von 104
112.572 Aufrufe
Nachricht 53 von 104
112.572 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2

Testreihe:

 

Bios-Flash mit capsule.bin aus OTA #3                          > Kein Droidboot möglich, mit oder ohne SD-Karte im Slot

 

Bios-Flash m. BIOSUPDATE:fv, erstes Recover-Paket  > Droidboot geht, ohne und mit  SD-Karte im Slot

 

Bios-Flash aus capsule.bin aus Recover-PaketV2.1      > Droidboot startet nur ohne Sd-Karte im Slot!  Mit SD-Karte nicht !

(= capsule.bin aus OTA #3v2)

 

Zusätzlich die capsule.bin aus dem Recover V2.1 mit der efilinux-user.efi, dem esp.img und droidboot(=fastboot).img aus dem funktionierenden Recover (V1.)geflasht, bleibt bei dem oben aufgezähltem Verhalten, booten ins Droidboot nur ohne SD-Karte im Slot; verschiedene boot- und recovery-images ändern daran auch nichts.

 

 

@TheDoctor

 

Warum lässt du bei der Flash.bat zum Flashen ohne Datenverlust die Zeile "fastboot.exe oem wipe ESP" aus? Ist clean flashen nicht besser? Oder bedeutet "...oem wipe ESP" auch das Löschen der Partition; habe allerdings meinem Flashen der esp.img auf die ESP immer wipe vorhergeschickt, auch ohne neues "oem partitioning" , und funktionierte. 

 

Müsste ich  die Flash-Test-Reihe nochmal wiederholen, da ich sie durchgehend mit der efilinux-user.efi Version aus dem Recover V2.1 gemacht habe, die ja in Stage1 immer mit geflasht wird.  Wohin eigentlich??

 

Macht das einen Unterschied, da die neuere Version ein wenig verändert ist zu der aus dem ersten Recover-Paket (analog bei den OTA's)? 


Hatte allerdings bevor das Recover-Paket 2.1 kam, also mit der zur Version jeweils passenden efililnux-user.efi geflasht, das jeweils o.a. selbe  Droidboot-Verhalten bzgl. primäres Booten in den Droidboot-Modus.

 

Dafür weiss ich eben zuwenig was das Flashen der efilinux-user.efi macht; und ob das Bios beim normalen Start einen integrierten osloader lädt, und der von uns in Stage1 geflashte osloader efilinux-user.efi wieder überschrieben wird und keine Rolle mehr spielt.

 

Noch etwas ist mir aufgefallen:

 

Wenn man im ersten Recover-Paket die boot.img mit dem neuen boot.img aus Recover-Paket V2.1 ersetzt, und das Recover-Paket (V1) mit dem ausgetauschten boot.img flasht, hat man erst mal alles was man will: Funktionierendes Droidboot Start-Verhalten mit und ohne Sd-Karte, und, wie ich früher schon hier geschrieben hatte, wieder die Ladeanzeige, und der Wlan-Standby Fehler ist (vorläufig) auch weg! (Ich weiss, wird wahrscheinlich nicht gut fürs nächste neue Lollipop-Ota wenn das kommt! Aber "for the time being.....") 

 

Wollte nur aufzeigen, dass das Wlan-Problem eben doch nur an den Realtek-Treibern und Firmware gelegen haben kann. Als ich das vor zwei Monaten hier schrieb, wurde ich etwas unsanft korrigiert.  Smiley (traurig)

 

daddle

Specialist
Nachricht 54 von 104
112.539 Aufrufe
Nachricht 54 von 104
112.539 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2


daddle schrieb:

 

Warum lässt du bei der Flash.bat zum Flashen ohne Datenverlust die Zeile "fastboot.exe oem wipe ESP" aus? Ist clean flashen nicht besser? Oder bedeutet "...oem wipe ESP" auch das Löschen der Partition; habe allerdings meinem Flashen der esp.img auf die ESP immer wipe vorhergeschickt, auch ohne neues "oem partitioning" , und funktionierte. 

 

[...]

 

Wollte nur aufzeigen, dass das Wlan-Problem eben doch nur an den Realtek-Treibern und Firmware gelegen haben kann. Als ich das vor zwei Monaten hier schrieb, wurde ich etwas unsanft korrigiert. Smiley (traurig)

Nur kurz, mangels Zeit:

 

1) Danke für die schnelle Entwarnung! Ich denke, mit dem Workaround "SD-Karte herausnehmen" kann jeder leben. Nein, diese Änderung wurde uns leider nicht mitgeteilt.

 

2) Wir nutzen das Script wie von mir angegeben, d.h. wir lassen die Schritte für Formatierung und Löschen im Normalfall weg. Ich nehme an, sie sind redundant, solange nicht neu partitioniert wird.

 

3) Es gab auch genug Leute, die geschrieben haben, dass das Problem erst mit OTA #3 aufgetaucht ist. Da das BIOS in diesem OTA die einzige relevante Änderung war, blieb für uns kaum ein anderer Schluss übrig. Abgesehen davon wärst Du überrascht, auf welche Systemteile das BIOS einen Einfluss hat.

 

Grüße

Der Doktor

 

Superuser
Nachricht 55 von 104
112.523 Aufrufe
Nachricht 55 von 104
112.523 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2

Danke für die Erläuterungen.

 

Ja, ich war einer der geschrieben hatte der Wlan-Fehler tauchte bei mir erst nach OTA#3 auf!  Obwohl ich da das Fehlen von Pushs im Standby vorher nicht als Fehler registriert oder bemängelt hätte, kriege zu wenig davon; erst die Wlan- undi-Net-Verbindungsabbrüche fielen mir nach OTA #3 auf.

 

Allerdings habe ich das auch nicht nur an OTA #3 festgemacht sondern auch den Zeitfaktor ins Spiel gebracht, dass es bei Allen möglicherweise nur eine Koinzidenz mit einem OTA-Update war, weil wir  ja gerne nach nahe liegenden Erklärungen suchen! 

 

In  OTA #3 wurde ja die  Boot gepatcht, angeblich um den Wlan-Fehler, den andere schon vorher hatten, zu beheben, und danach trat er erst  bei mir so massiv in Erscheinung, dass nach StandBy und WakeUp sogar ausser dem typisch orangenem  Icon für getörte Verbindung, selbst bei weissem Wlan-Symbol keine i-Net-Verbindung bestand, und erst ein voller Wlan-Reset überhaupt eine Verbindung  zu Stande brachte. Refresh der SSID-Verbindung  reichte da nicht aus.

 

Aber ich werde jetzt Ota #2 flashen mit allen passenden Dateien und altem Bios, und dazu die neue boot nehmen, bin mal gespannt.

 

grüsse, daddle

 

 

Tutor
Nachricht 56 von 104
112.415 Aufrufe
Nachricht 56 von 104
112.415 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2

@TheDoctor
Zu deiner Frage was denn nun mit dem WLAN ist.
Kann ich sagen das es jetzt besser läuft. Es ist nach dem standby zwar teilweise immer noch kurz grau, verbindet sich dann aber von alleine ohne irgendwelche klimmzuge. Ebenso wenn das wlan wieder reaktiviert wird.
Ich hoffe das bleibt so. Dann bin ich zufrieden.
Superuser
Superuser
Nachricht 57 von 104
112.391 Aufrufe
Nachricht 57 von 104
112.391 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2

moin @björnp

solange es auch nur kurz grau ist läuft es auch nicht richtig!


hast du die möglichkeit es (nach einiger zeit im standby bis du denkst es 'wäre' grau) es mit push-nachrichten also messenger oder imap-emails mal zu testen¿

 

oder mit einem anderen gerät mal im router zu schauen ob das tab noch da ist¿

 

grüssinx

Superuser
Nachricht 58 von 104
112.313 Aufrufe
Nachricht 58 von 104
112.313 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2


björnp schrieb:
@TheDoctor
Es ist nach dem standby zwar teilweise immer noch kurz grau, verbindet sich dann aber von alleine ohne irgendwelche klimmzuge. Ebenso wenn das wlan wieder reaktiviert wird.

Hi björnp, wie McB schon sagt, wenn und falls du die Wlan-> Drei Punkte > Erweitert > Option " Im Standby immer aktiv lassen" angeXt hast, muss das Wlan-Icon sofort beim WakeUp weiss sein; und Imap-Mails oder Push-Nachrichten müssen schon während des StandBy's empfangen worden sein, so dass sie direkt beim Wake Up vorhanden sind!
So ist es jetzt bei mir!
Und was meinst du mit "ebenso wenn das wlan wieder reaktiviert wird", du meinst nach Wlan Aus - und dann Wiederanschalten kommt die Verbindung sofort? Ok, aber das war eigentlich bei den meisten  immer so und machte man zur Fehlerbehebung, wenn i-net festhing oder trotz weissem Wlan-Symbol für vollem Empfang keine Inhalte durchkamen.
grüsse,daddle
d
Beginner
Nachricht 59 von 104
112.247 Aufrufe
Nachricht 59 von 104
112.247 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2

Hallo Zusammen! Ich bin neu hier und habe Eure Einträge mit großem Interesse gelesen. Ich bin seit einiger Zeit im Android Bereich unterwegs- leider fehlt mir jedoch Euer tiefgehendes Fachwissen. Das heißt, ich habe noch nie ein Gerät gerootet, mir manuell Updates installiert o.ä. (außer OTA) und möchte das auch nicht. Ich hoffe, Ihr seht mir das nach und könntet mir trotzdem bei ein paar kurzen Fragen weiterhelfen.

Ich habe bisher lediglich die mir angezeigten OTA-Updates installiert und vermute damit, dass ich somit in Update#3, Version 1 unterwegs bin. Leider leide ich unter den besagten WLAN-Abbrüchen.

Nun ist ja Update#3, Version 2 abrufbar, wenn ich den Beta-Modus aktiviere. Dazu meine Fragen:

 

1. Warum ist das Update nur über die BETA-Version angezeigt? Wird das Update in jedem Fall auch noch "normal" angeboten? Wann?

 

2. Wenn ich jetzt Update#3 Version 2 als BETA installiere: Wird mir die endgültige Version oder auch Lollipop später wieder automatisch als normales OTA angeboten oder müsste ich dann manuell tätig werden, was ich nicht kann und auch nicht möchte? Z.B. will ich nicht manuell auf eine frühere Version zurück.

 

3. Gibt es somit einen Grund, derzeit für mich unter den beschriebenen Voraussetzungen die BETA-Version nicht zu installieren? Das WLAN scheint danach ja wieder zu funktionieren.

 

Im voraus vielen Dank für Eure Hilfe, wenn bei diesem Tab etwas wichtig ist für mich, dann ist es funktionierendes WLAN, bin etwas verzweifelt...

Superuser
Superuser
Nachricht 60 von 104
112.220 Aufrufe
Nachricht 60 von 104
112.220 Aufrufe

Re: LIFETAB S1034X Online Update #3 Version 2

moin @Blaubär

keine bange... ich wollte auch nie ein manuelles update oder upgrade machen...
es ist jedoch beileibe nicht kompliziert ;-)
wobei dein kathegorisches 'nein' dazu natürlich zu akzeptieren ist.

zu deinem punkt 1:
wie @TheDoctor in post #1 schon sagte:
<---snip--->
...Das neue OTA #3 Version 2 wird anfangs als Beta markiert sein (Häkchen setzen).
<----snap--->
über ein wann und wie kann also nur @TheDoctor was sagen.

was sagt bei dir Einstellungen->Über das Tablet die Build-Nummer?

zu deinem punkt 2:
wenn alles richtig läuft sollten also beide als normales OTA angeboten werden...
über ein wann und wie kann also nur @TheDoctor was sagen.

zu deinem punkt 3:
wird wohl kaum etwas dagegen sprechen.


frage: meinst du mit '...wenn bei diesem Tab etwas wichtig ist für mich, dann ist es funktionierendes WLAN...'
die geschichte mit push-nachrichten¿
letztendlich funktioniert das wlan ja wohl nur eben nicht bei OTA#3 im standby - verbindet ja sofort wieder wenn aus dem standby ausgeweckt wird (zumindest meist).

grüssinx