abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB P1060X und X1060X Firmware V3.7

Tutor
Nachricht 1 von 60
4.475 Aufrufe
Nachricht 1 von 60
4.475 Aufrufe

LIFETAB P1060X und X1060X Firmware V3.7

 

Hallo zusammen,

 

wir veröffentlichen heute das Update auf Firmware Version 3.7 für das LIFETAB P1060X und das X1060X. Es wird zunächst für diese und kommende Woche als Beta laufen. Demnach wird es nur für Leute sichtbar, die in der Updater-App das entsprechende Häkchen zur Teilnahme gesetzt haben. Vielen Dank dafür. Smiley (fröhlich)

 

Bei dem Update handelt es sich um ein inkrementelles, es steht also nur für den Stand V3.0 zur Verfügung und erfordert gegebenenfalls zuerst das Einspielen der Vorgänger-Updates. 

 

Wir freuen uns natürlich immer über euer Feedback hier in diesem Thread.

 

Grüße,

Mimas

 

Und hier noch die Release Notes:

 

LIFETAB P1060X / X1060X Firmware V3.7

 

Dieses Update enthält die folgenden Änderungen:

  • Allgemeine Verbesserungen von Performance und Stabilität.
  • Security Patches bis einschließlich Juli 2019 integriert.

Halten Sie Ihr Android-System aktuell und sicher, indem Sie das Update einspielen!

 

This update contains the following changes:

  • General improvements of performance and stability.
  • Integrated security patches up to and including July 2019.

Keep your Android system fresh and secure by installing the update!

 

Edit:

Betastatus wurde entfernt. Update ist jetzt für alle sichtbar.

 

Gruß - Andi

59 ANTWORTEN 59
Apprentice
Nachricht 41 von 60
1.535 Aufrufe
Nachricht 41 von 60
1.535 Aufrufe

@Andi, gibt es denn gar keine Möglichkeit, an eine vollständige Firmware (also kein OTA Update) zu kommen? Würde mir gerne wieder Android 7.1 flashen.

Master Moderator
Nachricht 42 von 60
1.484 Aufrufe
Nachricht 42 von 60
1.484 Aufrufe

Hallo @KHöfer.

 

Momentan leider nicht. Siehe Nachricht 14 Absatz 1.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Apprentice
Nachricht 43 von 60
1.415 Aufrufe
Nachricht 43 von 60
1.415 Aufrufe

Hallo zusammen,

hatte mein P10602 jetzt eingeschickt und nach ca. 1 Woche wiederbekommen, angeblich war ein Bauteil auf der Hauptplatine defekt, deshalb wurde die ganze Hauptplatine ausgetauscht. Soweit so gut, aber nun wird mir keine IMEI mehr angezeigt, nur "0". Weiss jemand warum das so ist und wie man die alte IMEI wieder herstellt? Oder ist das egal, wenn keine IMEI vorhanden ist?

 

Gruß

Karlheinz

Explorer
Nachricht 44 von 60
1.395 Aufrufe
Nachricht 44 von 60
1.395 Aufrufe

@KHöfer @Andy   Hi, ich weiß zwar nichts über die IMEI.

 

Aber ich wollte noch was beitragen.

Die tage habe ich mein Tablet wieder bekommen, ich bin nach Medion gefahren und habe noch einmal Einsenden lassen.

  1. Bei der Ersten Reparatur Annahme sollte 1. Das Original Android 7.1 Aufgespielt werden wurde komischerweise nicht gemacht. Es wurde Mittgeteilt das es ein Software Problem gab. Bekam es wieder und musste Feststellen das man das Android 8.1 gar nicht durch das Android 7 Ersetzt wurde, da fühle ich mich schon mal schwer Vereimert

 

  1. Zum Einsenden Übergeben und der Tante gesagt man hat nicht das getan worum ich gebeten habe. Da man die Display Helligkeit wohl durch das Update Auf 50% Automatik festgesetzt hat kann es nicht einfach sein das man Mein Display Ersetzt durch ein neues.

 

Diese Firma van Eupen CZ die diese Reparaturen durchführen machen dinge die nicht sein dürfen.

 

eine Beschwerde an Medion habe ich bereits geschrieben.

 

Verstehe einfach nicht wieso man die Originale Stock Rom nicht zur Verfügung stellt.

 

Habe mir Dennoch das Tablet gekauft E10606 und es gibt zu dem ein Recovery Factory Packet mit dem Oreo 8.1

 

und wieso das P10602 einfach kein Original Stock Rom oder Curstom Rom gibt mit dem Android 7 Nougat ist merkwürdig. Irgendwie wird etwas vertuscht?

 

Master Moderator
Nachricht 45 von 60
1.343 Aufrufe
Nachricht 45 von 60
1.343 Aufrufe

Hallo @KHöfer.

 


@KHöfer  schrieb:

hatte mein P10602 jetzt eingeschickt und nach ca. 1 Woche wiederbekommen, angeblich war ein Bauteil auf der Hauptplatine defekt, deshalb wurde die ganze Hauptplatine ausgetauscht. Soweit so gut, aber nun wird mir keine IMEI mehr angezeigt, nur "0".


Um die Sache genauer untersuchen zu können, hat die Fachabteilung noch zwei Rückfragen:

1. Funktioniert das 4G-Modul noch? Oder kann sich das Gerät nicht einwählen?

2. Hast du das Gerät mit Android 7 vom Service zurückbekommen?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Apprentice
Nachricht 46 von 60
1.332 Aufrufe
Nachricht 46 von 60
1.332 Aufrufe

Hallo @Andi ,

1.) Ja, das 4G Modul hat Verbindung.

2.) Ja, wurde mit Android 7 ausgeliefert.

Ich habe als erstes alle Updates gemacht und nach jedem Update einen Factory Reset.

Bin jetzt wieder auf Android 8.1.0 - P1060X_20190813_3.7 und alles scheint problemlos zu funktionieren, bis auf die IMEI...

 

Gruß Karlheinz

Master Moderator
Nachricht 47 von 60
1.290 Aufrufe
Nachricht 47 von 60
1.290 Aufrufe

Hallo @KHöfer.

 

Wenn alles funktioniert, handelt es sich lediglich um einen Anzeigefehler, denn ohne vorhandene IMEI wäre überhaupt keine Verbindung ins Mobilfunknetz möglich. Wenn dich die 0 nicht stört, würde ich das Gerät an deiner Stelle einfach mal nutzen und schauen, ob im Nachgang alles flüssig läuft. Falls nicht, muss das Gerät noch einmal bei uns neu geflasht werden. Bitte melde dich dann noch einmal hier.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Apprentice
Nachricht 48 von 60
1.230 Aufrufe
Nachricht 48 von 60
1.230 Aufrufe

Hallo @Andi ,

also so ganz bin ich mir jetzt nicht mehr sicher, es wird zwar eine Verbindung aufgebaut, aber nur 2G (auf meinem Handy habe ich mit der Simkarte 4G). Habe mit verschiedenen Apps versucht die IMEI anzeigen zu lassen, aber auch da immer nur "0".

Wenn die vom Service natürlich eine neue Hauptplatine eingebaut haben und meine Original-IMEI nicht auslesen und wieder einprogrammieren konnten, dann ist eigentlich schon klar, dass keine IMEI vorhanden ist, oder?

 

Gruß Karlheinz

Master Moderator
Nachricht 49 von 60
1.174 Aufrufe
Nachricht 49 von 60
1.174 Aufrufe

Hallo @KHöfer.

 

Naja...dann läuft ja doch nicht alles so rund wie es sollte. Die beste Lösung wäre, das Gerät noch einmal einzusenden und auf die fehlende IMEI hinzuweisen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Explorer
Nachricht 50 von 60
1.075 Aufrufe
Nachricht 50 von 60
1.075 Aufrufe

@KHöfer  Würde das Gerät nochmal abgeben und hoffen das es Richtig gemacht wird.

 

Mein Tablet ist auch wieder zur Raparatur. Die Haben mir ein Display Neu eingebaut und auf eine Stelle wenn ich mit dem Finger antippe sieht man im hintergrund wie soll man das Beschreiben. Das Es durch drückende Farben zeigt. habe der Tante im Service, es gezeigt. Aber auch wenn ich das dort Melde. wird immer Abgeblockt, wir Senden dies nur dort hin wir können nix dafür, Aber mal Meldungen annehmen und das Weiter Leiten nee das ist denen wohl zu viel verlangt. So kann man sein Service schlecht Verbessern.

 

mfg Jon.