abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Bios Defaultwerte setzen bei Akoya P2211T ohne Tastatur

22 ANTWORTEN 22
Maddin
Trainee
Nachricht 1 von 23
155.984 Aufrufe
Nachricht 1 von 23
155.984 Aufrufe

Bios Defaultwerte setzen bei Akoya P2211T ohne Tastatur

Hallo, habe mir zu Weihnachten ein P2211T ohne Tastatur im Medion-Outlet gekauft.

Dummerweise habe ich irgendwann im BIOS eingestellt, dass beim Booten nicht nach USB-Geräten geschaut wird.
Nun komme ich zwar durch Windows 8.1 ohne Probleme ins BIOS (restart mit BIOS), allerdings kann ich in den BIOS-Einstellungen nichts mehr verändern, da die USB-Tastatur ja nicht erkannt wird.

Vor der versehentlichen Änderung, konnte ich im BIOS mit USB-Tastatur alles einstellen.

Gibt es irgendeinen Weg ohne die Originaltastatur (mit Gehäuse und Festplatte und nicht USB) das BIOS auf die Standardwerte zurückzusetzen?

22 ANTWORTEN 22
daddle
Superuser
Nachricht 21 von 23
168 Aufrufe
Nachricht 21 von 23
168 Aufrufe

@Maddin 

 

Hi Maddin, das ist ja wirklich unglaublich, wie sich Medion da verhalten hat (vor 5 Jahren). Und heute?

Allerdings hat Medion keinen Reparaturshop, obwohl das gerade einen so grossen Vertreiber und Versender gut zu Gesicht stehen würde, für kleinere Reps solch eine Anlaufstelle zu haben.

Kostet sicher etwas, würde aber  die Kundenzufriedenheit und Kundenbindung enorm steigern. genauso wie es dringend erforderlich wäre, für eine bessere Versorgung mit Ersatzteilen zu sorgen..

Statt wie es mittlerweile üblich ist dass sogar der Service und die Service-Hotline auf die Medion Community als Problemlöser hinweist.

Aber es ist ja ein absolutes Unding das Tablet Single zu verkaufen wenn es nur mit Tastaturdock zu betreiben ist.

Bzw "war ein Unding" , denn die lange vergangene Zeit scheint ja der beste Problemlöser zu sein.

Schön dass Du für dich noch iene Lösung finden konntest.

 

Gruss, daddle

Maddin
Trainee
Nachricht 22 von 23
161 Aufrufe
Nachricht 22 von 23
161 Aufrufe

Hallo Daddle, ich habe mir noch die Mühe gemacht, jetzt mal im BIOS nachzuschauen, was denn da verstellt wurde, damit du es auch weißt.

Zu finden im Menue <Main> und dann <BOIS Level USB> enable/disable.

Als Beschreibung steht da:
"Enable/Disableall BIOS support for USB in order to reduce boot time.

Note, that this will prevent using a USB keyboard in setup or a USB biometric scanner such as a finger print reader to control access to setup,

but does not prevent the operating system from supporting such hardware."

 

Wenn man hier <Disabled> einstellt, bekommt man das Problem.

Und, die lange vergangene Zeit war nicht der Problemlöser :-).

 

Aber jetzt weißt du zumindest Bescheid, was da im BIOS möglich ist, und kannst so vielleicht später anderen Kunde helfen.

 

Viele Grüße, Maddin.

 

 

daddle
Superuser
Nachricht 23 von 23
155 Aufrufe
Nachricht 23 von 23
155 Aufrufe

@Maddin 

 

Danke. Das war eben nicht die Ultra Fastboot aktivierung, gegen die ich argumentiert hatte!  😉

 

Aber ich glaube diese selbstmörderische USB Einstellung gibt es so nicht mehr. MAchte ja nur Sinn wenn noch ein PS/2 Zugang vorhanden war. Und sollte das Booten vom USB Stick mit Schadsoftware verhindern.

 

Gruss, daddle

 

22 ANTWORTEN 22