abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

WLAN gestört - liegt es am Alarmsystem?

GELÖST
10 ANTWORTEN 10
rasa2604
Trainee
Nachricht 1 von 11
4.097 Aufrufe
Nachricht 1 von 11
4.097 Aufrufe

WLAN gestört - liegt es am Alarmsystem?

Hallo community,

würde mich sehr über Hilfe freuen!

Seit zwei Tagen habe ich folgendes Problem: Eine WLAN-Verbindung für smartphones und laptop  lässt sich nur noch in unmittelbarer Nähe zum Router (fritz-Box) herstellen. Hatte zunächst den Verdacht, dass der WLAN-Repeater defekt ist, aber der Austausch brachte keinerlei Verbesserung. Das Alarmsystem läuft dagegen (endlich) stabil und problemlos. Es müsste also am router oder am Alarmsystem liegen. Da für das Alarmsystem schon öfter "merkwürdige" Effekte hinsichtlich Verhalten in den Hausnetzen beschrieben wurden, würden mich eure Erfahrungen interessieren und wie ihr gegebenenfalls Abhilfe geschaffen habt. Als (bekennender) Laie eine zweite Frage: Kann ich das Alarmsystem komplett aus dem router entfernen und später wieder neu anmelden, ohne auch gleichzeitig die installierten Komponenten (Bruch, Bewegung usw.) zu entfernen und wie gehe ich schrittweise dabei vor oder muss ich alles komplett deinstallieren und wieder von vorn anfangen.

Danke schon ´mal im voraus an alle, die mir helfen wollen!

3 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Erwin8
Advisor
Nachricht 8 von 11
4.193 Aufrufe
Nachricht 8 von 11
4.193 Aufrufe

Hallo @rasa2604,

gehe doch mal in der Benutzeroberfläche deiner Fritzbox in das WLAN Menü und schau mal die Informationen unter Funkkanal an. Wenn du auf den Punkt Funkkanal Einstellungen klickst solltest du unter dem Punkt Maximale Sendeleistung 100% haben. Wenn nicht, bitte Einstellung auf 100% vornehmen und speichern.

Weiter unten in dem Schaubild Belegung durch Funknetze kannst du erkennen, ob vielleicht in dem von deiner Fritz Box gerade genutzten Kanal andere WLAN Netze gefunden werden, die eventuell stören können. Wenn das so ist, kannst du einen freien Kanal für dich einstellen und diese Einstellung ebenfalls abspeichern.

Wenn es danach immer noch so ist, dass die Reichweite des WLAN zu gering ist, kann man noch nach weiteren Störquellen oder Hindernissen forschen. Der Router sollte immer möglichst hoch positioniert werden, damit keine Abschirmung durch Möbelstücke stattfindet. Außerdem sollten keine elektrischen Leitungen in der Nähe seiner Antennen verlaufen, weil sonst das Antennensignal beeinflusst  wird.

Wenn alles das nichts hilft, solltest du mal versuchsweise eine andere Fritzbox probieren.

Gruß

Erwin8

Lösung in ursprünglichem Beitrag anzeigen

Erwin8
Advisor
Nachricht 9 von 11
4.186 Aufrufe
Nachricht 9 von 11
4.186 Aufrufe

Hallo @rasa2604,

vielleicht gibt es auch eine ganz einfache Lösung für dein Problem.

Wie ich einem Posting von dir entnehme, hast du einen BLE-Verstärker mit der Alarmanlage im Einsatz.

Damit übernimmt dieser die Kommunikation mit den Komponenten und sollte daher möglichst zentral positioniert sein.

Die Alarmanlagenzentrale kann dann so positioniert werden, dass sie einerseits ein starkes WLAN Signal bekommt und dabei aber auch noch den BLE-Verstärker gut erreicht.

Also vielleicht optimierst du nur die Position der Zentrale und löst damit das Problem.

Gruß

Erwin8

Lösung in ursprünglichem Beitrag anzeigen

rasa2604
Trainee
Nachricht 10 von 11
4.190 Aufrufe
Nachricht 10 von 11
4.190 Aufrufe

... kanns noch gar nicht glauben!!!!!!!!!!!!! Die Verschiebung des Kanals scheint das Problem gelöst zu haben. Danke! Danke! Danke!

Lösung in ursprünglichem Beitrag anzeigen

10 ANTWORTEN 10
Erwin8
Advisor
Nachricht 2 von 11
3.917 Aufrufe
Nachricht 2 von 11
3.917 Aufrufe

Hallo @rasa2604,

ich hatte gestern das gleiche Problem. WLAN und Bluetooth funktionierten nicht mehr.

Als erstes habe ich einen Neustart der Fritz Box durchgeführt. Das brachte aber keine Änderung.

Danach habe ich die Alarmzentrale mit dem On/Off Schiebeschalter aus und wieder eingeschaltet.

Das System hat sich dann automatisch synchronisiert und alles lief wieder wie gehabt.

Da mir aber die Ursache für diesen WLAN-Ausstieg zunächst nicht klar war, habe ich weitergesucht und in dem Ereignisprotokoll der Fritz Box gefunden, dass hier in der Nacht ein Firmware-Update auf Fritz!OS 06.87 stattgefunden hat. Das war wahrscheinlich die Ursache für den Ausstieg der Alarmzentrale.

Jetzt funktioniert alles wieder bestens.

Die Fritz Box ist durch das Update erheblich schneller geworden in den Antwortzeiten und bietet jetzt bei den Fritz Smart Home Komponenten eine Verlaufsspeicherung der Temperaturmessung bei Steckdosen und Thermostaten.

Gruß

Erwin8

rasa2604
Trainee
Nachricht 3 von 11
3.912 Aufrufe
Nachricht 3 von 11
3.912 Aufrufe

Danke für die schnelle Antwort,

habe gleich nachgeschaut: meine Fritz-Box zeigt die Version 6.54, nach update-Start wäre das auch "aktuell".

Wie sind sie nach ihrer Feststellungen zur os-Version weiter verfahren?

Grüße und Danke

Erwin8
Advisor
Nachricht 4 von 11
3.909 Aufrufe
Nachricht 4 von 11
3.909 Aufrufe

Hallo @rasa2604,

wie ich schon geschrieben hatte: Alarmanlagenzentrale am Schiebeschalter aus und wieder einschalten.

Dazwischen mehr als 10 Sekunden warten, damit sich die Speicher löschen können.

Gruß

Erwin8

rasa2604
Trainee
Nachricht 5 von 11
3.902 Aufrufe
Nachricht 5 von 11
3.902 Aufrufe

Hallo noch einmal und einen ehrlichen Dank für die Unterstützung!

Leider hat es mein Problem nicht gelöst. Ich habe die Zentrale am Schieber ausgeschaltet, abgewartet und nach einer Weile den WLAN-Verstärker neu mit dem Router verbunden - nach wenigen Metern Entfernung gibt es schon keine Verbindung mehr (genau, wie bei eingeschalteter Alarmzentrale). Eventuell doch der Router!? Nach Einschalten der Zentrale hat sich diese mit allen Komponenten wieder normal verbunden (die Zentrale ist aber innerhalb der noch vorhandenen WLAN-Rest-Rechweite) 

Erwin8
Advisor
Nachricht 6 von 11
3.899 Aufrufe
Nachricht 6 von 11
3.899 Aufrufe

Hallo @rasa2604,

zunächst mal zu meinem Verständnis: Wenn du vom WLAN-Verstärker sprichst meinst du einen Repeater für die Fritz Box?

Wenn die Alarmanlage sich nach dem Neustart mittels Schiebeschalter in das von dir sog. Rest-WLAN einwählt und alle Komponenten da sind, dann scheint der Fehler nicht in der Alarmanlage zu liegen.

Meinst du mit Rest-WLAN das WLAN, das direkt von der Fritz Box ohne Repeater kommt oder was meinst du?

Hat das WLAN des Repeaters einen anderen Namen als die Fritz Box und ein anderes Passwort?

Wenn ja, würde ich das Repeater WLAN auf den selben Namen und das selbe Passwort wie die Fritz Box umbenennen.

 

Noch eine Fehlermöglichkeit: Manche Fritz Boxen verlieren durch ein Firmware Update die Kompabilität zu älteren Repeatern. Der Repeater läuft dann vielleicht noch in Grundfunktionen aber manche Dinge funktionieren nicht mehr.

Das Problem hatte ich vor einiger Zeit schon mal und habe erst nach langem Suchen die Ursache gefunden.

Da findest du vielleicht weitere Informationen bei AVM.

Gruß

Erwin8

rasa2604
Trainee
Nachricht 7 von 11
3.895 Aufrufe
Nachricht 7 von 11
3.895 Aufrufe

Hallo,

... ich versuch´s mal. Ich habe als Router eine Fritz-Box und als Repeater eine Fritz-310-Einheit. Für den Repeater habe ich keinen Namen oder ein Passwort eingegeben; ich habe nur den WPS Knopf entsprechend Beschreibung an beiden Geräten hintereinander gedrückt - der Rest ging automatisch. Der Repeater zeigt mir dann auch ohne Blinken die bestehende Verbindung an. Das hat bisher auch eine Etage tiefer geklappt (maximal hat ein Balken gefehlt). Jetzt bricht die Verbindung zwischen Box und Repeater schon nach ca. 3 - 4m zusammen und lässt sich auch nicht wieder herstellen (es blinkt unendlich). Ich habe gestern gleich einen neuen Repeater gekauft - das miteinander verbinden war kein Problem - aber auch da bricht die Verbindung nach 3 - 4m zusammen. ... bin ziemlich hilflos.

Erwin8
Advisor
Nachricht 8 von 11
4.194 Aufrufe
Nachricht 8 von 11
4.194 Aufrufe

Hallo @rasa2604,

gehe doch mal in der Benutzeroberfläche deiner Fritzbox in das WLAN Menü und schau mal die Informationen unter Funkkanal an. Wenn du auf den Punkt Funkkanal Einstellungen klickst solltest du unter dem Punkt Maximale Sendeleistung 100% haben. Wenn nicht, bitte Einstellung auf 100% vornehmen und speichern.

Weiter unten in dem Schaubild Belegung durch Funknetze kannst du erkennen, ob vielleicht in dem von deiner Fritz Box gerade genutzten Kanal andere WLAN Netze gefunden werden, die eventuell stören können. Wenn das so ist, kannst du einen freien Kanal für dich einstellen und diese Einstellung ebenfalls abspeichern.

Wenn es danach immer noch so ist, dass die Reichweite des WLAN zu gering ist, kann man noch nach weiteren Störquellen oder Hindernissen forschen. Der Router sollte immer möglichst hoch positioniert werden, damit keine Abschirmung durch Möbelstücke stattfindet. Außerdem sollten keine elektrischen Leitungen in der Nähe seiner Antennen verlaufen, weil sonst das Antennensignal beeinflusst  wird.

Wenn alles das nichts hilft, solltest du mal versuchsweise eine andere Fritzbox probieren.

Gruß

Erwin8

Lösung in ursprünglichem Beitrag anzeigen

Erwin8
Advisor
Nachricht 9 von 11
4.187 Aufrufe
Nachricht 9 von 11
4.187 Aufrufe

Hallo @rasa2604,

vielleicht gibt es auch eine ganz einfache Lösung für dein Problem.

Wie ich einem Posting von dir entnehme, hast du einen BLE-Verstärker mit der Alarmanlage im Einsatz.

Damit übernimmt dieser die Kommunikation mit den Komponenten und sollte daher möglichst zentral positioniert sein.

Die Alarmanlagenzentrale kann dann so positioniert werden, dass sie einerseits ein starkes WLAN Signal bekommt und dabei aber auch noch den BLE-Verstärker gut erreicht.

Also vielleicht optimierst du nur die Position der Zentrale und löst damit das Problem.

Gruß

Erwin8

Lösung in ursprünglichem Beitrag anzeigen

rasa2604
Trainee
Nachricht 10 von 11
4.191 Aufrufe
Nachricht 10 von 11
4.191 Aufrufe

... kanns noch gar nicht glauben!!!!!!!!!!!!! Die Verschiebung des Kanals scheint das Problem gelöst zu haben. Danke! Danke! Danke!

Lösung in ursprünglichem Beitrag anzeigen

10 ANTWORTEN 10