abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P85755 Smart Home mit Alexa steuern

16 ANTWORTEN 16
Franzl
New Voice
Nachricht 1 von 17
3.146 Aufrufe
Nachricht 1 von 17
3.146 Aufrufe

P85755 Smart Home mit Alexa steuern

Hallo community,

 

bin stolzer Besitzer des Smart Home Starter Set. Habe ich mir zugelegt weil es auch mit Alexa steuerbar sein soll.

 

Der Skill ist geladen, bei Medion angemeldet/registriert, Alexa findet alle Geräte im Skill.

 

Die Geräte lassen sich allerdings nicht ansteuern. Ich habe extra einfache Namen wie "Lampe" gewählt.

 

Dann alles runtergeschmissen und neu installiert. Das gleiche Ergebnis...

 

Hat hier jemand Erfahrung was ich noch machen kann damit ein einfaches: "Alexa Lampe an" funktioniert?

 

Vielen Dank und einen schönen Tag!

16 ANTWORTEN 16
Erwin8
Advisor
Nachricht 2 von 17
2.447 Aufrufe
Nachricht 2 von 17
2.447 Aufrufe

Ich habe zur Zeit noch keine Lampe aber zwei Rauchmelder sowohl im Medion SmartHome iOS als auch beim Alexa Skill Medion Smarthome angemeldet. Bei Alexa funktioniert der Befehl "Rauchmelder an" und die Rauchmelder geben einen Testton an. Man kann sie auch bei Alexa als Gruppe zusammenfassen und über den Gruppennamen ansprechen.

Warum das bei deinen Lampen nicht funktioniert, kann ich so nicht erklären.

Kannst du die Lampen denn über die App problemlos steuern?

Um welche Lampen handelt es sich denn genau?

Gruß

Erwin8

Erwin8
Advisor
Nachricht 3 von 17
2.441 Aufrufe
Nachricht 3 von 17
2.441 Aufrufe

Übrigens gab es gestern ein Alexa Update und auch ein iOS SmartHome Update.

Falls noch nicht geschehen, würde ich nach den erfolgten Updates Alexa nochmal neu nach den Geräten suchen lassen.

Außer dem müssen sich alle in demselben WLAN befinden.

Gruß

Erwin8

Franzl
New Voice
Nachricht 4 von 17
2.424 Aufrufe
Nachricht 4 von 17
2.424 Aufrufe

Hallo Erwin8,
Vielen Dank für die Rückmeldung!

Ich habe die Zwischenstecker für die Steckdose an der Lampe angeschlossen. Die Smart Birnen habe ich noch nicht gekauft. Habe jetzt mal deinen Tipp mit dem Rauch Melder probiert. Funktioniert leider auch nicht. Die skill erkennt ihn, Alexa kann ihn aber bei Sprachbefehl nicht finden.
Updates sind alle gemacht und das wlan ist auch das gleiche.

Lieben Gruß
Led-Blitz
Tutor
Nachricht 5 von 17
2.419 Aufrufe
Nachricht 5 von 17
2.419 Aufrufe

@Franzl,

Schau mal in der Alex App im Smart Home Bereich nach, ob sich die Lampe dort schalten läst.

 

Gruß 

LED-Blitz

 

Franzl
New Voice
Nachricht 6 von 17
2.404 Aufrufe
Nachricht 6 von 17
2.404 Aufrufe

Guten Abend,

Leider nicht. Es kommt die Meldung gerät reagiert nicht.
Erwin8
Advisor
Nachricht 7 von 17
2.397 Aufrufe
Nachricht 7 von 17
2.397 Aufrufe

Was antwortet Alexa genau, wenn du den Befehl "Rauchmelder an" gibst?

Bzw. natürlich den Namen benutzen, den du dem Rauchmelder gegeben hast.

Gruß

Erwin8

Erwin8
Advisor
Nachricht 8 von 17
2.392 Aufrufe
Nachricht 8 von 17
2.392 Aufrufe

Wenn du bei Alexa im Menü auf "Smart Home" klickst und dann unter "Smart Home einrichten" auf "Smart Home Skills aktiviert", erscheint dann auch das "Medion Smart Home" als aktiviert?

Wenn ja, würde ich einen Versuch mit Gruppenbildung machen.

Ich habe z.B. die Rauchmelder 1 und 2 in einer Gruppe "Alle Rauchmelder" zusammengefasst und kann sie mit 

dem Befehl "Alle Rauchmelder an" zum Test aktivieren.

Genauso habe ich eine Gruppe "Alle Lampen" erstellt und kann mit dem Befehl "Alle Lampen an" alle gemeinsam einschalten. Die Lampen werden bei mir auch über Zwischenstecker gesteuert, die aber nicht von Medion sind.

Die Rauchmelder sind aber von Medion und das funktioniert zusammen problemlos.

Wichtig wäre, genau auf die Antwort von Alexa zu achten.

Sagt sie, sie kann das betreffende Gerät nicht finden oder sagt sie, sie kann es nicht aktivieren oder welche Antwort kommt genau.

Gruß

Erwin8

Franzl
New Voice
Nachricht 9 von 17
2.388 Aufrufe
Nachricht 9 von 17
2.388 Aufrufe

Der skill und Medion sind aktiviert. Ich habe die Gruppe mit Lampe und Rauch Melder eingerichtet. Alexa antwortet immer (egal ob Gruppe oder einzeln: ich habe ... nicht gefunden.
Erwin8
Advisor
Nachricht 10 von 17
2.362 Aufrufe
Nachricht 10 von 17
2.362 Aufrufe

Hast du einen WLAN Repeater im Einsatz?

Ich hatte bei 2 meiner Steckdosen das gleiche Phänomen, als sie sich in das Repeater WLAN eingeloggt hatten und obwohl ich dort das gleiche Kennwort benutze, konnte Alexa sie nicht finden.

Herausgefunden habe ich das, indem ich die Steckdosen versuchsweise in direkter Nähe von Alexa betrieben habe.

Dann wurden sie plötzlich gefunden.

Hast du eine Fritz Box im Einsatz? Wenn ja, schau mal in der Heimnetzübersicht nach, ob die Geräte dort gelistet sind.

Manchmal hilft auch ein Neustart der Fritz Box.

Kannst du die Steckdosen denn über die Medion SmartHome App schalten?

Gruß

Erwin8

16 ANTWORTEN 16