abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Alarmanlage Keine Wlan Verbindung mehr

675 ANTWORTEN 675
profitronic
Apprentice
Nachricht 1 von 676
163.577 Aufrufe
Nachricht 1 von 676
163.577 Aufrufe

Medion Alarmanlage Keine Wlan Verbindung mehr

Gestern habe ich unvorsichtigerweise ein Firmware- Update gemacht, was mir für die Zentrale der Alarmanlage angeboten wurde. Laut App jetzt G2.9.4/B1.1.7

Seit dem schaffe ich es nicht mehr eine Wlan-Verbindung zur Zentrale aufzubauen. Daraufhin lässt sie sich nicht aktivieren. Es steht nur Deakt.(Offline) im dunklen Display. Probiert habe ich schon: 1.Neueinrichtung der Wlan-verbindung mit AdminCode. 2.Neustart der Zentrale durch Ein- und Ausschalten und 3.Neustart des Routers (Fritzbox). Hat nichts gebracht. Wlan Verbindung besteht für ca 1Minute dann fängt das Wlan-Lämpchen wieder zu blinken an.

Ich denke das Firmware-Update ist schuld, ich weiß aber nicht mehr weiter.

675 ANTWORTEN 675
Bodo_Olschewski
Apprentice
Nachricht 391 von 676
2.774 Aufrufe
Nachricht 391 von 676
2.774 Aufrufe

Hallo,

 

danke für den Hinweis (mehr Abwarten), aber in den seltensten Fällen bleibt die WLAN Verbindung der Anlage länger wie 2~3 Minuten aktiv - daher komme ich mit Abwarten leider auch nicht zum Ziel. (habe mich auch schon mehrere Stunden mit der Anlage direkt neben die Fritzbox gehockt ...)

 

Habe mir gerade mal eine SIM Karte aus einem LTE Router besorgt und eingesteckt.

 

Leider auch kein Unterschied, ausser (SIM OK Anzeige +) dass sich die App nicht mehr verbinden kann, wenn das Smartphone per WLAN mit dem Internet verbunden ist; per nur LTE klappt dann das Anmelden mit der App, aber genau wie ohne SIM schaltet sich die WLAN Verbindung der Anlage beim Starten der App aus bevor der Bestätigungsdialog gezeigt wird ...

 

Ich habe auch schon mit anderen (neueren) Smartphones getestet oder der Casa App sowie bis auf Werksreset eigentlich alles was hier bisher aufgezeigt wurde bzw. mir selbst als Versuch einfiel probiert.

 

@Andi

Wäre schön, wenn Medion einen Lösungsweg für das Forcieren eines Zwangsupdates der Firmware ohne App aufzeigen würde.

Senfsosse
Tutor
Nachricht 392 von 676
2.767 Aufrufe
Nachricht 392 von 676
2.767 Aufrufe


@Senfsosse  schrieb:

@krid  schrieb:

 

Die Reihenfolge in der App ist immernoch sinnfrei (zuerst Türkontakte, Erschütterungssensoren, Bewegungsmelder und dann erst die Zentrale, nach Ihr noch meine Schaltsteckdose). Kann hier einer einen Beitrag zur Sortierung posten?

 

Wenn die Reihenfolge bei allen gleich ist, dann müsste das Medion vermutlich wieder auf dem Server/ in der App ändern...


Ich bin da grundsätzlich bei dir. Allerdings solltest du dazu ein neues Topic eröffnen. Die Änderung bzgl. der Sortierung in der App ist zwar (zumindest für die Medion App) zeitlich eng mit dem Fw Update verbunden, technisch aber m.E. losgelöst davon.

Tatsächlich wurde diese unglückliche Sortierung in der E Casa App schon ausgerollt, lange bevor Medion sie (leider) übernommen hat.


Ich habe hierzu mal ein neues Topic eröffnet: https://community.medion.com/t5/Smart-Home/Medion-Smart-Home-App-Sortierreihenfolge-der-quot-Kacheln...

 

Je mehr Leute da eine Änderung fordern, desto besser stehen wahrscheinlich die Chancen, dass da etwas passiert.

Bodo_Olschewski
Apprentice
Nachricht 393 von 676
2.734 Aufrufe
Nachricht 393 von 676
2.734 Aufrufe

weitere (vergebliche) Versuche:
Neustart Fritzbox -> kein Unterschied
Neustart Smartphone -> kein Unterschied
-> Einbindung in alternatives WLAN (Hotspot am Smartphone) -> kein Unterschied

Es bleibt dabei, das WLAN schaltet sich ab, sobald die App sich verbindet - bevor ein Bestätigen in der App möglich ist.

Andi
Master Moderator
Nachricht 394 von 676
2.733 Aufrufe
Nachricht 394 von 676
2.733 Aufrufe

Hallo @Bodo_Olschewski.

 


@Bodo_Olschewski  schrieb:

Also Medion:

Mit welcher Tastenkombination kann man das Einspielen der Firmware erzwingen - ohne App - ohne Werksreset (habe knapp 30 Sensoren die möchte ich nicht unnötig neu einbinden müssen, insbesondere da ein Werkreset scheinbar bei kaum jemanden einen Unterschied gebracht hat)?

Ich habe mich mit einem Techniker unterhalten. Dieser betonte, dass die Erfahrung gezeigt hätte, das je nach verwendetem Router, den darin verbauten WLAN-Chipsätzen in Verbindung mit der Firmware des Routers die WLAN Verbindung sehr schnell abbrechen kann. Nach einem Neustart der Alarmanlage hat man circa eine Minute Zeit, bevor die WLAN-Verbindung wieder abreißen kann. Folgendermaßen hat es aber funktioniert:

 

1.
Wenigstens temporär eine möglichst stabile Verbindung herstellen, d. h. 5 GHZ im Router abschalten.

 

2.

Bluetooth am Smartphone einschalten.

 

3.
Die Alarmanlage aus- und wieder einschalten. Schiebeschalter für ein Aus-/Einschalten sitzt im SIM-Kartenfach, seitlich hinter der Stromversorgung. Nach oben: Aus, nach unten Ein

 

4.
ADMIN-PIN eingeben, Enter

 

5.
Wenn Menü, WLAN einrichten 1/5 erscheint

 

6.
Die *-Taste (CLR) drücken

 

7.
Nach der Synchonisation wird das Firmware-Update angeboten.

 

8.
1-Taste für FW-Update drücken.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Flor
Tutor
Nachricht 395 von 676
2.729 Aufrufe
Nachricht 395 von 676
2.729 Aufrufe

Hallo @Bodo_Olschewski ,

Vielleicht solltest Du doch einmal auf Werkseinstellungen  zurücksetzen um auf jeden Fall eine saubere Basis zu bekommen. Ja ich habe mitbekommen das es wohl bei einigen ohne das ging.

Bei mir hat die ganze Prozedur ( Zentrale neu einrichten, 23 Sensoren einbinden ) nach dem Update ca. 1/2 Stunden gedauert, die ich aber gern investiert habe. 

Mein System läuft seit ca. 30 Stunden fehlerfrei und ich hoffe das bleibt auch so.

Ansonsten melde ich mich gleich wieder hier.

Gruß 

Flor

Bodo_Olschewski
Apprentice
Nachricht 396 von 676
2.715 Aufrufe
Nachricht 396 von 676
2.715 Aufrufe

@Andi - ja, das habe ich schon über 200x so versucht,

die letzten 20x in 10~20cm cm Abstand zu meinem Smartphone mit dem darin eröffneten WLAN Hotspot (nur 2.4 GHz) verbunden,
aber sobald sich die App verbindet geht das WLAN LED an der Anlage aus und der Updateprozeß startet daher nicht.

Also - wie kann man das Update starten ohne dass sich die App verbinden muss damit das WLAN aktiv bleibt?

 

Es kann doch nicht sein, dass die Entwickler da keinen Weg offen gelassen haben - das wäre ja grob fahrlässig.

 

Ich habe knapp 30 Sensoren eingebunden und an einige davon komme ich nur mit sehr viel Mühe heran - ein Werkreset kostet mich somit mehrere Stunden an Aufwand - das muss anders gehen - insbesondere nach dem ganzen Trouble der letzten Monate / Jahre!

Frank_ich
Apprentice
Nachricht 397 von 676
2.688 Aufrufe
Nachricht 397 von 676
2.688 Aufrufe

Hallo @Bodo_Olschewski, hallo @Andi,

ich hatte nach unzähligen Versuchen auch keinen Erfolg mit dem Installieren der neuen FW.. Erst nach dem Werksreset der Zentrale und dem Entfernen der Zentrale in der App hat es dann geklappt. Macht sicher einen Unterschied in der Stabilität der Verbindung (WLAN, Cloud), wenn keine Komponenten eingebunden sind. Mit der Passwort-Vergabe gab's noch etwas Probleme. Da muss man der Anlage Zeit geben, bis die Verbindung vorhanden ist - also auch mal eine halbe Stunde warten. Das Update hat dann beim ersten Versuch geklappt.

Will damit nur sagen, dass vielleicht bei einigen Anlagen die FW-Installation nicht ohne Werksreset funktioniert. Bitter für die Betroffenen, aber immer noch besser, als tagelang ohne Erfolg zu probieren.

V. G. Frank 

Bodo_Olschewski
Apprentice
Nachricht 398 von 676
2.679 Aufrufe
Nachricht 398 von 676
2.679 Aufrufe

@Andi / Medion

Beim Zurückwechseln des WLAN's der Anlage musste ich den bereits abgeschalteten mobilen Hotspot nochmals aktivieren, um überhaupt das WLAN per APP wechseln zu können ... - warum geht das nicht per BT?

Was sollen Anwender machen, wenn ein Hotspot ausfällt?
Ist das ein weiterer Hinweis, wie eingeschränkt das Denkvermögen / die Weitsicht des Entwicklers ist?

Warum ist die Lösung nur so stümperhaft umgesetzt?

Wann bezieht die Medion Geschäfstleitung endlich Stellung zur Situation? Reichen 4 Jahre Kundenfrust nicht aus um sich öffentlich bei seinen Kunden zu entschuldigen?

Ich habe bisher 3x Technik von Medion gekauft - jedesmal war es ein Fehlgriff.

Im zuletzt gekauften Notebook konnte die VT-Unterstützung nicht aktiviert werden, da der Parameter im BIOS ausgeblendet war und Medion sich weigerte den Punkt einzublenden bzw. defaultmäßig zu aktivieren. Somit wurden alle Anwender um die komplette VT Funktionalität beschnitten. Glücklicherweise habe ich das Gerät zurück gegeben und ein Produkt eines anderen Herstellers gekauft, das war nach meinen bisherigen Erfahrungen mit Medion wohl der einzig richtige Weg, denn das Problem war umgehend und endgültig gelöst.

Die anderen beiden Käufe (1x Navi, 1x Alarmanlage) waren beides absolute Fehlgriffe - funktionierten niemals so wie beworben, haben ständig nur Ärger gemacht und viel Zeit gekostet.

 

Da fragt man sich doch, wie Medion so lange überleben kann. Wenn die Masse der Leute konsequent mehr Wert auf Qualität legen und beim Ausbleiben zeitnaher Lösungen nie wieder eine Medion Produkt kaufen würden, so wäre Medion längst insolvent.

 

Schlechte Produkte, ein grottenschlechter Kundenservice und scheinbar kaum ein Ansporn es besser machen zu wollen - das ist nach meiner Erfahrung das was Medion ausmacht.

 

Ich warte weiterhin auf eine Lösung bei der die Anlage nicht das WLAN abschaltet bevor die Bestätigung von der App erfolgen kann!

Knowledgebase12
Trainee
Nachricht 399 von 676
2.664 Aufrufe
Nachricht 399 von 676
2.664 Aufrufe

Bei mir stand oft kein GSM in der App unter der Zentrale als außergewöhnlicher Zustand oder so und wenn das da stand konnte man den Alarm nicht über App oder Fernbedienung aktivieren bis die Karte wieder Netz hatte. Dieses Problem gibts jetzt nicht mehr, aber ich fasse die Ankage jetzt auch nicht mehr an ;-)))  jetzt läuftbsie bald dreinTage am Stück perfekt und ich sehe kein Grund davon auszugehen sie könnte nochmal instabil werden. Das FW Update haben die jetzt mal wirklich gut programmiert. Hat die Anlage eigentlich auch ein Mikrofon für den Fall das sie einen Notfallkontakt anruft, einen Lautsprecher hat sie ja wo man alles gut laut hört. 

Senfsosse
Tutor
Nachricht 400 von 676
2.634 Aufrufe
Nachricht 400 von 676
2.634 Aufrufe

@Knowledgebase12 

Ganz vorsichtig mit dieser Aussage.

Die Anlage lief bei mir in den letzten 2,5 Monaten immer wieder mal einige Tage völlig problemlos und fing dann irgendwann wieder an rumzuzicken.

Aber ich bin auch verhalten zuversichtlich, weil z.B. auch der Verlauf beim Bewegungsmelder wieder angezeigt wird. Das war mir der letzten Firmware nie der Fall.

675 ANTWORTEN 675