abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

PowerRevover verhindert hochladen von Windows 10

GELÖST
Trainee
Nachricht 1 von 56
6.511 Aufrufe
Nachricht 1 von 56
6.511 Aufrufe

PowerRevover verhindert hochladen von Windows 10

Hallo zusammen,

 

ich habe seit heute folgendes Problem:

und zwar mit der Wiederherstellung-Software von PowerRecover von Cyberlink. Wenn ich den Laptop hochfahren will kommt nach einiger Zeit zwar das Medion Logo, aber danach geht es ins Menu von PowerRecover und nachdem ich die Sprache und ob ich meine Daten im gesicherten oder ungesicherten Modus wiederherstellen in der Option gewählt habe, kann zwar Wiederherstellung mit 100 % beendet werden,aber startet Windows 10 neu und das gleich geht von vorne los. Ach ja die Tastatur funktioniert auch nicht, weder komme ich ins BIOS noch geht der Taskmanager noch sonst was. Er meckert nur wenn man den Netzschalter vom Akku nicht eingesteckt hat rum, ansonsten funktioniert gar nix.

 

Ach ja zur Anmerkung ist folgendes zu sagen und zwar das ich nicht sonderlich technisch begabt bin, daher kann ich mit vielen Fachbegriffen nur bedingt was mit anfangen.

 

 

Mein Produkt, um was es geht ist:

MSN: 30027298

SNB S6446 MEDION MD63420 A-DN

 

Ich hoffe, mir kann hier jemand helfen.

Vielen Dank schon mal.

Liebe Grüße

KuroKen

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Superuser
Nachricht 14 von 56
15.418 Aufrufe
Nachricht 14 von 56
15.418 Aufrufe

Der beschriebene Fehler liegt an der veralteten Biosversion 209,

Spiele bitte die neue Biosversion 213 auf. Diese findest Du unter folgendem Downloadlink:

http://cdn.medion.com/downloads/treiber/M15WMD.zip

 

Gehe dann wie folgt vor:

1. Das Zip-file entpacken und auf einen USB Stick kopieren (muss im Root/Hauptverzeichnis sein). Das File Format des USB Sticks ist egal. Vorzugsweise nutze bitte das Dateisystem "FAT32".
2. Notebook ausschalten
3. USB Stick in den linken hinteren USB Anschluss stecken
4. Die „STRG“- und “Pos1/Pausen” Tasten drücken und festhalten
5. Notebook einschalten (die beiden anderen Tasten gedrückt halten)
6. Sobald das MEDION Logo erscheint, die Tasten „STRG“- und “Pos1” loslassen
7. Der Flash-Vorgang läuft nun automatisch ab
8. Das Notebook startet nach kurzer Zeit neu, ggf. auch mehrfach
9. Cyberlink Power Recovery wird durchgeführt und kann abgeschlossen werden
10. Das Notebook startet wiederum neu
11. Windows kann nun eingerichtet werden

 

Sollte das Gerät weiterhin in das Cyberlink-Power-Recovery booten, setze nach dem Bios-Update die Einstellungen des UEFIs zurück in die defaultwerte. Danach funktioniert es.

 

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. 🙂

Lösung in ursprünglichem Beitrag anzeigen

55 ANTWORTEN 55
Superuser
Nachricht 2 von 56
6.402 Aufrufe
Nachricht 2 von 56
6.402 Aufrufe

@KuroKen 

 

 Wenn eine Bootschleife ins PowerRecover besteht, dann weil der Bootloader im UEFI oder die zum Start nötigen Sektoren der Windows-Platte beschädugt sind.

Du kannst versuchen durch dreimaliges Abbrechen des Rechnerstarts in die erweiterten Optionen zu kommen, dort die Reparatur des Startverhaltens starten! Oder dir einen USB-Stick (min. 8Gb) mit dem Media Creation Tool zu erstellen, und damit zu booten, und dann nicht auf Installieren gehen, sondern in der li. untere Ecke die Reparaturoptionen anklicken. Dann sollte das fehlerhafte Startverhalten repariert werden.

 

Gruss, daddle

Trainee
Nachricht 3 von 56
6.393 Aufrufe
Nachricht 3 von 56
6.393 Aufrufe

Hallo,

Danke für den Tipp, aber einen Stick erkennt der Laptop auch nicht.

Und wie genau ist das gemeint mit 3 mal abbrechen des Rechnerstarts? Wenn ich ihn hochfahre kommt ja schon das mit PowerRecover...

 

Ich bin in Windows drin hat wohl geklappt mit dem Stick. Ich werde Windows neu installieren.

PowerRecover hat es verhindert kam aber schon in Windows rein...

Superuser
Nachricht 4 von 56
6.384 Aufrufe
Nachricht 4 von 56
6.384 Aufrufe

@KuroKe

 

Ja, gleich zu Anfang kurz nach dem POST-Test, wenn er Windows booten will, gibt es ein -sehr kurzes - Zeitfenster  in dem das ginge. Aber schwierig zu treffen.

 

Deswegen habe ich ja die zweite Alternative mit dem Win 10 Installationsstick angegeben.

Und wenn dieser Stick Microsoft signiert ist und UEFI bootbar, dann findet dein Rechner den Stick als bootbares Betriebssystem, und geht nicht ins PowerRecover.

 

Da bootet er ja nur hin, weil kein anderes bootbares Betriebssystem, das Vorrang hat, gefunden wird. Und dieser Win 10 USB-Stick hat eben die oben genannten Voraussetzungen, und damit Vorrang. 

 

Das kannst du nicht mit den von dir bisher getesteten "normalen" USB-Sticks vergleichen, die keinen Microsoft zertifizierten Bootloader haben, und wahrscheinlich auch sonst nicht fürs UEFI geeignet sind.

 

Gruss, daddle

Trainee
Nachricht 5 von 56
6.381 Aufrufe
Nachricht 5 von 56
6.381 Aufrufe

Wie gesagt ich war schon drin, aber ich glaube ich lasse das mal Fachmänner erledigen, weil ich irgendwie komme ich nicht mehr rein, Anfangs ging es, da kam ein anderer MEDION Startbildschirm auf Englisch mit ready irgendwas aber nach einer gewissen Zeit, hat PowerRecover das wieder zu nichte gemacht...

 

Dabei habe ich den Laptop erst knapp 4 Monate... mit dem ich verfasse hier ist ein älterer... 

Der USB Stick ist von Intenso.

Trainee
Nachricht 6 von 56
6.361 Aufrufe
Nachricht 6 von 56
6.361 Aufrufe

Habe das selbe Problem, nach Win 10 Update !

 

MSN: 30027298

SNB S6446 MEDION MD6

SNB S6446 MEDION MD63420 A-DN

Trainee
Nachricht 7 von 56
6.322 Aufrufe
Nachricht 7 von 56
6.322 Aufrufe

@daddle 

Problem ist zusätzlich, wenn ich beim Anfangsbildschirm bei Windows wegen der Sprache drin bin, sehe ich keine Repair Option unten links, sondern nur Mikrofon aus und Leichte Bedienung oder wie das heißt. Und PowerRecover wirft mich nach kurzer Zeit wieder raus, also wird wohl wie bei @Exkalibur es am Windows Update liegen, weil danach ging es ja nicht mehr, hatte ich wohl vergessen zu erwähnen.

Daher bleibt mir wohl nur das einschicken, aber wird wohl nicht so teuer werden, es sei denn es ist gravierender als wir alle denken...

Trainee
Nachricht 8 von 56
6.304 Aufrufe
Nachricht 8 von 56
6.304 Aufrufe

lag am WIn 10 Update!

Superuser
Nachricht 9 von 56
6.298 Aufrufe
Nachricht 9 von 56
6.298 Aufrufe

@Exkalibur 

 

Ist ja nett  dass Du das mitteilst. Aber erkläre bitte wie  Du dahinter gekommen bist, und wieso das WIndows Update den  Start des  Media Creation Tools verhindert hatte. So hat niemand etwas davon, wenn man nicht erklärt was wo gestört hat. 

 

Gruß, daddle

Trainee
Nachricht 10 von 56
6.290 Aufrufe
Nachricht 10 von 56
6.290 Aufrufe

@daddle 

ganz einfach weil es genau danach war " Neu starten" und nichts ging mehr !! Wieso?  Das weiß ich leider nicht! Und ganz EHRLICH das darf nicht passieren!! VG