abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

kein Ausgabegerät gefunden

31 ANTWORTEN 31
Reisser
Trainee
Nachricht 1 von 32
5.096 Aufrufe
Nachricht 1 von 32
5.096 Aufrufe

kein Ausgabegerät gefunden

Hallo in die Runde,

 

mein Sohn hat ein Medion Notebook MD61720 MSN 30028115, bei dem es keinen Sound mehr gibt.

 

Wir haben die Systemdiagnose gemacht und bekommen angezeigt, das zwei Treiber fehlen. Leider wird mir nicht angezeigt um was es sich hierbei handelt.

 

Wir wollten die Einzeildiagnose laufen lassen, haben diese aber nach über einer Stunde bei "Audio" abgebrochen.

 

Es sind heute nochmal Windows Updates geladen worden, aber auch ohne den gewünschten Erfolg.

 

Wenn ich in den Einstellungen -> System -> Sound auswähle, steht hier "kein Ausgabe ´gerät gefunden. Die Problembehandlung bringt auch nicht die Lösung.

Leider reagiert der Medion-Support seit einer Woche nicht auf den gemeldeten Fall, was eine echte Schande ist.

 

Hat jemand eine Lösung für mich, bin aber keine Experte.

 

 

Danke und einen schönen Abend in die Runde

 

 

31 ANTWORTEN 31
daddle
Superuser
Nachricht 21 von 32
1.689 Aufrufe
Nachricht 21 von 32
1.689 Aufrufe

@Andi 

 

Hallo Andi,


@Andi  schrieb:

.... weil evtl. schon ein falscher Treiber per Windowsupdate eingespielt worden ist. Es ist daher erforderlich, dass du erst einmal den Patch von Sven ausführst.

Das Windows--Update "Intel(R) Corporation - MEDIA - 10.25.0.3851"  bewirkte dass der Audio-Controller Eintrag von "Realtek High Definition Audio zu " Intel...Audio" (oder ähnlich) wechselte. Dieser Eintrag mit der Treiber-Version 10.25.0.3851 müsste ja vorhanden sein, damit der Patch erfolgreich wäre. Wie Du ja auch indirekt sagtest. Und wie es bei @orbiter war.

 

Dieser Eintrag scheint bei @Reisser, soweit seine Angaben stimmen, nicht vorhanden zu sein. Ich hatte ihn danach gefragt. Und ich meine nicht den "Intel Display Audio" Eintrag, der regulär da ist. 

 

Auch nicht bekannt ist ob dieses Intel Media Update bei ihm installiert wurde. Könnte man in den Einstellungen im Update-Verlauf nachsehen, falls solche Push-Updates dort auch gelistet werden?

 

Ich schrieb bereits vor 14 Tagen im anderem Thread:


@daddle   schrieb:

Aber anscheinend hat dieses besagte Windows-Update wohl in den Systemdateien etwas verändert, dass die Audio-Treiber als unverträglich rausgekickt hat, und sogar auch die Erkennung des Audio Chips blockiert.

Was die normale Installation durch den User oder Windows Update verhindern würde.

Hier wäre die Frage an die Moderatoren zu stellen, ob da bereits entsprechende Fehlermeldungen an Microsoft rausgegangen sind. Und von gleichen Problemen liest man auch bei anderen Herstellern.


Bei den vielen Wenns und Abers, die dieses Fehlerbild hervorruft, stellt sich mir die andere Frage, wie kann ein WU oder Intel-Update so schief liegen, dass es Realtek-Audio Geräte Controller mit seinen eigenen Intel Dateien und Treiber überschreibt. Da passt doch keine Hardware ID?  Und eine Neuinstallation des Realtek-Treibers wird verhindert? 

 

Und wenn schon solch ein Fehler passiert, der ja viele Geräte verschiedenster Hersteller betrifft, wieso gibt es da nicht längst ein Reparatur-Update von MS oder Intel, das diesen Fehler beheben kann?

 

Damit Reisser den Patch downloaden könnte, hatte ich ja beispielhaft aufgeführt welche Geräte noch zum Download bei mir funktionierten und auch für ihn in Frage kommen könnten. 

Auch wenn McAfee Security abgelaufen ist, so wird es ja weiter ausgeführt, nur nicht mit den neuesten Virusdefinitionen. D.h,: dadurch könnte schon der Download durch eine Firewall blockiert werden; aber er hat ja meinen Vorschlag das Antivir-Programm  zu deaktivieren nicht befolgt.

 

Auch verstehe ich Euch von Medion nicht. Seit etlichen  Wochen wird von diesem Fehler im Internet und hier im Forum  bei verschiedensten Geräten berichtet, aber eine Erklärung oder allgemeine Hilfestellung zur Beruhigung gab es hier bisher nicht; bis kürzlich den Patch von Sven, der aber leider nur manchmal hilft, so schön er auch ist.

Und daß @Major_ToM vor 13 Tagen eine Meldung ausgab, dass ihr euch des  Problems angenommen habt. Aber bisher ohne ein Ergebnis oder Rückmeldung.

 

Was sagt denn Microsoft dazu?

 

Gruss, daddle

 

Edit: Typo

 

 

Reisser
Trainee
Nachricht 22 von 32
1.678 Aufrufe
Nachricht 22 von 32
1.678 Aufrufe

Hallo daddle,

 

danke das du noch dran bist. Sorry wenn ich hier etwas falsch rüber komme, aber PC ist nicht meine Welt und ich verstehe nur Bahnhof.

 

Ich hatte nichts gefunden wo ich eine Firewall oder den McAffee deaktivieren konnte.

 

Ich habe dann nocheinmal alle deine alte Antworten gelesen, da hattest Du einmal den genauen Namen der Sounddatei genannt. Ich habe dann im Internet danach gesucht und versucht diese herunterzuladen. Der erste Versuch hatte auch nicht geklappt, dann habe ich über CHIP den Download versucht bis die Meldung kam es müsse zuerst winzip installiert werden. Also Download von winzip und dann die Sounddatei. Nach einem Neustart läuft der Sound wieder. 

Du wirst jetzt die Hände über dem Kopf zusammenschlagen wegen dem Risiko von Viren, du hast Recht, aber ich wußte mir nicht mehr zu helfen.

 

Jetzt habe ich nur noch eine Fehlermelung das das Mikrofon keinen Treiber hat, wird wahrscheinlich das gleiche Thema mit dem Software-Update sein.

 

Also, nochmals vielen Dank für deine Hilfe. Mal so nebenbei, bis heute habe ich von Medion nichts gehört, so behält man Kunden

 

Gruß

 

Reisser

daddle
Superuser
Nachricht 23 von 32
1.674 Aufrufe
Nachricht 23 von 32
1.674 Aufrufe

 

 

@Reisser 

 

Doch du hast von Medion gehört! @Andi ist ein Moderator und ein Medion Mitarbeiter

 

Es freut mich,daß jetzt zumindest der Ton wieder funktioniert:

 


@Reisser  schrieb:

allo daddle,

danke das du noch dran bist. 

(....)

Ich habe dann nocheinmal alle deine alte Antworten gelesen, da hattest Du einmal den genauen Namen der Sounddatei genannt. Ich habe dann im Internet danach gesucht und versucht diese herunterzuladen. Der erste Versuch hatte auch nicht geklappt, dann habe ich über CHIP den Download versucht..

 


Aber sei bitte so freundlich und sage mir welche Datei (Treiber) du bei Chip heruntergeladen hast.

Waren das die universellen Realtek-Treiber?

 

Gruss, daddle

Reisser
Trainee
Nachricht 24 von 32
1.645 Aufrufe
Nachricht 24 von 32
1.645 Aufrufe

Hallo,

 

ich hatte nach "Realtek High Definition Audio" gesucht, und bin dann dort fündig geworden.

 

Sorry aber es war für mich nicht ersichtlich das Andy zu Medion gehört.

 

Jetzt muß ich mal schauen wie ich das Mikro noch hinkriege.

 

Schönen Abend

daddle
Superuser
Nachricht 25 von 32
1.639 Aufrufe
Nachricht 25 von 32
1.639 Aufrufe

@Reisser 

 

Sehr schön, gute Initiative!  😁

Das bedeutet aber, dass mittlerweile eine aktualisierte Version des Realtek High Definition Audio Controller Treiber geben muss. Aber trotzdem alles etwas rätselhaft, denn sonst hätte Windows Update den Treiber beibringen und installieren müssen.

Sorry, zum Mikrofon-Problem kann ich Nichts beisteuern.

Die Medion-Mitarbeiter die  hier als Moderatoren unterwegs sind haben meist einen Namen in Grün und ein fettes -  M - hinter dem Alias.

 

Gruss, daddle

Reisser
Trainee
Nachricht 26 von 32
1.608 Aufrufe
Nachricht 26 von 32
1.608 Aufrufe

Hallo dadle,

 

danke für deine Hilfe, das Thema Mikro greife ich auf wenn mein Sohne sevtl. für die Schule braucht.

 

Danke für die Erläuterung zu den Mitarbeitern.

 

wünsche dir ein schönes Wochenende

AlCapo7
Beginner
Nachricht 27 von 32
1.575 Aufrufe
Nachricht 27 von 32
1.575 Aufrufe

Hallo,

 

danke an @-Sven-  und @daddle , der Script hat bei mir funktioniert, zumindest die Audioausgabe funktioniert wieder.

 

Ich habe das gleiche Problem wie Reisser und das schon etwas länger (ca. 3 - 4 Wochen), kein Audioausgabe mehr nach irgend einem Windows Update am Laptop P15647. Da der Laptop von meiner Tochter genutzt wird, weiß ich nicht genau ab wann es nicht mehr ging.

Jetzt habe ich heute noch mal hier im Forum gesucht und diesen Eintrag gefunden. Es ist traurig, dass von Medion noch kein offizieller Fix/Update/Treiber oder sonst was veröffentlicht wurde. Es müssen doch wohl mehrere Geräte betroffen sein...

Ich habe alle Boardmittel versucht, es ging nichts. Selbst ein Rollback von Windwos hatte nicht geholfen... Neuinstallation wollte ich mir erstmal nicht antun.

 

Naja lange Rede...
Kann jemand bei dem Thema Mikrofon weiterhelfen? Es wird zwar eins im Gerätemanager angezeigt, ich bekomme aber kein Ton/Audiopegel.

Und muss ich damit rechnen, dass bei dem nächsten Windows Update das Problem wieder auftritt?

 

Danke

-Sven-
Contributor
Nachricht 28 von 32
1.548 Aufrufe
Nachricht 28 von 32
1.548 Aufrufe

Hallo @AlCapo7 

 

Das Mikrofon sollte aber davon nicht betroffen sein. Ist zumindest hier bei meinem Notebook so, der falsche Treiber war drauf und wurde entfernt aber das Mikro arbeitet ohne stress, geht denn das Mikro wenn du die Webcam nutzt? 

 

Ist evtl. in Windows der zugriff auf das Mikrofon blockiert? unter "Einstellungen" -> "Datenschutz" -> "Mikrofon"   

 

@daddle ob das Update installiert wurde, steht unter "Windows Update" -> "Updateverlauf anzeigen" -> "Treiberupdates"

Reisser
Trainee
Nachricht 29 von 32
1.544 Aufrufe
Nachricht 29 von 32
1.544 Aufrufe

Hallo AlCapo7,

 

danke das du helfen möchtest. Ich bekomme angezeigt, das kein Treiber installiert ist, Windows kann aber keinen passenden Treiber anbieten. Die Webcam muß ich mal versuchen, hatten wir nioch nicht gebraucht.

 

Hallo in den Einstellung beim Datenschutz mal nachgesehen, da ist aber alles aktiv.

 

Gruß

AlCapo7
Beginner
Nachricht 30 von 32
1.527 Aufrufe
Nachricht 30 von 32
1.527 Aufrufe

Hallo,

 

ich habe die Kamera App von Windows getestet, Kamera Bild ist da, nach klicken auf "Start Aufzeichnung" kommt folgende Fehlermeldung:

Mik Fehlermeldung.PNG

Ich habe kurz danach gegoogelt, aber ich nichts gefunden.

 

 

Datenschutz Einstellungen habe ich geprüft, für Kamera und für Mikrofon ist die Kamera App aktiviert.

Mein Treiber Status sieht wie folgt aus:

Geräte Manager.PNGGeräte Manager2.PNGGeräte Manager3.PNG

 

Witzig ist, dass mir die App "Sprachrekorder" sagt ich soll ein Mikrofon anschließen... Bin etwas ratlos.

 

Schönen Abend euch...

31 ANTWORTEN 31