abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

kein Ausgabegerät gefunden

31 ANTWORTEN 31
Reisser
Trainee
Nachricht 1 von 32
5.099 Aufrufe
Nachricht 1 von 32
5.099 Aufrufe

kein Ausgabegerät gefunden

Hallo in die Runde,

 

mein Sohn hat ein Medion Notebook MD61720 MSN 30028115, bei dem es keinen Sound mehr gibt.

 

Wir haben die Systemdiagnose gemacht und bekommen angezeigt, das zwei Treiber fehlen. Leider wird mir nicht angezeigt um was es sich hierbei handelt.

 

Wir wollten die Einzeildiagnose laufen lassen, haben diese aber nach über einer Stunde bei "Audio" abgebrochen.

 

Es sind heute nochmal Windows Updates geladen worden, aber auch ohne den gewünschten Erfolg.

 

Wenn ich in den Einstellungen -> System -> Sound auswähle, steht hier "kein Ausgabe ´gerät gefunden. Die Problembehandlung bringt auch nicht die Lösung.

Leider reagiert der Medion-Support seit einer Woche nicht auf den gemeldeten Fall, was eine echte Schande ist.

 

Hat jemand eine Lösung für mich, bin aber keine Experte.

 

 

Danke und einen schönen Abend in die Runde

 

 

31 ANTWORTEN 31
daddle
Superuser
Nachricht 2 von 32
2.617 Aufrufe
Nachricht 2 von 32
2.617 Aufrufe

@Reisser 

 

Hallo Reisser,

dieses Phänomen tritt nach den letzen Windows Update wohl öfters bei verschiedenen Rechnern auf.

Schau mal bitte in den Gerätemanager und siehe unter   Audio, Video und Gamecontroller --> Realtek High Definition Audio (kann auch Intel Audio oder ähnlich heissen) was da steht. Dann durch Klick auf den Karteireiter

-> Treiber nenne bitte hier welche Treiberversion und welches Datum da steht.  

 

Vielleicht kann dir  bzw deinem Sohn auch @-Sven-  mit seinem nach der Treiberversion angepasstem Patch helfen.

Sven ist jetzt durch Nennung seines Alias bereits informiert.

 

Gruss, daddle

 

 

 

-Sven-
Contributor
Nachricht 3 von 32
2.605 Aufrufe
Nachricht 3 von 32
2.605 Aufrufe

@Reisser@daddle

 

Ja wie daddel schon sagt und hier zu lesen ist, wurde da wohl ggf. versehentlich ein Treiber geliefert, der was strubbelig macht oder bei manchen Geräten strubbelig machen könnte. Wenn das bei euch der Fall ist, habe ich ein kleines Skript geschrieben, was den falschen Treiber entfernt. Das ist aber kein Allheilmittel, es könnte also auch was anderes sein, aber schadet dann auch nicht. 

 

@daddle  ist bestimmt so nett und verlinkt den Beitrag. Ich bin gerade auf dem Weg mal ne Woche Urlaub zu machen und werde nicht immer online sein, aber antworte, wenn ich kann. 

 

LG 

Sven 

 

daddle
Superuser
Nachricht 4 von 32
2.600 Aufrufe
Nachricht 4 von 32
2.600 Aufrufe

@-Sven-  

 

gerne komme ich deinen Wunsch nach; hier ist der Link zum Patch

-->  http://cdn.medion.com/downloads/downloads/driversearch.zip 

 

@Reisser 

 

Diese Zip erst entpacken und die cmd mit einem Rechtsklick als Admin ausführen. Die CMD Datei entfernt dann diese fälschlich von Intel oder MS installierten Treiber und der Sound sollte direkt wieder funktionieren. Bitte danach trotzdem den Rechner einmal neu starten. 

Einige andere Anwender haben danach noch die Medion Dagnose App durchlaufen lassen; die dann evtl. noch fehlende Treiber neu herunterlädt.

 

Ich finde es immer entzückend, wenn wir uns hier die Mühe machen zielgenau zu helfen, aber nach 2 Tagen noch keine Reaktion vom Threaderöffner und fragendem User kommt.

Der sich aber darüber mokiert, dass nach einer Woche noch keine Antwort vom Medion Support  kam! 😉

 

Gruss, daddle

 

Reisser
Trainee
Nachricht 5 von 32
2.576 Aufrufe
Nachricht 5 von 32
2.576 Aufrufe

Hallo,

 

habe da zwei Anhänge.

- Intel vom 25.02.20 Treiber 10.27.0.9

-NVIDIA vom 01.05.2019 Treiber 4.16.0.0

 

Danke

 

andreas

Reisser
Trainee
Nachricht 6 von 32
2.568 Aufrufe
Nachricht 6 von 32
2.568 Aufrufe

Hallo daddle,

 

sorry das ich mich erst jetzt melde, war geschäftlich ziemlich eingespannt. 

 

Leider kann ich den link nicht öffnen "Hmmm...diese Seite ist leider nicht erreichbar"

 

Was mache ich falsch

 

Danke und einen schönen Sonntag

daddle
Superuser
Nachricht 7 von 32
2.559 Aufrufe
Nachricht 7 von 32
2.559 Aufrufe

@Reisser

 

Also ich kann den Link sowohl mit dem Chrome-Browser, wie mit dem Edge-Browser 

"öffnen"., bzw der Edge Browser lädt direkt im Hintergrund ohne Abfrage die zip.

Schau mal in dem Download-Verzeichnis. Auch mit meinem Android-Tablet geht es.

 

Du kannst am PC auch mit Rechtsklick auf den Link --> "Link in neuem Tab öffnen " oder "Link in neuem Fenster öffnen"

auswählen. Oder den Link mit Copy & Paste in ein neues Browser-Fenster in die Such- oder Kopfzeile einkopieren.  

 

Also ich weiss ich nicht was bei Dir das Öffnen der verlinkten Seite verhindern sollte.

Teste Explorer- oder Edge-Browser, Firefox oder Chrome.

 

Und schau mal im Geräte-Manager in der Kategorie Audio- Game u. Video Controller. Steht da  "Realtek High Definition Audio" ; oder steht da ein "Intel ... Audio Eintrag? Davon bitte den Karteireiter Treiber öffnen,

und von dort die Treiberversion und Datum hier bitte angeben.

 

Gruss, daddle

Reisser
Trainee
Nachricht 8 von 32
2.556 Aufrufe
Nachricht 8 von 32
2.556 Aufrufe

 

Re: kein Ausgabegerät gefunden

Hallo daddle,

 

habe da zwei Anhänge.

- Intel vom 25.02.20 Treiber 10.27.0.9

- NVIDIA vom 01.05.2019 Treiber 4.16.0.0

 

Danke

 

Andreas

Reisser
Trainee
Nachricht 9 von 32
2.551 Aufrufe
Nachricht 9 von 32
2.551 Aufrufe

Hallo Daddle,

 

habe versucht den Link --> "Link in neuem Tab öffnen " oder "Link in neuem Fenster öffnen" zu öffnen, bekomme immer die geleiche Meldung.

 

Habe Google Chrome installiert, auch da das gleiche Probleme.

 

Ich kann den Link nicht öffne?

 

Gruß

 

Reisser

daddle
Superuser
Nachricht 10 von 32
2.550 Aufrufe
Nachricht 10 von 32
2.550 Aufrufe

@Reisser 

 

Mit dem Ausdruck zwei Anhänge kann  ich nichts anfangen. Was für und wosind  die Anhänge?

Soll das im Geräte Manager sein? Dann sei bitte nicht so "schreibfaul" und schreibe die Einträge 

wörtlich hier rein. Und das Datum un Version ist dann der Eintrag Intel und unter dem Karteireiter "Treiber"

Rechtsklick Eigenschaften --> Treiber ergibt das Datum und die Version ?  

 

Funktioniert jetzt der Download? Was heißt Link öffnen; klickt man den link an, kommt entweder der Download direkt oder mit einer Zwischenabfrage. Mal temporär das Antivirenprogramm oder die Internetsecurity deaktivieren.

31 ANTWORTEN 31