abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Touchpad MD 64144 funktioniert nicht mehr

12 ANTWORTEN 12
vectissimo
Trainee
Nachricht 1 von 13
2.304 Aufrufe
Nachricht 1 von 13
2.304 Aufrufe

Touchpad MD 64144 funktioniert nicht mehr

Hallo,

seit einigen Tagen funktioniert das Touchpad an meinem Laptop nicht mehr. Ich habe schon viel dazu gelesen und probiert, leider alles ohne Erfolg. Einen Hardware Defekt kann ich ausschließen, da das Touchpad im abgesicherten Modus funktioniert.

Die folgenden Punkte habe ich probiert bzw. sichergestellt:

 

1) Das Touchpad ist nicht deaktiviert (Fn+Esc)

2) Im Geräte Manager liegt kein Fehler vor.

3) Für die HID konforme Maus und das Touchpad habe ich im Geräte Manager mehrfach die Treiber deinstalliert und neu installiert, die Geräte deaktiviert und neu aktiviert.

4) Die Medion Diagnose App erkennt keinen Fehler

5) Ich habe den PC komplett auf Werkszustand zurückgesetzt (alle Daten und Programme gelöscht).

 

Es ist ein MD 64144, E16419. Es ist schon mal komisch, dass diese Kombination (MSN40085872) auf der Medion Seite gar nicht auffindbar ist.

Ich bin mit meinem Latein am Ende und hoffe es kann mir jemand helfen.

Vielen Dank und viele Grüße,

vectissimo

12 ANTWORTEN 12
daddle
Superuser
Nachricht 2 von 13
1.652 Aufrufe
Nachricht 2 von 13
1.652 Aufrufe

@vectissimo 

 

Es gbt dein Model sehr wohl auf der Service Seite. Deine angegebene MSN Nummer 40085872 ist keine Laptop Nummer. Vielleicht vom Gehäuse. Aber mit der MD 64144 findet man den Rechner auch.

Die MSN muss mit 3003.... beginnen, und es ist entweder 3003 7536 oder 3003 3610.

 

Nach dem Zurücksetzen auf den Werkszustand sollte das Touchpad funktionieren. Aber nur wenn man nicht über Windows Zurücksetzung gehen muss. Denn dann sind bereits Treiber (fürs Touchpad) mit Windows Update wahrscheinlich ersetzt worden, die jetzt bei dir nicht funktionieren.

Leider wurde bei dir kein Power Recover installiert, das ein exaktes Image des Auslieferzustandes wiederherstellen könnte.

Verstehe nicht warum Medion as mehr und mehr vernachlässigt. 

 

Du kannst das Treiberpaket auf der Serviceseite herunterladen, und  den Tastatur- und den Touchpadtreiber deinstallieren, und auch das Häkchen setzen bei "Die Software für dieses Gerät soll auch entfernt werden".  Dann die Chipset-, Tastatur- und Touchpad bzw die HID -Treiber aus dem Treiberpaket neu installieren. Man kann auch gleich die cmd Datei für die gesamte Treiberinstallation durchlaufen lassen.

 

Wichtig ist nur dass vorher die vermutlich von Windows Update ersetzen neueren Treiber deinstallliert und vom Gerät aus dem Treiberpool gelöscht wurden. Dann die Internet-Verbindung deaktivieren. Danach die neue Installation machen.

 

Gruß, daddle

vectissimo
Trainee
Nachricht 3 von 13
1.625 Aufrufe
Nachricht 3 von 13
1.625 Aufrufe

@daddle 

Vielen Dank für deine Antwort! Ich bekomme es leider (noch) nicht hin, aber der Reihe nach:

 

1) Hier ein Bild von meinem Typenschild, da steht tatsächlich MSN 400085872

vectissimo_1-1711050992368.png

 

2) Wenn ich im Gerätemanager Geräte deinstalliere, beispielsweise die HID konforme Maus oder das HID kompatible Touchpad, dann habe ich keine Option, den Treiber oder die Software vom Gerät zu löschen oder zu entfernen. Ich habe Screenshots gesehen, da kann man einen Haken setzen, bei mir nicht. Ist das eine Option die man vorher aktivieren muss?

 

3) Ich habe deshalb versucht, mit dem DriverStoreExplorer die Treiber zu löschen. Hier finde ich aber schon gar nichts von Maus oder Tastatur, nur diese Eingabegeräte. Diese Treiber habe ich gelöscht, ohne Erfolg.

 

vectissimo_2-1711051386767.png

Vielen Dank,

vectissimo

 

daddle
Superuser
Nachricht 4 von 13
1.619 Aufrufe
Nachricht 4 von 13
1.619 Aufrufe

@vectissimo 

 

 


@vectissimo  schrieb:

@daddle 


Vielen Dank für deine Antwort! Ich bekomme es leider (noch) nicht hin, aber der Reihe nach:

Hier ein Bild von meinem Typenschild, da steht tatsächlich MSN 400085872


Die Nummer wäre 9 stellig. Eine MSN ist immer 8 stellig Hattest auch vorher geschrieben MSN =  40085872 Ist jetzt wohl eine Null zuviel. Aber es gibt schonmal eine abweichende Bezeichnung.

Gib mal msinfo32 in das Ausführfeld ein (Win Taste + R); dann steht auf der ersten Seite die System SKU Nummer. Die letzten 8 Ziffen sind meist die MSN

 

Deine Bilder kann ich erst nach Freigabe sehen, wahrscheinlich morgen vormittag. Nein, man muss keine Häkchen setzen, wenn das Kästchen nicht  da ist.  Das  ist bei manchen Geräten so.

Was aber bedeutet dass normalerweise dann eine Teiberinstallation diese ohne Problem überschreiben können soll.

 

Du kannst  ja mal das gesamte  Treiber Paket vermutlich mit einer beigefügten CMD oder bat Datei insttallieren.

Da können  viele rote Fenster oder Warnmeldungen kommen, dann einfach mit  "C" für Continue fortfahren.

Ich lade gerade das Treiberpaket herrunter um zu sehen wie die ausführbare Datei aussieht.

 

daddle 

 

Edit: Die einzelnen _installl cmds oder exes sind jeweils in einem der aufgelisteten Verzeichnjsse 0-5 zu finden.

vectissimo
Trainee
Nachricht 5 von 13
1.578 Aufrufe
Nachricht 5 von 13
1.578 Aufrufe

Hallo,

die letzten 8 Ziffern der System SKU Nummer lauten 40085872.

Auf der Recover Partition gibt es die Drivers.cmd Datei. Wenn ich die starte, öffnet sich ein schwarzes Fenster, und da steht sofort: "Die Treiber sind bereits installiert".

Ich habe gesehen, dass ich nicht der einzige mit dem Problem bin. Wir können das Thema gerne an einer Stelle bündeln. 

vectissimo 

daddle
Superuser
Nachricht 6 von 13
1.574 Aufrufe
Nachricht 6 von 13
1.574 Aufrufe

@vectissimo 

 

Tja, das mit der anders gearteten MSN Nummer ist schon merkwürdig. Viielleicht ist das Gerät ein nicht verkaufter Rückläufer aus Australien oder sonst wo her. Die eine andere Nummernotation haben. K.A.  😯

 

Dann würde ich noch versuchen mit einem vom  MediaCreationTool erstellten Windows 11 Installationsstick eine komplette Neu-Installation vornehmen.

Oder auch mal mit Windows 10 probieren; im Link die 11 gegen die 10 austauschen.

 

Gruß, daddle

NoHipHop
Beginner
Nachricht 7 von 13
1.337 Aufrufe
Nachricht 7 von 13
1.337 Aufrufe

Ich hatte das gleiche Problem. Re-Installation von Windows über die Medion Service App hat das Problem bei mir nicht gelöst. Die von @daddle vorgeschlagene Vorgehensweise hat aber bei mir funktioniert: Alle HID-Treiber deinstalliert, das Treiberpaket hier runterladen: https://www.medion.com/de/service/product-detail/30037563  und dann den Treiber in 04_Graphic_E16419_E16420_E15419_E15420 installiert. Touchpad geht wieder. Warum der Grafik-Treiber da die entscheidende Komponente war ist mir unklar. Naja.

 

Sobald man dann über die Medion Service App ein Windows Update durchführt, funktioniert das Touchpad wieder nicht mehr, ist also vollständig reproduzierbar. Das ist natürlich irgendwie nicht so toll, weil Windows Updates sollte man ja schon ab und zu machen - hier wären mir Ideen willkommen, wie man das löst...

 

Gruss Jan

vectissimo
Trainee
Nachricht 8 von 13
1.325 Aufrufe
Nachricht 8 von 13
1.325 Aufrufe

Hallo Jan, @NoHipHop 

vielen Dank für deine Rückmeldung! Hast du mit der Lösung dauerhaften Erfolg?

Ich habe das auch gemacht, es funktioniert kurz, aber dann werden wieder Updates heruntergeladen (siehe unten) und sobald diese Updates installiert sind, geht es wieder nicht mehr. Wenn irgendjemand sagen kann, wie ich diese Updates unterbinden kann, wäre ich sehr dankbar!

Schöne Ostern,

vectissimo

 

Screenshot 2024-03-30 174623.png

NoHipHop
Beginner
Nachricht 9 von 13
1.292 Aufrufe
Nachricht 9 von 13
1.292 Aufrufe

Hallo @vectissimo , unter Settings gibt es Windows Update, da kann man pausieren einstellen, aber nur für ein paar Wochen. Im Moment scheint das zu tun was es soll, ist aber zugegebenermaßen keine dauerhafte Lösung. Ich werde nach Ostern mal versuchen Medion zu kontaktieren, ich habe noch Garantie und wenn ein aktuelles Windows Update mein Touchpad killt ist das meinem Verständnis nach ein Garantiefall. Wenn da was bei rauskommen sollte poste ich es hier.

Gruss Jan 

Mr_Helsinki
Beginner
Nachricht 10 von 13
1.088 Aufrufe
Nachricht 10 von 13
1.088 Aufrufe

Hey Leute,

 

ich habe das selbe Problem. Notebok hat auch  die MSN 40085872 und ist 2 Wochen alt.

 

Gibts schon eine Antwort  von Medion?

 

LG

12 ANTWORTEN 12