abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

[Sammelthread] MEDION AKOYA E6422 (MD 99680)

694 ANTWORTEN 694
Andi
Master Moderator
Nachricht 1 von 695
156.587 Aufrufe
Nachricht 1 von 695
156.587 Aufrufe

[Sammelthread] MEDION AKOYA E6422 (MD 99680)

Hallo liebe Community,

 

an dieser Stelle möchte ich mich einmal für die Hinweise zum AKOYA E6422 (MD 99680) bedanken und einen aktuellen Zwischenstand geben.

 

1. Lüftersteuerung

 

Verhalten:

Unabhängig von der CPU Auslastung oder verwendetem Betriebssystem, läuft der Lüfter dauerhaft.

 

Zwischenstand:

Nach den ersten Tests können wir bereits sagen, dass das dauerhafte Laufen des Lüfters bei diesem Gerät notwendig ist. Als Alternative könnten wir den Lüfter zwar so steuern, dass er nur bei Bedarf anspringt, jedoch würde dies dann so oft passieren, dass die daraus resultierende Geräuschkulisse um ein vielfaches unangenehmer ist, als ein dauerhaft leise rauschender Lüfter.

 

 

2. Solid State Disk (SSD)

 

Verhalten:

Die SSD meldet sich während des Betriebs plötzlich ab. Die Folge ist eine Fehlermeldung oder ein Bluescreen. Die SSD wird daraufhin im BIOS nicht mehr erkannt und das Betriebssystem bootet nicht mehr

 

Lösung:

In unserem Downloadbereich halten wir ein Firmwareupdate für die SSD bereit. Bitte beachtet die Installationshinweise.

 

 

3. Grafikkarte

 

Verhalten:

Einige User berichten über Abstürze des Grafikkartentreibers in Verbindung mit der Nutzung der Browser "Firefox", "Internet Explorer" und "Edge". Hierbei erscheint unten rechts die Meldung "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt.". Das beschriebene Verhalten tritt verstärkt mit den bereits erwähnten Browsern, jedoch nicht oder nur selten mit "Chrome" auf.

 

Zwischenstand:

Eine Besserung lässt sich erzielen durch:

- Installation des aktuellen BIOS Updates 2.17

- die Verwendung eines neueren Grafikakrtentreibers (laut User "hubi" derzeit aktuell 20.19.15.4360)

- die Durchführung sonstiger Windowsupdates

 

 

Beste Grüße - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Tags (2)
694 ANTWORTEN 694
Habib
New Voice
Nachricht 491 von 695
51.578 Aufrufe
Nachricht 491 von 695
51.578 Aufrufe

Hallo,

 

ich habe jetzt nicht alle 49 Seiten durchgelesen und nach diesem Fehler gesucht, da das einfach zu viel ist.

 

Plötzlich tritt bei mir der Fehler auf, dass das Touchpad nicht mehr funktioniert. Wenn ich eine USB-Maus anschließe funktioniert diese einwandfrei.

 

Vor ca. 3 Stunden hat das Touchpad noch funktioniert, danach hab ich den Laptop erst gerade wieder eingeschaltet. Auch nach mehrmaligem ein- und ausschalten funktioniert das Touchpad nicht.

 

Weiß jemand was man tun kann? Schonmal danke im Voraus

 

LG

 

EDIT: Habe jetzt mal nach Updates geschaut und da war einer für das Touchpad dabei, hat sich also erledigt hahaha..

KDM
Apprentice
Nachricht 492 von 695
51.548 Aufrufe
Nachricht 492 von 695
51.548 Aufrufe

Habib, versuchs mal mit FN Taste und F9, mit der Kombination wird das Touchpad ein o. ausgeschaltet

DUMich
Trainee
Nachricht 493 von 695
51.542 Aufrufe
Nachricht 493 von 695
51.542 Aufrufe

@Habib: Handbuch S. 34 (Fn + F9)...

mr-goldis
Explorer
Nachricht 494 von 695
51.289 Aufrufe
Nachricht 494 von 695
51.289 Aufrufe

mal so ganz neben bei, der Ärger mit dem MD99680 und einen Weiteren MD Rechner sowie der Umtausch des Anderen MD Rechner... die dafür geführten Telefonate mit Medion unter anderen auch Beratungskauf haben mit 23.- Euro Gekostet... die meisten Firmen haben sie 0800nummern zugelegt... hallo Medion so hält man keinen Kunden seit 1989...

 

Andi
Master Moderator
Nachricht 495 von 695
51.259 Aufrufe
Nachricht 495 von 695
51.259 Aufrufe

Hallo @Habib.

 

Eventuell hat das Windowsupdate den funktionierenden Treiber gegen eine nicht funktionierende Version ersetzt. Du könntest einmal testhalber den Originaltreiber wieder installieren.

 

Zusätzlich kannst du folgende Reststromentladung durchführen:

 

1.) Notebook ausschalten

2.) Stromkabel aus dem Laptop herausziehen

3.) Akku entfernen (dafür die 2 Schrauben lösen)

4.) Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)

5.) Akku wieder einsetzen

6.) Stromkabel wieder anschließen

7.) Laptop einschalten

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
mr-goldis
Explorer
Nachricht 496 von 695
51.128 Aufrufe
Nachricht 496 von 695
51.128 Aufrufe

MD99680... neues Problem Grafikkarte.

Guten Morgen an alle, neues Problem! Bildschirmschoner Seifenblasen, bisher trieben es die Blasen sehr langsam 🙂 sie wanderten über den Bildschirm sehr ruhig... seit gestern laufen die Blasen am Anfang ruhig und nach einer Weile wie nach einem Atomblitz rasen sie mit Lichtgeschwindigkeit über den Schirm... weiß jemand wieso oder warum...

McB
Superuser
Superuser
Nachricht 497 von 695
51.124 Aufrufe
Nachricht 497 von 695
51.124 Aufrufe

moin @mr-goldis

mein bildschirmschoner ist: monitor ausschalten - spart sogar strom  - weil monitor aus und rechner hat dann damit auch nix mehr zu tun 😉

aber jeder wie mag...

grüssinx

 

gaabs
Trainee
Nachricht 498 von 695
51.030 Aufrufe
Nachricht 498 von 695
51.030 Aufrufe

Hallo Leute, nach massiven Problemen habe ich das Notebook zum Medion geschickt. Wieder bekommen mit neuem BIOS und neuer Festplatte SSD. Habe auch noch die neusten Treiber und BIOS installiert. Das Ding läuft jetzt stabil.

Seit ich mit Linux Ubuntu 15.10 arbeite und nur sporadisch Windows 10 benutze habe kaum Probleme. Auch die Geräusche sind nicht so laut und ich denke es kommt vom HDD und nicht vom Lüfter.


Leider habe ich noch ein Problem: nach dem das Notebook in  " Schlafmodus" geht, funktioniert das Eerwachen nicht immer. Das heißt: Ein/Aus Schalter blinkt und es geht nichts mehr. Um das Notebook wieder zu starten muss ich den AKKU raus holen und wieder einsetzen. Natürlich muss ich das System wieder neu starten und dabei gehen Daten verloren.

Ich glaube es liegt am SSD aber ich bin kein Spezialist.

Natürlich kann man den Schlafmodus ausschalten aber das ist nicht der Sinn der Sache !


Wenn jemand die Lösung weißt bitte um Hilfe.

Danke und Gruß an Alle die nicht einfach aufgeben und für Medion weiter Versuchskaninchen spielen 🙂

Ostern kommt bald 🙂

McB
Superuser
Superuser
Nachricht 499 von 695
51.018 Aufrufe
Nachricht 499 von 695
51.018 Aufrufe

moin @gaabs

also mal ehrlich... nun hat man die schnellen SSDs und nutzt zusätzlich den schlafmodus?

win ist kein dauerläufer a lá linux&co.

habe es früher auch mit allen win-versionen probiert (mit HDD) auch da landet es auch bei anderen herstellern mal im nirvana.

somit würde ich das teil immer normal herunterfahren - dann jibbet' auch keine probs 😉

und dank SSD ist der rechner ja auch fix wieder da...

aber jeder wie mag...

grüssinx

 

 

gaabs
Trainee
Nachricht 500 von 695
50.992 Aufrufe
Nachricht 500 von 695
50.992 Aufrufe

McB

 

Hi, ich habe mich falsch ausgedrückt mit dem " schlafmodus" habe ich BEREITSCHAFT gemeint, also z.B. wenn der Rechner 30 min nicht benutzt wird geht der in Bereitschaft um Energie zu sparen. Leider hängt er sich dann oft auf und ich muss den Akku ausbauen um weite zu machen.

gruß

694 ANTWORTEN 694