abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

[Sammelthread] MEDION AKOYA E6422 (MD 99680)

708 ANTWORTEN 708
Andi
Master Moderator
Nachricht 1 von 709
245.762 Aufrufe
Nachricht 1 von 709
245.762 Aufrufe

[Sammelthread] MEDION AKOYA E6422 (MD 99680)

Hallo liebe Community,

 

an dieser Stelle möchte ich mich einmal für die Hinweise zum AKOYA E6422 (MD 99680) bedanken und einen aktuellen Zwischenstand geben.

 

1. Lüftersteuerung

 

Verhalten:

Unabhängig von der CPU Auslastung oder verwendetem Betriebssystem, läuft der Lüfter dauerhaft.

 

Zwischenstand:

Nach den ersten Tests können wir bereits sagen, dass das dauerhafte Laufen des Lüfters bei diesem Gerät notwendig ist. Als Alternative könnten wir den Lüfter zwar so steuern, dass er nur bei Bedarf anspringt, jedoch würde dies dann so oft passieren, dass die daraus resultierende Geräuschkulisse um ein vielfaches unangenehmer ist, als ein dauerhaft leise rauschender Lüfter.

 

 

2. Solid State Disk (SSD)

 

Verhalten:

Die SSD meldet sich während des Betriebs plötzlich ab. Die Folge ist eine Fehlermeldung oder ein Bluescreen. Die SSD wird daraufhin im BIOS nicht mehr erkannt und das Betriebssystem bootet nicht mehr

 

Lösung:

In unserem Downloadbereich halten wir ein Firmwareupdate für die SSD bereit. Bitte beachtet die Installationshinweise.

 

 

3. Grafikkarte

 

Verhalten:

Einige User berichten über Abstürze des Grafikkartentreibers in Verbindung mit der Nutzung der Browser "Firefox", "Internet Explorer" und "Edge". Hierbei erscheint unten rechts die Meldung "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt.". Das beschriebene Verhalten tritt verstärkt mit den bereits erwähnten Browsern, jedoch nicht oder nur selten mit "Chrome" auf.

 

Zwischenstand:

Eine Besserung lässt sich erzielen durch:

- Installation des aktuellen BIOS Updates 2.17

- die Verwendung eines neueren Grafikakrtentreibers (laut User "hubi" derzeit aktuell 20.19.15.4360)

- die Durchführung sonstiger Windowsupdates

 

 

Beste Grüße - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Tags (2)
708 ANTWORTEN 708
MKGE
Trainee
Nachricht 271 von 709
72.257 Aufrufe
Nachricht 271 von 709
72.257 Aufrufe

Wenn du hier bei medionservice.de die Nummer 6422 (das ist die Akoya-Typbezeichnung) eingibst, erscheint später ein Feld mit vielerlei Updates.

 

Nachtrag:

 

Hier der entsprechende Seitenlink:

 

http://www.medion.com/de/service/start/_product.php?msn=30019872&gid=00

lpi
Contributor
Nachricht 272 von 709
72.248 Aufrufe
Nachricht 272 von 709
72.248 Aufrufe


ThomasK1973 schrieb:

mein Akku zeigt jetzt 4,8 % Akkuverschleiß an, obwohl ich das Notebook nur mit Netzkabel betreibe. Sollte man den Akku besser ausbauen?


Hi Thomas,

 

entlade den Akku bitte mal auf ca. 30% (das ist auf jeden Fall unschädlich) und lade ihn dann wieder voll...

Bei mir hat sich der Akku dadurch wieder etwas erholt (von 3,2% Verschleiß auf 2,5% Verschleiß). Allerdings die ursprünglichen 38220 mAh bekomme ich nicht mehr angeboten...

 

Schon schade, das die - eigentlich vielversprechenden - Notebooks sich plötzlich so "entpuppen"...

 

Gruß, lpi

RollinCHK
Explorer
Nachricht 273 von 709
72.248 Aufrufe
Nachricht 273 von 709
72.248 Aufrufe

Richtig, aber was hast Du davon installiert und abgesehen vom BIOS bzw. der SSD Firmware warum? Wenn Du dort z. B. auf die Treiber gehst für das E6422, dann findest Du eine Liste, das fängt oben an mit dem BIOS-Update, dann kommt z. B. das hier, bist Du da systematisch der Reihe nach vor gegangen?

 

CHIPSATZ TREIBER MEDION AKOYA/ERAZER E642X/P764X NOTEBOOK

MKGE
Trainee
Nachricht 274 von 709
72.244 Aufrufe
Nachricht 274 von 709
72.244 Aufrufe

Ich habe alles unter 6422 Aufgeführte runtergeladen.

Warum?

Nun, wenn es von Medion für das 6422 angeboten wird dann sollte das runterladen für das Notebook doch eigentlich nicht schädlich sein, sondern von Vorteil, da immer alles auf dem aktuellsten Stand sich befindet.

 

Ich habe beim Runterladen nicht zwingend die Reihenfolge der Liste eingehalten, da einige Installationen schon in der Information auf eine lange Ladedauer hindeuteten.

Letztendlich wurde aber alles runtergeladen.

lpi
Contributor
Nachricht 275 von 709
72.243 Aufrufe
Nachricht 275 von 709
72.243 Aufrufe


Mein Notebook ist momentan nicht  mehr funktionsfähig. Es lässt sich nicht mehr aufladen und funktioniert auch mit angeschlossenem Netzteil nicht

Ich habe den leisen Verdacht, dass der Akku (mit erhöhtem Verschleiß) und das im Leerlauf (also mit am Notebook abgezogenem Stecker) "knatternde" Netzteil zusammen mit dem deutlich hörbar surrenden Lüfter und dem von dir geschilderten Problem für mich der K.O. für dieses Notebook sein werden...

 

Ich werde das "gute Stück" wohl in nächster Zeit zurückgeben...

 

Grüße, lpi

RollinCHK
Explorer
Nachricht 276 von 709
72.233 Aufrufe
Nachricht 276 von 709
72.233 Aufrufe

Generell hast Du Recht, aaaber Medion bietet natürlich alle Treiber zum Download an. Die sind allerdings unter Umständen nicht neuer oder älter, als die vorinstallierten Treiber. Hinzu kommt, dass auch Windows 10 sich selbst durchaus mit gewissen Treiberupdates über das Internet versorgt. Das war bei XP ja nicht so der Fall. Bei Windows 10 kommen jedoch viele Treiber über das Windows Update...

 

Wie auch immer, es ist möglich, dass bei einer Instalation der runtergeladenen Treiber etwas schief gelaufen ist... Ich tippe hier auf die Chipsatz Treiber. Ich empfehle daher folgendes:

 

Geh in den Windows Explorer, klick auf dieser PC und dann auf Recover.

 

Dann geh in den Ordner driver. Dort findest Du einen Unterordner mit einer Zahl und direkt dahinter chipsatz. In den Ordner geh bitte rein. Dort müsstest Du wiederum 3 Unterordner finden. Führe in jedem dieser Unterordner das Setup aus und starte anschließend den Computer neu... Ich vermute doch eher einen Software-Konflikt und kein Hardware Problem... aber vielleicht haben andere Leute hier ja auch noch ne Meinung...

lpi
Contributor
Nachricht 277 von 709
72.225 Aufrufe
Nachricht 277 von 709
72.225 Aufrufe


... bist Du da systematisch der Reihe nach vor gegangen?

 


Hi, für das DVD-LW ist kein spez. Treiber nötig, den bringt Windows seit Jahren "automatisch" mit. Entweder ist die Treiberdatei defekt wegen eines SSD-Crashs oder das Gerät ist defekt.

 

Ich würde die Kiste einmal auf Werkszustand zurücksetzen (wenn das Löschen und Neuerkennen des LWs nicht funktionieren sollte) und funktioniert auch das Recovery nicht wie gewünscht, zurück mit dem Laptop...

 

lpi

MKGE
Trainee
Nachricht 278 von 709
72.222 Aufrufe
Nachricht 278 von 709
72.222 Aufrufe

Unter DRIVERS befinden sich 11 Ordner.

Hinter keinem steht CHIPSATZ.

lpi
Contributor
Nachricht 279 von 709
72.219 Aufrufe
Nachricht 279 von 709
72.219 Aufrufe

Hi MKGE,

 

vielleicht steht dort "inf-Utility" o.ä.? Ansonsten lade dir den aktuellen Chipsatztreiber z.B. von Computerbase.de o.ä. herunter. Der neueste Chipsatztreiber ist dort z.B.  über die Suche mit "inf"  zu finden und ist für "deinen" Chipsatz auf jeden Fall passend.

 

lpi

MKGE
Trainee
Nachricht 280 von 709
72.200 Aufrufe
Nachricht 280 von 709
72.200 Aufrufe

Eben deinstalliert, Notebook neu gestartet, aber der Fehlercode 39 ist immer noch da.

 

Die Ordner unter Drivers lauten wie folgt:

 

01 ME

02 INF

03 IRST

04 VGA

05 Audio

06 ISIO

07 CardReader

08 LAN

09 Touchpad

10 WLAN_BT_Combo

11 PHOTKEY

708 ANTWORTEN 708