abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

SSD Probleme in älterem Medion MD 98920

Highlighted
New Voice
Nachricht 11 von 14
217 Aufrufe
Nachricht 11 von 14
217 Aufrufe

Re: SSD Probleme in älterem Medion MD 98920

@Andi 

 

MSN ist 30013416.

Hat aber wohl eher weniger Bedeutung.

Wenn 2 x 1 TB HDD gehen und auch 2 TB, gehen auch gleich groeß SSDs.

Und was ist mit dem sog. Alignment, wenn die Kopie/ Klon ok sind, auch nach Überprüfung der Partitionen mit Acronis DD und Testdisk alles dem Original entspricht ??

 

Highlighted
New Voice
Nachricht 12 von 14
215 Aufrufe
Nachricht 12 von 14
215 Aufrufe

Re: SSD Probleme in älterem Medion MD 98920

Alignment ist ja mehr oder weniger so ein Allgemeinbegriff, den viele gerne verwenden, und viele wissen auch gar nicht genau, was das bedeutet, sondern nur so allgemein.

Ausrichtung etc pp

 

Was hier noch auffällt, wenn über Testdisk eine gesicherte PT wieder auf die defekte SSD übertragen wird,

dann stimmen die Partitionen in logisch/ primär nicht mehr mit dem Original überein,

selbst wenn alles funktioniert.

Und wenn man mit Acronis DD nach verlorenen Partitionen suchen lässt (Recovery expert),

dann findet Acronis immer ext4 Partitionen, also Linux Dateisytem,

was es ja da nie gegeben hat !

Das ist doch sehr eigenartig !

Ev. kann ein Superfachmann damit was anfangen, oder was daraus schließen.

Ich werde das noch mal bei der ct schildern !

Highlighted
Master Moderator
Nachricht 13 von 14
185 Aufrufe
Nachricht 13 von 14
185 Aufrufe

Re: SSD Probleme in älterem Medion MD 98920

Hallo @Fighter.

 


@Fighter  schrieb:

Und was ist mit dem sog. Alignment, wenn die Kopie/ Klon ok sind, auch nach Überprüfung der Partitionen mit Acronis DD und Testdisk alles dem Original entspricht ??


Dann weißt du immer noch nicht, ob eine saubere Neuinstallation hilft. Mach doch einfach mal. Kommst ja sonst nicht weiter...

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
New Voice
Nachricht 14 von 14
156 Aufrufe
Nachricht 14 von 14
156 Aufrufe

Re: SSD Probleme in älterem Medion MD 98920

Was soll eine Neuinstallation bringen ?? Und wieso soll die sauber sein ??

Die alte Installation auf der HDD von der geklont wurde geht ja und ist völlig in Ordnung ??

Also was soll da sauber oder nicht sauber sein ??

Natürlich kann man das tun, und dann abwarten was passiert ?? Ich brauche ja die alte Installation, und bis ich alles genau eingerichtet hätte, vergehen Tage ! Kann dann also nicht mal richtig arbeiten und verliere Zeit und die habe ich nicht !

Und was ist der Unterschied ?? Nur dass die alte Installation eine etwas andere Partitionstabelle hat, mehr nicht. Daran kann es aber nicht liegen, das ist unlogisch !

Ich habe den Laptop noch mal komplett auseinander gebaut und alle kontrolliert, die SATA Kontakte etc pp

Keine Auffälligkeiten, keine lockeren oder aufgequollenen Bauteile, auch elektrisch so weit messbar alles in Ordnung.

 

Es gibt also keine direkt erkennbare Ursache bis auf einen Punkt:

Bei der zuvor eingesetzten Samsung QVO waren einige Bits oder Bites direkt auf dem ersten Sektor falsch geschrieben, kontrollierbar sowas mit Acronis Disk Directory mit dem Punkt Partition bearbeiten,

da sieht man dann den ganzen Buchstaben- Zeichen- und Zahlensalat.

Also am Ende des Klonvorgangs wo MBR und PT geschrieben werden Auffälligkeiten !
Warum ?? Wie kommt das zustande ??

Das genau ist die Frage !

 

Aber auch die Analyse der verschiedenen Klonprogramme wie Macrium Reflect, Acronis DD,  Acronis TI oder Mini Tool Partition Manager und wie sie alle heißen

führt da nicht weiter,

wer kann schon sagen, dass ein Programm real nichts taugt ??

Niemand, denn sie gehen in der Regel ja alle !

 

Es bleiben also am Ende nicht ganz sauber geschriebene PT !

Diese gehen auch auf HDDs eine zeitlang,  sie versuchen nicht sofort Probleme sondern erst später irgendwann.

Und warum waren die nicht korrekt geschrieben ??

Keine Ahnung !

Technisch ist klar, dass einmal die Speicherung magnetisch läuft mit Controller,

das andere mal rein elektrisch mit Controller,

im Prinzip also völlig anders !

Und rein elektrisch ist daher auch wesentlich störanfälliger,

da braucht nur eine Kleinigkeit nicht korrekt sein, siehe oben !

 

Fachleute sagen auch ganz klar, dass die Datensicherheit von SSDs keinesfalls die von HDDs erreicht !

 

Die Defekte traten meist nach dem Herunterfahren auf, nur einmal oder zweimal im laufenden Betrieb.

Möglicherweise ist hier ein ganz seltenes Phänomen aufgetreten oder tritt auf,

dass nämlich die rein elektrische Datenspeicherung mit einem Controller

im Gegensatz zur rein magnetischen in seltenen Fällen Probleme machen kann,

die aber nur ganz selten auftreten.

 

Abgesehen davon kann ich natürlich neu installieren, dann aber alles so wie es im Original war,

und dann abwarten.

Ich sehe aber auch dann keinen Unterschied zu einem Klon, wenn dieser korrekt durchgelaufen ist.

Man kann das natürlich so testen,

aber wer hat Zeit für so eine Wissenschaft nebenher ??

So was sollte mal die ct machen, denen ich das Ganze auch ausführlich geschildert habe !